Jump to content
  • 2
Dubman

3d Locus not visible in wireframe Orthogonal view

Question

Is there a setting for the 3D Locus visibility when in wireframe ?  I've used it before with no problems, but now in any file I open I can not see the Locus points, if I select all then I can see a bounding box around them but not see them. I must of changed a setting accidentally for this to happen & can not find any setting for it.

Thanks for any suggestions!

Share this post


Link to post

Recommended Posts

  • 0

Vectorworks > Preferences > Display Tab > Display 3D loci >> Always/Only in Wireframe/Never

Share this post


Link to post
  • 0

Mine was set to only in wireframe & even when setting it to always visible it is not shown

locus not showing image.jpg

Share this post


Link to post
  • 0

I've had an ongoing issue where 3D locus points randomly don't show up in 3D views despite the preference setting. Definitely buggy.

  • Like 1

Share this post


Link to post
  • 0

Thanks Andy, I'll quit looking for another setting & just go with it!

Share this post


Link to post
  • 0
1 hour ago, Andy Broomell said:

I've had an ongoing issue where 3D locus points randomly don't show up in 3D views despite the preference setting. Definitely buggy.

 

^ Me too.

 

KM

Share this post


Link to post
  • 0

I am also encountering this issue.  I feel like it was introduced with SP4 as I have never had it before this update.  It doesn't matter if it is a new file or old file 3d loci are not visible in any view other than 2d plan.

Share this post


Link to post
  • 0

Any resolution to this? I've tried all the options listed here.

Vectorworks > Preferences > Display Tab > Display 3D loci >> Always/Only in Wireframe/Never

 

And restarted VW. can't seem to get 3d loci to be visible in any other view other than Top/Plan.

Also running 2018 SP4.

 

😞

Share this post


Link to post
  • 0

This bug seems to come and go randomly for me. It reappeared this morning, and I realized that when 3D loci aren't showing up, neither are RW Lights (which makes sense as they're both glyph-based objects whose display size is relative to your screen and not your zoom factor).

 

It seems to mainly affect Loci and Lights within Symbols, while you're editing within the container.

Share this post


Link to post
  • 0

I have started using the 3D polygon tool & drawl a vertical line in a different color to the height I would have the 3D loci & use this point to click to in making a nurbs curve. THis is the only work around I could figure quickly to keep working in 3D

Share this post


Link to post
  • 0

So this is new.  My 3d loci are not showing up and the culprit seems to be Unified View.  3d loci are set to display in wireframe, but do not, until I turn off Unified View.  This is new, and I do not like it.  Thoughts?  I don't recall having this issue before the latest service pack update.

Share this post


Link to post
  • 0

Likely related to the issues described in this thread - 

 

If you have repeatable behaviour (for many of us its random) please bug submit your findings using the link in the footer at the bottom of the screen.

 

Thanks!

 

Kevin

 

 

Share this post


Link to post
  • 0
Just now, Kevin McAllister said:

This is easily reproducible so I've bug submitted it.

 

Kevin

 

so have I, though I may have also submitted twice accidentally

  • Like 1

Share this post


Link to post
  • 0
Just now, Aristobulous said:

so have I, though I may have also submitted twice accidentally

Too many times is much better than not at all in the case of bugs 😊

KM

Share this post


Link to post
  • 0

I've got the same problem since upgrading to 2018.  Very annoying.

Share this post


Link to post
  • 0

Kevin, I can get the same to happen, when turning off the Unified View they are visible. Wish I had figured that out when having to finish a model using 3D polygons to find my points.

Thanks!

Share this post


Link to post
  • 0
Posted (edited)

Don't know if the reason is really service pack 4, but I cant see locus points anymore. No matter how the setting in preferences is,- they are not visible until I select them.

A new locus in a new document is only visible as long as it is selected.

 

Anyone else has this problem ?

Edited by halfcouple

Share this post


Link to post
  • 0

hi halfcouple,

 

i have the same issues since the Update to VW 2018, SP4 German Version, (macOS 10.13.6)

 

The Locis (2D and 3D) are only visble in:

2D View, and in 3D in the view/rendermode: sketch style

Share this post


Link to post
  • 0

Its a known issue. See this thread - 

If you turn off Unified View they reappear.

 

Kevin

 

( @Jim Wilson there are quite a collection of threads about this issue now. Is it possible to merge them? )

 

Share this post


Link to post
  • 0
On 7/19/2018 at 8:15 PM, Marissa Farrell said:

This is logged and confirmed a regression in our bug tracking system. VB-152252

 

great !

 

Imagine:

I get my car out of the garage where they made a general maintenanace. I notice that the driverside door does not open. Asking for the reason, I get the answer: 'Sorry we broke the key inside, but the latches have gone out, new latches will be delivered when the new car model is released. But we are glad that we sold you such a good car, it has the sensationell big amount of 5 doors. You still have 3 doors and and a reardoor, which you can use for the next half year...'

 

🙄

 

  • Like 1
  • Laugh 1

Share this post


Link to post
  • 0
On 7/19/2018 at 1:32 PM, Aristobulous said:

So this is new.  My 3d loci are not showing up and the culprit seems to be Unified View.  3d loci are set to display in wireframe, but do not, until I turn off Unified View.  This is new, and I do not like it.  Thoughts?  I don't recall having this issue before the latest service pack update.

 

I've struggled with invisible geometry from day one with Vectorworks 2018, which turning off Unified View seems to resolve:

 

Wish I'd known this almost a year ago!!  Though of course it's far from an ideal solution, and hopefully soon it'll be fixed so that we can actually see what we're drawing with our super powerful graphically sophisticated Vectorworks CAD software... ... ...   VWIS112 

 

Share this post


Link to post
  • 0

turning off the Unified View is the only way I have been able to make them visible.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×