Jump to content

swcreative

Member
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About swcreative

  • Rank
    Greenhorn

Personal Information

  • Location
    Canada
  1. I use vectorworks to design trade show booths that often have a dozen+ panels each with their own printed graphics. It would be very helpful to be able to import multiple image files and each one shows up as an individual renderworks texture resource. Right now I have to do each graphic one by one and it can be very time consuming on projects with a lot of printed panels.
  2. swcreative

    Step by step to make a 4-bar instrument

    That did it, thanks so much for your help.
  3. swcreative

    Step by step to make a 4-bar instrument

    Can I convert a lighting device to a symbol that I can use to do this or do I make something from scratch? I tried making a basic hybrid symbol with a simple shape for the 3d light and I was able to create a 4 bar that was treated as 4 lighting devices as you show however the lights do not tilt to line up with focus points.
  4. swcreative

    Step by step to make a 4-bar instrument

    I have attached the file that I created this morning with the issue I am having, I also screenrecorded myself making this file so you can see if there is something I am missing or doing wrong: test-4-bar.vwx
  5. swcreative

    Step by step to make a 4-bar instrument

    I've tried following this multiple times but after attaching the record to the created symbol the inserted symbol is not treated as multiple lighting device objects as your video shows so the lights cannot focus like you show.
  6. swcreative

    3d Locus not visible in wireframe Orthogonal view

    I am also encountering this issue. I feel like it was introduced with SP4 as I have never had it before this update. It doesn't matter if it is a new file or old file 3d loci are not visible in any view other than 2d plan.
  7. swcreative

    Rendering Viewport turns everything black

    This is something I also struggle with a dozen+ times a day (6 core mac pro trashcan), it doesn't matter what project or the complexity of it. I would say 95% of the time if I render a viewport in renderworks, then change the lighting setting on the viewport (IE change brightness from 35%-50%), the result will be it won't render and a couple seconds after pressing render it will just show a black viewport, and nothing can fix it unless you restart the app. It is very annoying if I'm trying to render out multiple viewports for publishing and I've already rendered a few before this happens, as I then have to re-render the other viewports as well after restarting. This happens in 2018 but used to happen to me in 2017 as well before I updated. I have also had the issue that chris0325 describes, though less frequently than the other issue, I make changes to my drawing but rendering with renderworks shows the state of the drawing from earlier before changes were made. Maybe a temporary fix for the Vectorworks team until they can sort this out fully would be to give us a menu option to restart the Cinema4D renderer in the background without requiring us to shutdown Vectorworks. I've tried force quitting it in activity monitor but it doesn't restart up, then Vectorworks doesn't even attempt to do any rendering after it has been force quit.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×