Jump to content
  • 2
Dubman

3d Locus not visible in wireframe Orthogonal view

Question

Is there a setting for the 3D Locus visibility when in wireframe ?  I've used it before with no problems, but now in any file I open I can not see the Locus points, if I select all then I can see a bounding box around them but not see them. I must of changed a setting accidentally for this to happen & can not find any setting for it.

Thanks for any suggestions!

Share this post


Link to post

Recommended Posts

  • 0

Not on my version! It seemed to be working ok on Wednesday. Thursday some 3d locii showing in 3d views, others not. Haven't got 2019SP2 yet.

Share this post


Link to post
  • 0

Is this fixed in VW2018 SP5? 3D Loci not showing up where they should in SP4.

 

We are not upgrading to 2019 until at least SP3 or SP4 due to all of the bugs identified in this forum.  We understood 2019 was to be a quality focused release, but it appears to be anything but unfortunately.

Share this post


Link to post
  • 0

I appreciate the help here first of all I have lean many thing through the help of this forum great support people..

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...