Jump to content
  • 0
Asemblance

VWX 2019 Significantly Slower

Question

We've been doing some testing on some live projects, with the hopes to move things onto 2019. However disappointingly, we're finding 2019 seems to be significantly slower, with a lot of 'hangups' in between actions. In particular I've been noticing this going through and editing sheets. Doing the same actions in identical files on vwx 2018 (Sp4) is smoother and faster.

 

This is quite the opposite from what we were hoping for! Has anybody else found this?

Share this post


Link to post

12 answers to this question

Recommended Posts

  • 0

P.S.

 

I remember since a while ago in vwx settings it was recommended that 'Good Performance and Compatibility' was somehow better for system speed than using 'Best Performance'. Is this still true?

Share this post


Link to post
  • 0

As long as you see no visibility problems or other glitches,

the default, best performance, is better.

  • Like 1

Share this post


Link to post
  • 0

Hi everyone, I find version 2019 is considerably slower than 2018, not only when refreshing viewports but also when editing sections in place. I also have a problem when after certain operations for example joining walls, copying and pasting objects, I have to zoom out and in to see the results, very disappointed with 2019. I've also given up on using the new stair tool gone back to the custom stair tool this really needs sorting out. As for the new 2d components for hybrid objects, don't really see the point of it.

Share this post


Link to post
  • 0

2019 is painfully slower on my machine, I've attached two versions of the same simple drawing, update all viewports happens pretty much instantly in version 2018 but in version 2019 it takes about 30secs to a minute (varies) and I've applied SP1 to version 2019 Is anyone else getting speed problems. I don't think version 2019 is fit for use yet and has probably been rushed out, so its back to version 2018. Why are there always these problems on new releases, surely speed is a basic requirement to test.

pergola 02 v2018.vwx

pergola 02 v2019.vwx

Edited by beanus

Share this post


Link to post
  • 0
4 minutes ago, beanus said:

2019 is painfully slower on my machine, I've attached two versions of the same simple drawing, update all viewports happens pretty much instantly in version 2018 but in version 2019 it takes about 30secs to a minute (varies) and I've applied SP1 to version 2019 Is anyone else getting speed problems. I don't think version 2019 is fit for use yet and has probably been rushed out, so its back to version 2018. Why are there always these problems on new releases, surely speed is a basic requirement to test.


This behavior was the same both before and after SP1?

Share this post


Link to post
  • 0

Chiming in here.. on these files2018 SP4 vs 2019 SP1:

Update all viewports was significantly slower in 2019 (around 15 seconds) as compared to 2018 (around 2-3 seconds.)

My question would be, is the 2019 pergola file a conversion of the 2018?.. are any settings, especially caching settings different between the 2 files?

I noticed that the 2019 version of the file is slightly smaller 4.2 MB as opposed to 4.3MB for the 2018 version...

 

 

Share this post


Link to post
  • 0

Same thing here with moving LED walls any distance. Sometimes its a beachball for 10 minutes before the move happens. 

2019 Designer SP1

Share this post


Link to post
  • 0
1 hour ago, Jim Wilson said:


This behavior was the same both before and after SP1?

yep the same

Share this post


Link to post
  • 0

It was slower with the intial release, now even slower with the service pack. Undo command is FUBAR as well. Walls are glitchy.  Does anyone at the company not test anything before the foist this on us?

 

Share this post


Link to post
  • 0

this always happens with new versions, I think the end users are the ones doing the testing and it cost us time & money. I think I'll wait until version 2020 comes out before I start using version 2019 the problems might have been sorted by then.

Share this post


Link to post
  • 0

We've got same problems .. VW2019 SP1 is really really slooow and need more power and memory from computer .. Also, PDF exported are very large, which make more difficult for sharing file on a project. We definetely prefer VW2018. We hope that a good SP2 for VW2019 will be released.

Share this post


Link to post
  • 0

How come these problems always arise every time a new version comes out, don't they learn by their mistakes. Do other CAD programs have the same problems?

Edited by beanus

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×