Troubleshooting

After restarting Vectorworks to see if your issue is resolved, post in this forum if you have a question about how a certain feature is supposed to work, or if you feel something is not working as expected.

Explore Questions

  1. 1 vote
    0 answers
  2. 1 vote
    3 answers
  3. 1 vote
    5 answers
  4. 1 vote
    2 answers
  1. 0 votes
    0 answers
  2. Flyover Tool Crash in OpenGL

    Asked by Bruce Kieffer,

    0 votes
    0 answers
  3. 1 vote
    0 answers
  4. 0 votes
    0 answers
  5. Online Help

    Asked by Paul P,

    0 votes
    0 answers

3,917 questions in this forum

  1. VW 2017 Network Setup

    3 votes
    18 answers
  2. 0 votes
    3 answers
  3. 0 votes
    2 answers
  4. 0 votes
    0 answers
  5. 0 votes
    1 answer
  6. 0 votes
    4 answers
  7. SCROLL BAR SCALING

    0 votes
    2 answers
  8. 0 votes
    5 answers
  9. Need Help with Walls.

    0 votes
    9 answers
  10. Create a Roof Object

    0 votes
    3 answers
  11. 0 votes
    1 answer
  12. 0 votes
    5 answers
  13. 1 vote
    5 answers
  14. Vectorworks not completing Exports

    0 votes
    2 answers
  15. 1 vote
    2 answers
  16. advice on graphics cards

    0 votes
    26 answers
  17. 0 votes
    16 answers
  18. 0 votes
    7 answers
  19. 0 votes
    5 answers
  20. 0 votes
    1 answer
  21. Flyover Tool Crash in OpenGL

    0 votes
    0 answers
  22. 0 votes
    3 answers
  23. 0 votes
    15 answers
  24. 0 votes
    3 answers
  25. 0 votes
    5 answers
  • Upcoming Events

  • Posts


    • Yes: However, that is the last macOS version that Vectorworks 2015 was compatible with.
    • thanks .... but .....   I can't find the right statement in the Knowledge Base.   The answer given in the posting by JimW on October 21, 2016 IMPLIES that VW2015 will work with El Capitan, (OS 10.11.xx)  but it does not explicitly state that they are compatible.    Can anyone else give me a definite answer ?
    • @ajs Thank you for taking the time to write this!   You are correct that there is a single render mode. We are placing a light source in the model at an arbitrary location and doing basic openGL rendering w/textures. The AR rendering engine is totally different than what is used in Vectorworks and any rendering settings do not carry over into the Nomad AR viewer. What you want to do is set the fill color of the objects in your model to white. The viewer does not currently support draw edges or ambient occlusion. I have gotten similar feedback to yours so I will bump up the priority of this wish.   Here is an example of a model where all the objects have a white fill:  
    • I installed 10.13.3 Supplemental Update and did not see any degridation in graphics performance on the Mac listed in my signature.   To clarify, this driver update will not install?

      http://www.nvidia.com/download/driverResults.aspx/130460/en-us

      If that is the case, there wouldn't be a forthcoming fix from our end, Apple would have to support the latest drivers.
    • When updating the value of the 'Sheet Title' on my Title Block Border, via the Title Block Border Settings I am experiencing a continuous live refresh of the title block with each character entered. This prompts me to enter my title slower to ensure I'm typing the correct description.   If I modify the sheet title via the Sheet Layers tab in the Organization window this of course is a non issue.   Has anyone else experienced this problem?