Jump to content

Search the Community

Showing results for tags 'texture'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 34 results

  1. When trying to map an aerial photo to a site model there has to be a better way that through the creation of a renderworks image texture for the aerial and then mapping it to the surface. It is inaccurate, cumbersome, and quite frankly a stupid way to do something seemingly quite simple. There should be a way to take an existing geo-located aerial photo and "DRAPE" it over a site model.
  2. Hi all, Followed the Vectorworks video online https://www.youtube.com/watch?v=4znYJ8qCxcg&index=16&list=PLiLCoe7DU1HZZEmPKJoBCLBGNPnMhZfTp in an attempt to apply gobo textures into my drawing. In the "Edit Lighting Device" dialogue, I click the "Get Resource" button, select the gobo texture I imported, clicked OK once to exit the "Import External Resource" pop up. On the next click on the OK button to exit the "Edit Lighting Device" dialogue, Vectorworks immediately crashes. I am currently on Vectorworks 2017, with a mid 2012 Retina MacBook Pro. Any ideas to what might be causing this? Gabriel Chan Vectorworks Spotlight user since version 2011. ----- VWX Crash report copy.xml
  3. I was wondering if there could be a carpet tool for the events section. The tool could have the following items. 1) Stock Carpet Widths & Roll Sizes. 2) Places Data inside object after created. Meaning it will label itself like the Hoist Tool. 3) Can select carpet type from tool 4) Tracks Rolls of Carpet use and Costs 5) Lets you select room and automatically carpets with data inputted. 6) Creates Carpet Report 7) Carpet Layout Tool Would allow you to easily carpet and event where you may use different colors of carpet or material in the event! I know I could use this everyday in the Event world. I would imagine it could be used in the architectural word as well.
  4. Hi, I don't seem to find the way to create a texture color shader that will use a bitmap imported from the file system. Looking at the documentation I found this possible sequence: texture = vs.CreateTexture() vs.SetName(texture, "Test Texture") shader = vs.CreateShaderRecord(texture, 1, 41) bitmap = vs.CreateTextureBitmap() image = vs.ImportImageFile("E:\IMG_8509.JPG", importPt) paint = vs.CreatePaintFromImage(image) vs.SetTexBitPaintNode(bitmap, paint) vs.SetTextureBitmap(shader, bitmap) There seems to be some problems with this sequence: vs.CreateTextureBitmap() is not doing what the documentation says; Instead of creating an empty bitmap object, it opens a dialog to pick an image. It seems to be deprecated also. For some reason vs.CreatePaintFromImage(image) returns always 0 when an a Type 14 (Bitmap Image – BITMAP) coming from vs.ImportImageFile() is used as parameter. Some help will be appreciated Thanks --Carlos
  5. Hello, I am trying to render a 3D model in Vectorworks Spotlight, with graphics. I have added these graphics using import Image file (They are JPGS from PNG. It all looks fine, but when I render the model, some of the graphics are not changed, but some are completely enlarged, misplaced, or missing. Can anyone tell me why does this happen and how to fix this? Thank you
  6. The following is a problem that has plagued my files for awhile and im afraid will be a quite a noob problem. All the walls in my projects are classed Walls External or Walls Internal. Each class has a render setting to the right and left of wall. In the attached image I have selected weatherboards as the left render style. Looks fine apart from at some junctions the textures don't line up. Im guessing this is because somehow the texture is linked to the boundaries of the object as opposed to more of a world based setting (similar to ho hatches work). In the Render settings I have chosen auto-align plane for both walls however the two textures still don't line up. I know I can manually adjust the vertical offset but hoping to find away to have all walls set up when drawing so that regardless of texture chosen they will all line up unless specified otherwise. Can anyone point out where I am going wrong? Thanks in advance.
  7. Does anyone know how to add a renderworks texture to a solid addition? I can't seem to get it to work. Thanks, I have VW 2014
  8. I tried a bit with C4D Material Import. 1. C4D R18 with Materials from their Presets. 2. C4D R16 with Materials from their Presets. 3. C4D R18 with Materials that came from a VW RW Textures by Export to C4D. Having a Tex Folder with Textures beside. Only the 3rd attempt worked in some way. I get Image Textures but in wrong Scale (Export was VW cm > C4D mm > VW m) I get Reflections if C4D uses legacy mode only. I get Transparency. So I need help what is the exact Environment thought for this import. Or what parameters I have to apply to be successful. And what is not supported Concerning : Image Textures in C4D > Location, Path Assignments, Mapping Material Settings in C4D > Channels and their Sub Obtions VW 2017 help isn't that informative at this point.
  9. Hello, I have used the Soft Goods tool to make curtains. I want to change the color of the curtains from standard black to a pearlescent fabric texture that I have created as new Rendtrworks texture. No matter what I do, the curtains will not take the texture and remain black. I have tried everything I can think of in the OIP, Attributes and Class. What should I do? Thanks!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...