Jump to content
Jim Wilson

Service Pack 4 for Vectorworks 2018 Released

Recommended Posts

I think the SP Installer App looks very appealing !

Share this post


Link to post

@JimW, that form of summary is exactly whats needed!

 

Cheers

Tui

Share this post


Link to post

@JimW these summarized release notes are much more understandable than the old format (available HERE). Thanks!

  • Like 1

Share this post


Link to post

Way to go @JimWand the team.  The summary is great.  I can now look very quickly at those aspects of the program that impact me as a user.

Share this post


Link to post

Nice to see some work done to fractional dimensions!

(SP3 above, SP4 below):

fractions.thumb.jpg.2d7af7a9b64c2ee4e4f07927bff5ec34.jpg

 

 

The arrow heads on title blocks issue was also bugging me recently. Glad it's fixed 🙂

  • Like 2

Share this post


Link to post

There was said that some PIOs had lags to open settings.

For me it looks even worse now.

(open settings before placing from top bar)

It seems to take longer for the first time to open, but open

it again also needs more time than I was used and shows

beachballs.

 

But it looks faster from OIP when an object selected ?

Share this post


Link to post

just installed SP4 and now vectoworks keeps crashing, have now re-installed vectorworks up to SP3 and things seem fine, is there a problem with SP4?

Share this post


Link to post
14 minutes ago, beanus said:

just installed SP4 and now vectoworks keeps crashing, have now re-installed vectorworks up to SP3 and things seem fine, is there a problem with SP4?


Not here, first thing I'd recommend for this would be to wipe preferences after installing SP4, then a full reboot. 

Share this post


Link to post
Posted (edited)
On 6/26/2018 at 12:20 PM, JimW said:

 

 

 

 

Was the curved line marker misalignment issue fixed?

Edited by B Cox
quoted text too much

Share this post


Link to post
1 minute ago, B Cox said:

 

 

Was the curved line marker misalignment issue fixed?


Do you have a link to the thread or bug ID so I can look it up?

Share this post


Link to post

Also: Since the new notes writeup was so well received, I will make sure to continue it for releases and SPs!

  • Like 4

Share this post


Link to post
30 minutes ago, JimW said:


Do you have a link to the thread or bug ID so I can look it up?

 

23 minutes ago, B Cox said:

 

 

Its also in this thread - 

 

I submitted it back in April. I just did a test and its not fixed in SP4.

 

Kevin

 

1893040272_ScreenShot2018-06-29at9_43_06AM.thumb.png.c00b9483d5c0e9ba0d406066f264a916.png

 

Share this post


Link to post

Adding that one to the case as well.

  • Like 1

Share this post


Link to post
On 6/29/2018 at 3:11 PM, JimW said:


Not here, first thing I'd recommend for this would be to wipe preferences after installing SP4, then a full reboot. 


Can you remind us how best to wipe the preferences please?

 

Thanks in advance.

Share this post


Link to post
Posted (edited)
44 minutes ago, nikihoops said:


Can you remind us how best to wipe the preferences please?

 

Thanks in advance.

 

Refer to this pinned Knowledgebase article:

 

Edited by rDesign
  • Like 1

Share this post


Link to post

I just followed the steps above and now my computer says my vectorworks cannot be activated because the license has been activated on the maximum number of machines allowed...? 

Share this post


Link to post

Serial number issue now resolved. 

 

Still getting Error Loading Vision Library though

Share this post


Link to post

Yeah, the Vision Library issue is a pain. Still happens on a bout 5-6 machines in our office also.

Share this post


Link to post

since install SP4 the refreshing of the screen is slower especially when turning classes on and off.

Share this post


Link to post

Its the resetting process that has caused my "Vision Library" issues. 

Share this post


Link to post

I'm getting problems with the speed at which the items in the resource manager loads, I think I'm going to uninstall VW and reinstall up to SP3 things were better then.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

  • 7150 Riverwood Drive
  • Columbia, Maryland 21046, USA
  • Contact Us | 410.290.5114

 

  • © 2018 Vectorworks, Inc. All rights reserved.
  • Vectorworks, Inc. is part of the Nemetschek Group.
  • ×