Jump to content

Markvl

Member
  • Posts

    869
  • Joined

  • Last visited

Everything posted by Markvl

  1. I have an M4000 in my workstation. I've been happy with it. Just updated drivers for it this morning. Seems to be doing well in VW2022 too.
  2. Well I'm not the only one who thinks Windoor is not intuitive. I want to like it but man some of it takes time to get my head around.
  3. @Wes Gardner I know things can take time but this is still a problem in VW2022. Should be an easy fix for the code writers.
  4. Found it. Had to import it.
  5. Would there be a reason why I don't see Redshift as a style option when I go to update a viewport?
  6. I'm excited to have Windoor as it does so much more but boy it's a little harder to get my head around some of the details. Not too intuitive I find.
  7. So Yay. Its available to Designer licenses. Now I need an instruction manual.
  8. So windoor is not included with VW2022. Is this a plug-in that we can now purchase? I was hoping for windoor to be built in. Sadly not so.
  9. Agreed. I often have situations where I wish I just had an exterior finish to finish off a small area created by a roof without using an entire wall style where a wall peak function will not work well.
  10. I would suggest that you use something you can adjust the texture with for the floor.
  11. @Wes Gardner I appreciate you having had a look at this and submitting a bug.
  12. The Jamb Extension in and of itself works as it should, its when applying Trim that the problem shows. The trim will not align top and bottom as it does vertically. I have to create my own trim to show properly.
  13. @Wes Gardner Hehe. I tried a whole new blank file with a new window and still get the problem. See pics attached.Jamb-Extension-Problem.vwx It works as it should on the vertical as seen in the plan view and 3D but not in the horizontal both at the bottom and top of the window. Type of window does not matter.
  14. @Wes Gardner have you looked into this at all or passed it along to the tech guys?
  15. I've noticed this as well. Seems kinda buggy.
  16. Aghh still need help.
  17. No sooner have I posted this...I run a search on google and @Andy Broomellhas got a tutorial. Cheers.
  18. Forum. I need your help. I need to make triangular windows (custom models) and insert them into a wall but I'm getting a strange result. See pic attached. I must be missing something. The symbol refuses to insert itself parallel to the wall but rather perpendicular. Thoughts?
  19. @Chris Fleming that seems to be doing the trick. Thanks.
  20. Hey forum how do I best keep vertical items vertical in perspective to keep the image more realistic and avoid a fish eye kind of result.
  21. This would be so fantastic. This is one thing I liked about Revit Families.
  22. Sounds like a nice wishlist item @Rishie
  23. Nicely done @Partridge Design I did my own little take on it. Works great.
  24. That works @Nikolay Zhelyazkov. Thanks a lot.
×
×
  • Create New...