Jump to content

Search the Community

Showing results for tags 'scheduled'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 22 results

  1. Hi, Having issues importing sketchup files into vw 2017 SP2. I've attempted importing files from sketchup 2015 through 2017 to no avail. I'm aware of the existing issue with importing Sketchup2017 files into VW2017, but from everything I've read downsaving should do the the trick. However, I keep getting the same error message over and over telling me that my file is corrupt or from an unrecognized version of sketchup regardless of if I've saved downsaved it. This is across multiple files as well. The original file I was trying to convert was about 64MB so I tried creating a little test file from scratch and had the same problems. Perhaps this in an issue with any drawing originating from Sketchup 2017? Thoughts?
  2. Do spotlight instruments not export to web view?
  3. jc4d

    Replacing symbols

    Hi all, Since the last two SP if I replace a symbol with some Record ofrmat attached this records doesn´t update to the new symbol, it "remembers" the record format from the old symbol. I´m on Win10, VW 2017 SP3 Cheers, Juan
  4. RussU

    Drawing number issues.

    There's still an issue with drawing number co-ordination. If I make a sheet, and produce say 6 viewports, each with a label and a number, then all is good. Go and duplicate that sheet and all the viewports will be numbered 7, instead of their original numbers. You can go and amend them manually, but when producing hundreds of sheets, this is an added step to the workflow
  5. Jeremiah Russell

    Callout Tool is all screwy in 2017

    So, downloaded VW Architect 2017 yesterday (very excited). Been in it last two days and my callout tool is all screwy. When I try to place a callout to the right hand side of an object it automatically moves the callout to the left side (basically a mirror). Also, when I try to place an angled leader line, to either direction, once I'm done with text it automatically straightens the leader line moving away from the object I'm notating. Anyone else have this issue?
  6. if i draw a wall, creat a wall recess and than in plantop view (for strange reason it does only mirror in top plan...) it looks allright - but when you switch to top view it didn't mirror...strange...anybody else?
  7. Easy to replicate. Make a call out text.... double click, edit the text. ctrl-drag to duplicate... double click new one to edit... as soon as you edit the text, straight crash to desktop... 100% of the time on a few files I have. PC. Win8.1 64bit. VW 2017 SP2 edit: This was not introduced with a service pack, but was on initial relase and sp1 as well...
  8. martinfdc

    Crooked Staircase

    Hi, I'm creating a staircase with the Stair Tool but I'm encountering problems with the second stage of treads. From TOP/PLAN the staircase appears all straight and lined up. But when seen from TOP the second stage of treads appears slightly crooked. It's a tiny bit but the treads are not truly at 90 degrees. Maybe there is something wrong with my settings... but I don't think so. Also I get a weird set of circular lines... (this is not as bad of a problem as the treads are) I think the problem occurs when I set the STAIR LANDING CORNERS radius. I leave a set of screenshots that explain the problem.
  9. Andy Broomell

    Auto-Hybrid Redraw Issue

    Trying to utilize Auto-Hybrids in a design for a small set for a play. Video of issue below. Essentially when I delete something from within the AH then exit it, it's still showing that deleted item. It still appears even after using the Flyover Tool, Saved Views, etc. It only "updates" if I physically move the AH object. The issue persists even after restarting VW and my computer. It also happens in blank files. Any ideas why this is happening?
  10. Dexie

    Property Line

    In VW2016 I could clip, intersect and subtract areas from Property Lines using a any polygon. In VW2017 this is no longer possible. What has gone wrong?
  11. when i try to place a RW material with d&d i can not get access to objects that are in visible front to one in the back. when i rotate the view to get the object standing clear to the background it works. otherwise the object which covers most of the view is activated. watch the video to see what i mean exactly happens in wireframe and open-gl VW2017 SP1 DragDropRenderMat.mp4
  12. I have confirmed this in multiple files. Dimensions lose the ability to be modified in show snap modify others. I can change the length - but depth. See video.
  13. I am having trouble importing content that needs to be downloaded. I searched Tree - found a symbol I want to use - noticed that it had the cloud download symbol by it - but it will not import into my project. Am I being shown content from other modules that I do not have access too? I have downloaded all libraries, but there seems to be additional libraries showing up in my search that will not import into my project.
  14. BlueGreen

    Trouble selecting dimensions

    I've recently upgraded to VW2017 + SP1, and have run into a 'bug' selecting dimensions. I can select a dimension by clicking on the witness lines, but not the value or line under the value. It simple does nothing if I click on it. That even applies to using the match properties feature. I can match properties by selecting the witness lines of the dimensions, but not by selecting the actual dimension value. This also creates a problem trying to move the main line up and down, or move the text position. I seem to have lost all functionality. I can however, still manipulate the witness lines. Perhaps I've toggled something off without knowing. Help anyone? Aaron MAC OSX 10.11.6, Vectorworks 2017 SP1
  15. Is it me, or when an existing work sheet exists in a file and you move it to the folder, the document can no longer target it. As a result it never regenerates the data when you exit worksheet mode. Could someone verify just in case?
  16. Tom Klaber

    Roof Falls Apart on Undo

    Strange repeatable behavior. If I move a roof, and then undo that move - the roof disintegrates and its faces split apart from each other. It is still recognized as a single object, but one face is all wonky - and incorrectly located. I did not show it - but it is in 3D as too.
  17. Please fix dashed hidden line rendering mode. I almost always use a combination of Custom Renderworks for background rendering and Hidden Line for foreground rendering on Sheet Layer viewports. Once and a while I want to show some of the structure behind and switch to Dashed Hidden Line for foreground rendering instead. If an object is complex I'm instantly reminded of how unusable this mode can be. The reasons why - - the dashed lines should not override the solid outlines of the object. I have no idea why this happens but it just makes the drawing look like the printer ran out of ink. The dashed lines should always be behind the solid lines and never obscure them. - the line weight of the dashed lines should be adjustable. Currently they are the same weight as the solid lines. Yes, you can adjust their greyness but conventions call for more than this. I'm not sure why the greyness/dash style isn't by class much like section style. Making it by class would also allow for overriding the line weight. - some degree of control over what is included. Often there are so many dashed hidden lines the drawing becomes a mass of unreadable lines. Thanks, Kevin
  18. Has anyone been able to successfully import a revit file into VW 2017? I have downloaded a couple revit files which appear to be in a 2009 and 2010 format of mechanical air handling units to put into my Vectorworks Model. I downloaded these from the manufacturer's website. In both cases, I get a dialogue box pop up "This version of Revit file is not supported" Is there any particular parameters needed from the revit file to be able to successfully import it? Like minimum or maximum version? It would be neat to see any small revit files shared that people have been able to successfully import. Cheers, Rob
  19. The post attachments from the old forums are not appearing for users. They were migrated over, but they arent being displayed properly. Working on this issue now. New attachments will not be affected by this issue.
  20. Working with Renderworks Styles... There seems to be a bug where if you render with a RW background and environment reflections, then uncheck the box for these in the RW Style dialog box, the environment reflections still render. Looking at these three sequential screenshots, the first two make sense, but the third one (box unchecked) is where it seems wrong: I must say, I've never quite understood why the two things are seemingly linked/controlled by one checkbox in the first place, but even so it doesn't seem to be "working as designed," or perhaps I'm misunderstanding something.
  21. rDesign

    Issues with Heliodon tool

    Aside from having to reset my Vw Preferences just about every other week in order to fix tools that spontaneously decide to no longer work properly, I've been having issues with the Heliodon tool and was wondering if I'm the only lucky one. 1. Select a Heliodon and on its OIP, select a Month and Day from the pull-downs. (To test my issue, don't select March, June, September or December) 2. Now select one of the Solstice or Equinox dates at the bottom, do the Month and Day both change to the correct Month and Day? For me - when I select one of the Solstice or Equinox dates, the Day changes but not the Month, so even though I select the Equinox on September 22nd, the Month remains July but only the Day changes to the 22nd. Does anyone else see this behavior? Thanks. Additionally - why do we have to type in 'AM' or 'PM' in order to change the Heliodon time from AM to PM? Seems like an AM/PM pull-down would have been much more user-friendly. ( I have started a wish-list item for this as it's tangentially related to my issue).
  22. HEengineering

    Layer Scale In tool bar Greyed out

    Any idea what is causing this? Doesnt operate this way on other machines or in previous versions. Even when on the active layer the scale is shown, but in light grey comparted to the other items.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×