Jump to content
Tom Klaber

Sheet Border Borders

Recommended Posts

I am investigating using sheet borders and the issue manager for the frist time. I am building a custom title block.

The issue I am having is that the sheet border object comes with its own page border, and I can not seem to find a way to turn this off. I do not want to have a box around my box around my drawing.

Does anybody know how I can modify this?

Thanks,

Tom

Share this post


Link to post

Tom

I think you can switch this of on the OIP box have done this so I know you can do this.

Edited by Phil hunt

Share this post


Link to post

Thanks.

I have been a crazy man trying to find it there. I do not think it is an easy option.

There is the tempting "Hide Border" but that hides the whole thing - not just the page box.

Share this post


Link to post

I think what you are looking for is the check box in the OIP titled: Use as Title Block Only.

Or maybe I am not understanding you. Is what you want to have the inside box and the Horizontal and Vertical Zones show, but just not the outside box?

Share this post


Link to post

If you are using VAA title blocks (Select Border None) see attached or Sheet Borders with a title block (Hide Borders)also see attached.

Edited by Alan Woodwell

Share this post


Link to post

I am sorry. I am not explaining myself well. There is the sheet border - which is awesome. I can get it exactly the way I want. THEN there is a page box - a light rectangle drawn on the outside of the drawing border - which I can not get rid of.

See attached.

Edited by Tom Klaber

Share this post


Link to post

How about a work around?

Oversize the page dimensions just a little so that the "page" rectangle is outside of the actual printable area? You may also need to play with the Border Margins to get things lined up as you like them.

You will have to look at it when you draw, but it won't show up on prints or PDFs.

Share this post


Link to post

Why would you want to get rid of the page/sheet boundary box?

It doesn't print, and it shows the sheet size in relation to the sheet border... I find it helpful in orienting your drawing to the paper.

Oversizing your sheet will just create a larger gray box. And it might mess up your printing.

Share this post


Link to post

I'm with cberg on this but if you just want to get rid of the page boundary go to:

File > Page Setup and uncheck "Show Page Boundary" on the left side of the dialog.

Or maybe I misunderstand.....

Edited by bc

Share this post


Link to post

This is a puzzling one.

The line is not the page boundary in page setup because its not a black line. Select the sheet border and in the OIP untick Lock to page center and you can move the sheet border off and you can see the two separate lines.

Ungroup the Sheet border and place the border on a new class and set the class pen to none and the inside line disappears but not the outside line. Turn class of and all disappears.

But a workaround is to (with the sheet border on the sheet layer) Click the sheet border on the OIP on the sheet Layer and click the Border settings and change inside dimensions to outside dimensions, then you can set you dimensions so that the border in inside your printed sheet and your other line is outside.

Must be a way to turn that line off????

Edited by Alan Woodwell

Share this post


Link to post

Is it not something to do with print set up I think if the page is set to,print at a1 you can show print page border o you can turn it of.

Share this post


Link to post

I have looked at this a couple of times over the years. I do not think there is any way to turn it off. It is just part of the PIO to draw the outside border.

So who is going to submit the wish to have the option to not draw the outside border on the Sheet Border object?

Share this post


Link to post

This would not be such a big deal except we format for 11x17 and then double up to 22x34 but print on 24x36 - and it just looks weird to have this second printed box printed on all of our drawings.

My workaround is to incorporate the sheet border into the title block symbol and then hide the built in border in the instance of the sheet border object. Not ideal - but with some tweaking - it will work.

Share this post


Link to post

Ok, so just use a large boarder size with really big margins.

Format Page for 11 x 17.

Set the Border size to 17 x 23 Outside Dimension

Set the Margins to 3.5 inches on all four sides.

This should give you a really big gap between the outside "page" line and the rest of the border objects. If that is still not enough to not print on the 24 x 36, make the outside dimensions and the margins even bigger.

Share this post


Link to post

Actually the if you create your own VAA title blocks and sheet borders you don't get the line.

Create your title block make it a symbol and export it to your template file from your resource browser.

Edited by Alan Woodwell

Share this post


Link to post

Alan, tried it your way and still get this wee little stubborn line... 

Its easy to see if you select a scale in print dialog (from the PDF) of anything less than 100%

Screen Shot 2019-01-10 at 1.10.19 PM.png

Share this post


Link to post

In the Attributes Palette set the Line Type of the Title Block Border to None

Share this post


Link to post

Interesting... however that seems to turn off grids & Borders too in spite of having them set NOT to use line-weights of titleblock object... 

Share this post


Link to post
8 hours ago, techdef said:

Interesting... however that seems to turn off grids & Borders too in spite of having them set NOT to use line-weights of titleblock object... 

- @techdef - I have tested this and if I select line weight for the grids & borders they apply correctly, even if the object line type is set to None. Could you send me a test file showing your issues?

 

Thanks,

Nikolay Zhelyazkov

  • Like 1

Share this post


Link to post

Ah - I did indeed get it to work. Had to delete the titleblock from page & re-insert. Then it works as you'd indicated!

Well done Nikolay.

 

-j

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×