Jump to content

Search the Community

Showing results for tags 'renderworks'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 76 results

  1. i'm going to update this suggestion I made last year with a solution: Combine Vision and Renderworks into one integrated product (called VisionWorks or RenderVision or something like that possibly) that comes with Vectorworks, but with external console control functionality disabled.. then, when someone wants to use Vision as a Pre-Viz, you charge for universe licenses and the dongle. This will make both Vison and Renderworks usable by a wider audience while also eliminating the need to develop both products when they are both essentially doing the same or a similar thing. Old post: I'd love to see Vision and Renderworks become so integrated that they seamlessly share the same info and operate in the screen space. In other words, I would love to be able to create my stage with 3D objects, truss etc, add my stage lighting including address and mode info, then when I export to Vision, I want to be able to take control of the 3D space like we can in the Rendering menus, e.g. ambient lighting, solids vs. wireframe, background. Also, when I create a stage scene, I want to be able to 'light' it with the stage lighting I've added into the space, not have to use other types of lighting objects.. and there should be some kind of internal lighting control for selecting a fixture and controlling it's attributes without having to hook up a lighting console to Vision. this would be extremely beneficial in terms of using Vision for rendering out images for clients. Now that Vectorworks is moving toward integrating Vision into the software, Vision and Rendering should be a part of the same tool base, not separated. They really should work hand in hand.
  2. There's an important setting under Render Styles that let's the user set Environment Reflections, separately from the RW Background or Environment Lighting. This setting is super important (for creating sky reflections in windows) so should have it's rightful place in the OIP just under RW Background too, making it available for when the user isn't using Render Styles.
  3. I find it very difficult to get any substantive cloud reflections in windows when rendering. Any tips?
  4. When trying to add a renderworks texture from a custom image or edit an existing texture from the resource manager in VW2017, nothing happens. I can't get to the normal dialog box that controls textures. Ideas?
  5. Hello! My name is Nik Robalino and I'm selling my Vectorworks license with Spotlight (includes Renderworks). I am getting out of the industry and no longer have a use for it. I am asking for $2,650. Thanks for your interest, Nik
  6. I cannot render the gable ends of a house to match the house bricks or the soffit will only render the overall texture since updating to 2017 Landmark, Roof_Gable_Ends.pdf
  7. So i have an xspot that doesn't turn on in Final Quality Render Works. I am using Lit Fog on both the instrument and the Background turned to 5%. also i have changed the background to an off black. i have turned on indirect lighting 3 bounces, and have receive shadows turned on. it will take about 30min on my computer to render. i checked the light on Open Gl, it turned on. i didn't expect to see gobo or anything because it would only work in FQ Rendtrworks. but it doesn't show up. all my other lights turn on though. I have made sure that there is an Origin point. i have checked all the other gobos in other instruments and they turn on with color. any ideas? attached i will have reference photos of other lights working, and the open gl of the xspot and the FQ render of it as well. thanks!
  8. I would like to use the clip qube to be the basis for renderings in other than OpenGL. My workaround so far seems to viewport a clip tube view as a section viewport to a design layer and then viewport to a sheet layer and use renderworks on that. however the clipped plane does not poche the objects but makes them hollow. Image shows this.
  9. After doing several viewport FQR updates. The screens and any texture that is assigned glow, seems to do this weird inverted thing color thing. This has happened in multiple files, fresh ones, and older ones. Anyone else run in to this? Is it a bug? Restarting VW fixes the problem for a handful more renders. Vectorworks 2017 SP2. Machine spec's in the screen shot below.
  10. Selling North America digital version 2017 Vectorworks Designer license. Procedure: VW authorized agent and original seller has been notified of pending sale and ready for buyer details to transfer ownership for VW registry and access to Upgrade and Service Select etc. Call 1 416 832-1647
  11. Hi everyone. Since Vectorworks 2017 comes with Renderworks, I would like to start using it. However, I haven't been able to find any good tutorials on it. Does anyone here have any? Thanks in advance!
  12. So...I have only just begun doing 3D modeling in 2017 and we are encountering a weird occurrence where the renderworks engine occasionally disappears. When attempting to apply textures to a class's properties or manually setting textures in the OIP, any texture options simply aren't present. It is as if the program doesn't recognize the rendorworks engine as being present. We never had this problem before when renderworks was a separate license, but now that renderworks is a standard inclusion in the software, this problem seems to be happening occassionally. I have found two fixes so far. completely closing the program/file and reopening...hoping that the issue is resolved. textures still appear in the resource manager? editing an existing texture seems to suddenly kick the engine in and apply it. I still have to reapply textures to existing objects though. Here are two screenshots that show the issue.
  13. To allow complex C4D Material Compatibility, without bringing that Complexity into Vectorworks and keeping VW Materials reduced, simple and easy was brilliant. I see a ton of Bug Solving in FBX and C4D export also. (Camera Triplicates, Material Duplication and Naming, ...) The new Export Controls are brilliant. Thanks for not forgetting FBX. With these I get a beautiful Vectorworks -> Modo workflow ! This will save an endless amount of time. Same for VW -> C4D Exchange. It saves so many of the tedious workarounds that were needed until now.
  14. Hi, I am using an image mask texture to simulate pixels on a low res, transparent LED panel. Looks alright, but I would like to add glow to show how it looks with content. I don't necessarily need light from the screen on surrounding objects, but at least a bright "lit up" look on the screen itself. Any ideas how to accomplish this? Texture glow options are not doing anything. Thanks johnq
  15. Ever since I saw this 'Drilling 3d' tool shown around 3m45s in Episode 13: Integration of Renderworks in Vectorworks, I've been trying to find it in 2017 without any luck. Is this a localization-provided tool? It would be extremely useful for light fixtures that penetrate a ceiling, so that you don't have to manually boolean a hole out of it. It also shows a tool palette that I have not seen before, is this only available to Designer? Thanks.
  16. Recently updated to version 2017 (not used this version much) but recently used it on a new mac with more ram etc than the previous kit. Also today updated to the latest service pack As well as my previous question about the missing progress bar, when producing a render with custom renderworks settings as used in version 2016 on the same file the quality of the final render is very poor almost like a gritty finish to reflective surfaces and poor in detail - almost as if it was set up as a fast rendered image or low quality GL render. Final high quality render is much better but does not render reflective surfaces properly I use this as a comparison to version 2016 - so same file, same render settings etc etc and as a like for like the 2016 rendered version is much better. I am running El Capitan on the new mac and wondered if Vectorworks was incompatible with the operating system. Renders seem quicker, but quality is poor. As anyone had similar experience - plus I can't seem to quit the render without forcing Vectorworks itself to quit (not ideal).
  17. Two requested improvements to the Grass Shader (which is really quite fun to play with): 1. Enable 'Variation' within 'Length' — this would make it easier to render grasses and weeds having natural variations in length. Right now, everything is the same length. 2. Inside the Grass Shader seetings, in addition to 'Choose Image' — also enable the Noise Shader.
  18. All of my Camera-linked SLVPs are being cropped, where there is a border around the edge where the foreground hidden line does not render. The hidden lines stop short of the edge, with the background render continuing the full dimension. I can make it happen by following these steps: Create a RW Camera and select it, create a SLVP at 1/4" scale (creating a SLVP linked to a Camera) Select the created SLVP, rescale it to 3/16" and then add a larger viewport crop. Set the background mode to a Renderworks style and set the foreground mode to Hidden Line. Update viewport The Hidden line portion of the SLVP renders at the original uncropped VP size, while the background RW renders at the full crop size, but it doesn't render any Hidden Lines outside the original SLVP dimensions.
  19. I am wondering if there is more documentation for the Indirect Lighting options for a Renderworks Style. I couldn't even find the multiple bounce options listed in the help (bounce returns no results). I'd like to know more about "Immediate Preview, Slow Resolve, 2 Bounces". It seems like it should be faster than 3, 4 or 8 bounces but in reality its dreadfully slow when combined with Hidden Line as a foreground mode. Should these modes not be combined? Thanks, Kevin
  20. I have reset the cameras countless of times. Setting up consistent renderings to place into photo montages takes a while and the camera's z setting will often go haywire moiving hundreds of feet vertically or shifting off horizontally. I don't know what's going on, if I should put down a locus to reset the camera, but that defeats the purpose of having a camera set up in the first place. I notice when the camera palate is open and the camera is selected, there seems to be a glitch in that the corrupted camera will stay selected even though a different camera is active. Has this happened to anyone else. It happened in multiple files for different projects so I think there's a glitch somewhere mac 10.10.5/VW2016 sp4
  21. Currently we have to type in 'AM' or 'PM' in order to change the Heliodon time from AM to PM (for 12-hour time locations); We also have to type in a number to set the time. I think it would be more user-friendly to have up/down buttons to set the time and AM/PM. An alternative to up/down buttons to set AM/PM would be a pull-down menu. Example from other BIM software package:
  22. Aside from having to reset my Vw Preferences just about every other week in order to fix tools that spontaneously decide to no longer work properly, I've been having issues with the Heliodon tool and was wondering if I'm the only lucky one. 1. Select a Heliodon and on its OIP, select a Month and Day from the pull-downs. (To test my issue, don't select March, June, September or December) 2. Now select one of the Solstice or Equinox dates at the bottom, do the Month and Day both change to the correct Month and Day? For me - when I select one of the Solstice or Equinox dates, the Day changes but not the Month, so even though I select the Equinox on September 22nd, the Month remains July but only the Day changes to the 22nd. Does anyone else see this behavior? Thanks. Additionally - why do we have to type in 'AM' or 'PM' in order to change the Heliodon time from AM to PM? Seems like an AM/PM pull-down would have been much more user-friendly. ( I have started a wish-list item for this as it's tangentially related to my issue).
  23. I have VW 2016. If I render an image using custom render setting it looks great on screen. If I then try to export this as an image file it renders but the final image is terrible and looks worse than a fast render (but takes an age to render) What am I doing wrong? I have tried to export using different file types but with the same outcome. I'm render at 300dpi in the settings.. Thanks
  24. Here's a Vw2016 file containing my attempt at creating a grass shader to be used as natural grasses on a green roof. The grass has a low density on purpose so that the render times don't get too crazy.
  25. I've been testing Vw2012 and I'm disappointed to discover that the Wall Cabinet PIO still displays a Renderworks texture on recessed panel doors as a 'sunburst' pattern. Anyone else have this behavior? The texture is the 'Wood Panel Mahogany Clear' from the Libraries/Textures/ Textures_Wood.vwx file. It is a relatively ugly texture, but it has high contrast so that you can see the bug properly. The only way I found to work around this is to convert the Cabinet PIO to a Group or Symbol, and then individually correct the texture mapping for the cabinet doors. But then you've lost all of the PIO functionality. This is the same behavior that I get in Vw2010 (and Vw2008..) and I've brought this bug to the attention of NA before - where I was told that if I wanted more control over my cabinets' appearance I should purchase the third-party InteriorCAD add-on package. Sad to see that this bug still hasn't been fixed. I have attached the Vw2012 file in case anyone is interested. Regards

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...