Jump to content
  • 0

Plant Objects do not Send to Surface



I'm having difficulty sending plant objects to the Site Model elevation using the Send to Surface command. Meanwhile, simple symbols send to surface in replacement of the Plant Objects without problems.


I'm in VW2020 and it's been awhile since I've tried this command with plant objects...long enough to question if Plant Objects lost this functionality in VW2020 going forward?



Link to comment

11 answers to this question

Recommended Posts

  • 0

Plants are on a different layer, out of necessity.


No site modifiers, simple site model built from 3D geometry.


Symbols sent to surface register correct Z-values. Plant objects do not and in 3D, their 3D representations all appear at Z=0 no matter if they are sent to surface or not.


Luckily, we are not rendering in VW anymore, and using Lumion instead. I was just trying to get proxy nodes in place for a quick Lumion replacement with the correct Z values. That said, I did learn that I can just send them as proxies in Lumion at Z=0, raise them all en-masse above the Lumion version of the Site Model, and then conform them to the surface. Works like a charm with no bugs...unlike VW.


Thanks @Jonathan Pickup for your assistance.

Link to comment
  • 0

Nope. All levels are at 0.


I find it strange that symbols work find with the send to surface, but Plants do not?


I have had a troubling history with the send to surface command. Sometimes it won't work for one object, but will for another right next to it. Usually, I have found that the more complex the site model, the more "holes" present where send to surface or even Stake objects won't accurately read the surface. This is not one of those models. Everything else works fine.

Link to comment
  • 0

From today.


Opened this file and all Landscape areas and all plants are at zero.

  • PLNT design layer is set to 0 elevation.
  • All plants are at zero (except a couple that I've set at between 3' and 4'  to get then up above some hardscape.
  • Landscape areas are connected to Site model  layer
  • Landscape areas are formed to the contours but are at zero elevation.


3/4 view:

Topo range is between 160' and 220' - house is at 190' at FF



Front View:



I know I shouldn't try and send to surface but I tried any way and it did nothing.


I have this with every file at one point or another but this file is particularly prone to plants and Landscape SAreas messing up...







Link to comment
  • 0

I have figured out a workaround for this issue:  select the plant(s) --> go into the OIP  --> edit plant style --> in the visualisation tab under 3D graphics select 'edit current graphics'.  Once you are taken into the editing viewport, click the Exit button and the plants should magically pop up to the surface. Suffice to say this only works on a single plant species at a time, but on any number of that same plant in your drawing.





This would be a great issue to fix, especially if we have many plant objects that are not going to the surface....

Edited by Poot
Link to comment
  • 0

I've found this a source of frustration as well. I often change the z elevation to something above 0 then back to 0 (or send to surface) and then the plant sits were it should.  Unfortunately, it seems you have to do this one plant at a time as 'select all' hasn't seemed to work.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...