Jump to content

Wesley Burrows

Member
  • Content Count

    345
  • Joined

  • Last visited

Everything posted by Wesley Burrows

  1. Seems pretty short-sighted on Tomcat and J Thomas' part. Seems akin to some curmudgeons in a boardroom circa-1995 harping on about how the internet is a fad.
  2. My template file defaults to inserting an 8 down EV XLD-281 line array. Say I want it to actually be 5 down and XLD-181s for my particular case. So, I change the box type to 181s from my saved library and then go to the Array tab. Since I'm after a 5 down and it looks like removing the top 3 boxes gets me close to the angle I want (selected in blue below) if you hit "Delete Bumper(s) or Speaker(s) with these selected Vectorworks will immediately crash/exit. It seems to only actually want you to delete from the bottom up.
  3. Have you tried: 1. Close out of Vectorworks 2. Rename /Users/yourusername/Library/Application Support/Vectorworks/2018 to something like /Users/yourusername/Library/Application Support/Vectorworks/2018-OLD . (This will reset any user customizations to default. But you can copy workspaces, plugins etc back over from the 2018-OLD folder. 3. Relaunch Vectorworks and test.
  4. You need to delete the folder "RuntimeCache" from: /Users/yourusername/Library/Application Support/Vectorworks/2018/Plug-ins/
  5. I believe this happened in SP1 also. I have a drawing, with two manually selected hoists, just for example: I run the number hoists tool: Use these settings: Upon clicking OK, I receive this: (You can clearly see the two original hoists are still selected)
  6. This is what I see on Zoomers post. Mac OS 10.13.1 and the current version of Chrome.
  7. Are hoists supposed to travel with the hanging position when changing the Z height?? They don't for me, you have to re-attach them to get them back in the correct Z location for the new trim.
  8. Thanks for the explanation Peter! While that makes sense, if you're using a Truss PIO, then replacing it with stock truss symbols (I get it, symbols is the operative word here), it would stand to reason they would be assumed to be inserted as truss more often than not. I'm just advocating for saving a step (and unnecessary clicking, which drives me crazy), I would think at least 90% of the time this would be the expected behavior, as I most likely wouldn't be replacing the truss PIO with 10' long burritos. :-) Again, I realize (thanks to you), you can convert from one to the other, just commentary mainly on streamlining. I'd be curious of anyone else's thoughts on this too. I totally understand and respect that we all have our unique ways of working.
  9. I lied, it fixed the problem for one start it seemed, but now it's back and won't go away.
  10. Thanks Peter! That does seem to work. I am a bit confused why that convert to truss step doesn't just happen automatically. But good to know that it's there. I thought that was just for creating your own custom truss pieces.
  11. I'm curious about this too. It seems a useful addition to the insert connection tool would be another option to connect to the side of a truss at an otherwise unconnectable point.
  12. It's ok to click ok. There was a post somewhere that said basically there is a new preference setting that didn't exist previously which triggered that warning.
  13. Personally, I like having both options available. Similar to how the truss symbols have a "simplified" and complex class. My .02
  14. I wish there was a way to detect symbols that have been inadvertently stacked on one another leading to incorrect symbol counts. (This happens to me creating seating layouts and truss layouts most often) This usually happens with symbols on the same layer and class, so being able to have a tool to automatically detect identical symbols occupying the same space on the same layer/class and either highlight the detected instances and/or purge all but 1 would be a really handy tool.
  15. I too get this same error on my laptop install. Desktop works fine.
  16. In a similar fashion to the way SP1 broke the truss tool for many people until a user preferences/folder delete/reset, it seems the softgoods tool has become the latest victim in SP2. The same fix for the truss tool worked for soft goods. FYI.
  17. It works for me, you don't by chance have the cloud de-selected in the resource browser do you?
  18. I just tried this with a different file that did indeed have an old title block I was prompted with no merge/replace dialog of any kind. I just did this in SP2 and the problem remains. I also just tried this in SP2 and got the same result.
  19. If you use the truss PIO to rough in your design, (maybe you're not sure what truss you'll be using yet) but you finally solidify that and want to replace your PIO with stock symbols, great. How come when you do this, the replaced pieces of stock symbols do not auto connect as a system as they would if you redrew the whole thing via the insert truss tool? I'm using the same symbols for replace with stock symbols as I am for the insert truss symbol. It seems to me like it should auto-connect. Am I missing something? Was this intentional, overlooked, or deemed unnecessary? V
  20. Currently the video screen is the only device that "attaches" to a hanging position if you attached it as a load, they don't attach separately. I have been face first into Braceworks the last 2 weeks or so, using it on a pretty size-able show, so I can try and help. The PJ load is calculated as part of the truss it is under (hanging position or not) if it is within the Braceworks user preferences tolerances of proximity to the supporting truss. If you have the PJ lower than the threshold under the truss it will not calculate it. Because you can't attach the screen and PJ separately, in that case I just add a point load to the truss with the PJ's weight and use that for Braceworks calculations instead of the actual PJ symbol. If that helps. I haven't found much in the way of tutorials, though I was at a breakout session at Vectorworks Design Summit with the guy who created it, so, of course, that helped.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...