Wes Burrows

Member
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Wes Burrows

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Production Designer
  • Location
    Kansas City

Recent Profile Visitors

729 profile views
  1. Thanks for the tips!
  2. Hi! I have a MacPro Desktop and MacBook Pro laptop w/ VW Spotlight 2017. I use the Desktop for 90% of my work and the laptop for 10% (airplanes/site surveys/etc), never using them both simultaneously. I am trying to have my plugins/works spaces/pio defaults stay in sync between the machines so when I have to leave town with my laptop it's the same user experience as home. (from a UI standpoint) Currently I'm using resilo-sync to have a two-way sync of these folders: /Users/*user name*/Library/Application Support/Vectorworks (for workspace/3rd party plugins/custom title blocks etc) /Applications/Vectorworks 2017/Plug-Ins (for pio defaults) This setup works ok, but VW asks me to activate it anytime I switch between the machines, not a big deal, but slightly annoying. I'm sure I'm doing this a dumb way, looking for any suggestions to improve on this.
  3. Is there any information on the horizon as far as upcoming updates to the program, features, etc. My renewal is coming up and just curious whats out there. So far the program has done what I needed it to do, but it sure has a beta quality about it. And the user experience and UI do not behave the same on Mac vs Windows 10. It's pretty frustrating. I think there is amazing potential here with the fantastic VW integration, but was just curious if there is any sort of road map.
  4. After doing several viewport FQR updates. The screens and any texture that is assigned glow, seems to do this weird inverted thing color thing. This has happened in multiple files, fresh ones, and older ones. Anyone else run in to this? Is it a bug? Restarting VW fixes the problem for a handful more renders. Vectorworks 2017 SP2. Machine spec's in the screen shot below.
  5. I also have this problem all the time.
  6. Does anyone have any idea what causes this? It happens at random, in random drawings. You zoom in/out it'll go back to normal for a moment and pop back to something like the attached once you finish zooming. It seems to persist till VW is closed and restarted. Vectorworks Spotlight 2017 SP2
  7. This is happening to me also.