Jump to content

TDT

Member
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TDT

  • Rank
    Greenhorn

Personal Information

  • Location
    Earth
  1. Just used Migration Assistant to move everything (including Vectorworks 2012) to a new MacBook Pro. I'm having a couple of issues. About half of the tools in all of my tool pallets have their icon replaced with a red X. Some of tools still work when selected, they just don't show their correct icon & it's impossible to tell all the red X's apart. Other give an error message saying to be sure theres is a Plug-In folder in the same folder as the Vectorworks Application, which there is. Any ideas on how to reset to the correct icons? Even a bigger issue, once I open the first drawing & then close it, Vectorworks will no longer respond to any keyboard or mouse commands. I can go to all of the menus & they drop down, some items are grayed out while others are still black but nothing can be selected. Command Q or selecting Quit from the menu does nothing & I have to Force Quit to start over. Any suggestions would be appreciated.
  2. Man, I was soooo close. I made it all the way to the Interactive tab but never found the Appearance Settings button. Thanks so much it was actually giving me a raging headache.
  3. Just upgraded from 2008 to 2012, as I move the cursor across the drawing the background flashes from salmon to tan when the cursor crosses a line or touches an object. It's like a strobe light & it's maddening. I've search the help app with no results. How do I turn this off & how can I get the background to be plain ole boring white, like it used to be? Thanks for any help!
  4. How is everyone getting VW 2008 to run under Lion? The VW icon in the dock & application folder has the circle & slash & when I try to open the app or a file it says something like.... you can't open the application because Power PC apps are no longer supported. What tricks are you using to get it to run? Thanks for any help!
  5. Not so here, the icon has the circle & slash in the dock & in the Applications folder. A dialog pops up that says you can't open it because PowerPC apps are no longer supported. How on earth did you get it to run?
  6. Thanks for the replies. That's what I assumed but was too chicken to chance it. I still find an old VW8 file every so often & when I open it I get the "file was created in an older version" message you mention. I'll probably make some copies of 2008 files to play with when evaluating the 2010 upgrade. Thanks again!
  7. I received the 30 day trial disc of VW 2010 & would like to take a look as I'm still using 2008. If I install the 2010, will it overwrite my copy of 2008? Can't take a chance on being without it & I can't find anything in any of the documentation that came with the sample disc. I would assume it installs as a completely separate application but don't want to risk losing 2008 or any related preference files, etc. Thanks for any help!
  8. I know about that auto rotate feature you mention because at work everyone but me uses Autocad on PC's & I've seen that feature there in the plot dialog box. I have this same problem at work when I print 11 x 17's or 18 x 20's on our 24" HP DJ-500. Our draftsman is able to print those sideways so it saves paper but I have never been able to get it to do that from my Mac. Now that I have the 750C at home I'm in the same boat. If there's an auto rotate feature built into the print driver or Page Setup screen, which controls every other printing feature, I can't find it. You're right that the 24" paper is the easiest solution & I'd do that if the plotter hadn't come with what will probably be a lifetime supply for me at home (about 12 rolls). I'm not as worried about wasting paper because I have so much, it's just the hassle of having to trim every sheet along the 36" length. I read in the owner's manual about using the rotate function on the control panel of the plotter but it says it will not work if the drawing contains any raster images. I don't know how to tell if my drawing has those or not, I'm not even sure what those are. Does VW 2008 normally contain raster images in it's drawings when they are sent to a plotter? Thanks again!
  9. Thanks for all the help, I finally figured it out. I downloaded the HP user's manual which didn't come with the plotter when I got it. It stated that to print from a Mac I needed at least 16MB of RAM & a Postscript card. I found both very cheap online (thanks eBay) & it's plotting like crazy now. The only problem I'm having now is getting 24 x 36 sheets to print out cross-ways across the 36" roll so I don't waste paper & have to trim each sheet. I've tried all the settings in page setup & haven't found the right one yet. Can anyone help with this one? Thanks!
  10. brudgers: Thanks so much for the reply. Macs don't have parallel ports. The only connection points on the HP JetDirect 300X box is a large cable that goes to the RS232 type port on the plotter & then a RJ45 Ethernet 10/100 cable socket. The built-in JetDirect card in the plotter also has a RJ45 10/100 socket & a BNC port. It looks like I must connect it in whatever fashion using an Ethernet cable. I checked the HP site & none of the JetDirect devices mention Mac OSX compatibility. I used to work at an all Mac place & we had a JetDirect box on an HP plotter there so I know they at least used to make something Mac compatible, or at least usable. I really don't have a network to connect it to or to see it on, I'm trying to connect it directly to my Powerbook. I have a cable modem, with a Linksys Etherfast 4 port cable/dsl router. I have an old desktop Mac that I rarely use connected to one port & my Airport (wireless base station) connected to the second, all via Ethernet cables. Everything I do to connect to the internet, print, etc. is done over my wireless network. I tried plugging the plotter into the 3rd port on the router but it never shows up anywhere. Still lost.
  11. I just acquired this plotter for home use & I'm trying to plot directly to it from VW2008 with a G4 Powerbook 17" running OSX 10.5.2. The plotter has a built in JetDirect card & it also came with an external Jet Direct box that connects thru a large cable (looks like a RS232). The secondary box was how the guy I got it from had it connected, but to a PC. I downloaded the 750C Plus driver from HP but no matter what I do I can not establish a connection or get it to plot. I've tried connecting thru both JetDirect devices. When I use the fax/printer setup, I can not see it & the only driver that shows up in the list is a "HP DesignJet 750C Plus Gutenprint v5.1.3". I use a DesignJet 500C at work without any problems but it does not have the "Gutenprint" stuff in it's driver name it just shows up as a DesignJet 500C. I went thru the same process when we got the 500C at work & it just showed up in a list, I selected & it plotted so I know I've got to have something hooked up wrong. I know the plotter works because I saw it printing where I acquired it & it will print built-in test plots & system reports like a champ. Is it possible to connect to this thing directly or do I have to setup some kind of network? Obviously I'm totally lost so any help would be greatly appreciated.
  12. I've got the latest iWork but I haven't used it enough to notice that it does this too. I agree, mostly I too work on existing drawngs but even when I need to start a new one I don't want a totally blank 8 1/2 x 11 sheet with one layer at 1/4" scale. I don't think I've opened a totally blank document since the first time I launched MiniCad 2.0. When I want to start a new drawing I open one of my own formated blank sheets with all my prefs, title block, layers, etc. already setup. I can't think of any real use to open a totally blank document. This just seems totally unMaclike. If there's a preference to make it stop, I sure can't find it.
  13. Switching to Vectorworks from any other open application, when I don't have any drawings open, always creates a new blank document. I find this very annoying but can't find a way to make it quit. No other Mac applications acts this way, is there something I'm missing? Any help would be appreciated!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...