Jump to content
  • 0

Object Info Palette blank


DBLD

Question

Hi,

 

I am having an issue where the Object Info Palette is blank. When I select an object the shape tab of the OIP doesn't show anything, the data and render tabs display as expected.

 

Has anyone else had this issue?

 

Cheers,
Dan

Link to comment

10 answers to this question

Recommended Posts

  • 0

I am on version 2021 SP3, and on Windows 10. Occasionally moving the window fixes it but not very often.

 

It was originally a problem in on file but now it is happening in another. Yesterday I tried uninstalling Vectorworks and reinstalling but it didn't help.

Link to comment
  • 0

No idea what is happening. I asked about versions because I think there is an interaction between VW2019 and Win10 that causes similar symptoms.

 

First thing I would try is go to VW Preferences and click the Reset button at the bottom left. 

The next thing I would try would be to rename you user folder and restart VW. A new user folder will be created. If there is corruption in the user folder that is causing the problem then you should be OK. You may have to re-enter your serial number.

 

After that I would check your system preferences (I am a Mac guy, so I can't help on how to do this in Win) and delete anything with Vectorworks or Nemetschek in the name. You will almost certainly have to re-enter you serial number after this step.

 

Good luck.  Write back if you need more help.

Link to comment
  • 0

Thanks for the tip Sam, I have tried nudging and it doesn't restore it.

 

It comes and goes and I can't figure out what triggers it. It is now happening in multiple documents and slows down the workflow considerably.

Link to comment
  • 0

I've had some issues with VW2021 showing only "No Selection" in the OIP when I first open a drawing, but it rights itself if I change my active layer.  So when it happens, I just do the Ctrl+up and Ctrl+down and continue with the drawing.  I have not run into this yet in SP4, however, so maybe that particular issue has been fixed.

Link to comment
  • 0

This was happening on SP3, I have just installed SP4 so haven't had a chance to get stuck into it yet.

 

One thing I found though was swapping from multiple view panes to one view pane seemed to fix the issue. It was working and I had to get something finished so I didn't do any more testing but will do soon.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...