Jump to content
halfcouple

Extrude VW2019 vs. VW 2020

Recommended Posts

Bug or Feature ?

 

in VW 2019 a line can be extruded to a 'wall' this 'wall' can have a fill from the attributes palette.

in VW 2020 (SP1)  the fill button is deactivated for an extrude created from a line. (It works normal for an extrude created from a rectangle or polygon)

 

This is very confusing when working with older files that are converted to VW 2020.

 

 

 

  • Like 1

Share this post


Link to post
2 hours ago, halfcouple said:

Bug or Feature ?

 

in VW 2019 a line can be extruded to a 'wall' this 'wall' can have a fill from the attributes palette.

in VW 2020 (SP1)  the fill button is deactivated for an extrude created from a line. (It works normal for an extrude created from a rectangle or polygon)

 

This is very confusing when working with older files that are converted to VW 2020.

 

 

 

I have found that the line, converted to nurbs, can be extruded to a nurbs surface, which I 'think' can then be transformed to Polygon.

Share this post


Link to post

Yes, it seems definetely specific to lines.

So the only workaround is a decision between devil and belzebub, waiting for the next service pack or converting the extrudes to nurbs ?

 

@RussU : What is the first extrude in your picture made of ? If it's a line, you are the hero... 😉

Share this post


Link to post

@RussU : That looks incredible,- I'm doing exactly the same steps in VW2020 Spotlight and as soon as the line is extruded the fill button in the attributes palette gets deactivated. This only with extrudes from lines, - polygons  and rectangles work as usual. So VW2020 Designer is not affected with this bug ????

Share this post


Link to post

I've just checked it across a few different builds of VW, and it is a problem on some of the older versions.... Greyed out Fill, only an outline.

So keep an eye out for latest SP, or download the next one as soon as you can.

  • Like 1

Share this post


Link to post

I've just gone ahead and done a fresh download of SP1 Build 512839 from my service select- and yes, this line/extrude issue is in there for sure.

So it looks like there's a regression from previous versions that worked ok. Let's hope we see the next SP very very soon.

Share this post


Link to post

As a workaround, it looks like it will still take the fill from the class. It's only the Attribute Palette getting in the way.

  • Like 1

Share this post


Link to post
1 minute ago, Rick Berge said:

As a workaround, it looks like it will still take the fill from the class. It's only the Attribute Palette getting in the way.

Good to know. Can't wait for the fix!

Share this post


Link to post
10 hours ago, Rick Berge said:

As a workaround, it looks like it will still take the fill from the class. It's only the Attribute Palette getting in the way.

 

yes, this works with new files, but it will kill the class structure for existig ones. A quick bug fix is really essential.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...