Jump to content
Hassan Raza

Work is not being saved in project sharing file

Recommended Posts

Hi Everyone,

 

We are having difficulties with sometimes work is not being saved even after saving and committing in a project sharing file since we updated to 2018. 

We tried making a new project file after making previous project file into normal Vectorworks file.

I am wondering if someone is having the same issue or know anything about it.

 

Thank you!

  • Like 1

Share this post


Link to post

We are able to check out and release sheets/layers, but changes cease to be pushed to the Project File after approx. 2 hours. Running VW2018 without SP1.

Share this post


Link to post

+1

 

Also suffering from problems with the project sharing in our office, and its a major headache!

 

We've had a few minor issues with speed and such, but I am assuming this is just part and parcel of using the project sharing files and the network choking. The more serious ones we've had today include:

 

1. Three of us in the office working on a set of plans. One working on the basement floor plan (checking out the entire layer and working on it) made a series of changes throughout the day, 'save and committing' regularly. However these changes did not show up on the other machines in the office. I am 100% confident this wasn't due to some noobie error on our part, we spent a good long while looking at it and trying to find a workaround. Ultimately we had to copy the basement plan to a new file, and replace it manually in my working file. I should clarify as well that the file had not disassociated, as we could still see in the project file sharing history a bunch of two way information, suggesting the files were all still linked properly (screenshot attached).

2. Often random pieces of geometry are 'left behind' when items are committed/released. We have kind of taken this to be just one of those things, frustrating as it is. This happened earlier today, and I went in as administrator to release the layer, but couldn't. A few screenshots attached ('release' button greyed out in project sharing menu).

3. Frequently we will get an error saying 'The commit operation failed because your permissions were changed or the exclusive locks on items you had checked out were released by an Administrator'. I know for a fact this isn't the case because several times it occurred whilst I was the only administrator, and we all seem to get this message occasionally with no correlation to any admin activity. To get around it, we have to blanket 'checkout' everything we can remember working on, and then try again, which appears to resolve the problem. It can usually be traced to one or two pieces of geometry that the working file seems to have 'forgotten' it has checked out, for want of a better word.

 

Apologies thats quite a chunk of text! Screenshots attached.

 

We're all working on vwx2018 (SP1)

Screen Shot 2017-10-23 at 16.32.49.jpg

Screen Shot 2017-10-23 at 16.32.56.jpg

Screen Shot 2017-10-23 at 16.33.08.jpg

Screen Shot 2017-10-23 at 16.54.15.jpg

Edited by Asemblance

Share this post


Link to post
10 minutes ago, Asemblance said:

Screenshots attached.

 

I've found the "exclusive locks" message can often be solved by subsequently checking out all the layers you've worked on and then trying another save and commit.

Share this post


Link to post

Christian - Yes we've also worked that out through trial and error. The biggest issue we have is then having to kick out everyone else who may be working in any element of those layers, so that we can checkout all the entire layers we have completed any work on. This is further complicated when the file sometimes thinks rogue geometry is checked out by someone else (who it isn't), and you get into a spiral of chaos trying to sort it out!

Share this post


Link to post

For 2017, we noticed that using "close and release" instead of save and commit helped to remedy the situation with mysterious soft locks. Perhaps worth trying here as well?

 

In other words, we started to use "close and release" in the middle of the working day, several times.

Share this post


Link to post

For me checking out each layers from project sharing through drop down menu works rather then checking out objects while making changes. Sp1 definitely resolve few issues specially graphics glitches but still it is far from being perfect.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...