Jump to content
  • 3
Bruce Kieffer

Renderworks is dead?

Question

24 answers to this question

Recommended Posts

  • 0

Hmmh,

I am used to read about "Black" RW Renderings - but "Blank" is new.

I can render my design layers with RW so far in VW 2018.

 

(maybe blank is the new black)

Share this post


Link to post
  • 0

Yes I still get this on one of the Windows 7 computers at work.

Happened at release of 2017 was sent a file that fixed the other 6 computers but not this one. 

If you get to solve it let me know thanks.

Share this post


Link to post
  • 0

Try the following:

 

1. Delete/Rename your user folder

MAC: Library > Application Support > Nemetschek > 2018 change it to _2018 or something else

Windows: type in %appdata% in a explorer window find that 2018 folder and do the same thing like delete or rename

 

The user folder will be created on startup again! Don't worry :-)

 

2. Change to Basic and Back to Designer > Workplaces

 

 

Share this post


Link to post
  • 0

Hmmh,

I can render on my Mac Pro.

13" Macbook Pro do not have a discrete GPU (?)

 

But RW Render itself does not work by GPU at all so there is no reason why it should

not work like my Mac Pro, beside the speed - or too less RAM for your Projects.

But 16 GB should be enough.

The only reason I could imagine that you start RW Render from an OpenGL View,

as OpenGL uses GPU. And maybe the switch to RW or the geometry creation/export

from OpenGL to RW is influenced ?

 

Have you tried to start from a wireframe 3D View ?

Share this post


Link to post
  • 0

2017 RW renders fine on my MacBook Pro 13" Touch Bar. Zoomer, I have tried all of the things you suggested. I tested on my Guest user and in safe mode, still no RW rendering.

Edited by Bruce Kieffer

Share this post


Link to post
  • 0

So that sounds like something with went wrong with VW 2018 installation/access rights ?

Share this post


Link to post
  • 0

I wonder why it crashes on a MBP but not on my MP.

But if they already found a problem they should also find a solution.

But will need some time until SP2 will be released.

Share this post


Link to post
  • 0

Renderworks seeming to have vanished is not hardware or OS specific. It almost always ends up being related to third party app conflicts if it isn't permissions based on the user account. If Tech already has the case in hand it then they'll find it.

Share this post


Link to post
  • 0
2 minutes ago, Bruce Kieffer said:

I need to ask again, anyone with a MacBook Pro 13" Touch Bar can you render with RW?

 

Yes, two versions of that model here render fine, it is not related to that hardware configuration alone.

Share this post


Link to post
  • 0
41 minutes ago, Bruce Kieffer said:

I need to ask again, anyone with a MacBook Pro 13" Touch Bar can you render with RW?


UPDATE!

Bruce you were closer to correct than I suspected! It's isn't specifically the Mac Pro 13" with Touch Bar, its the models limited to the Intel Iris 550 GPU. Specifically MacBook Pro model 13,2. The current line of 13" Apple MacBook Pros would be unaffected (they use the 600 line from Intel), but any that were fitted with the Intel Iris 550 GPU and not a dedicated graphics option are going to encounter this problem. Engineering tracking this bug as critical now.
 

VB-145827

Share this post


Link to post
  • 0
On 10/9/2017 at 10:14 AM, Bruce Kieffer said:

The problem is related to CineRender. It is crashing. I spoke with VSS this am. They are working on it.

I am having the same issue. Did they ever get yours resolved? Note: I am using a PC not a mac. I too have uninstalled and then reinstalled and it worked for a few hours then quit.

 

 

Edited by chris cox

Share this post


Link to post
  • 0
On 10/17/2017 at 11:38 PM, Bruce Kieffer said:

I need to ask again, anyone with a MacBook Pro 13" Touch Bar can you render with RW?

No problem here rendering with a MBP 15 with Touch Bar.

Share this post


Link to post
  • 0

We have a similar problem with two PCs running Windows 10 with Quadro video cards.

Vectorworks 2018 SP2 shows the RW option just for some seconds, them these options disappear from the menu.

OpenGL works as expected.

The sad think is the fact that 2017 works on the same computers without any problem.

 

Any hint on how to solve this problem?

Thanks

 

Pier Luigi Antonini

Share this post


Link to post
  • 0
7 minutes ago, pla61 said:

We have a similar problem with two PCs running Windows 10 with Quadro video cards.

Vectorworks 2018 SP2 shows the RW option just for some seconds, them these options disappear from the menu.

OpenGL works as expected.

The sad think is the fact that 2017 works on the same computers without any problem.

 

Any hint on how to solve this problem?

Thanks

 

Pier Luigi Antonini


On Windows, If it isnt an issue with a security application quarantining Cinerender (I think Malwarebytes did this sometimes) then normally a reinstallation corrects it. If Renderworks disappears again after that, then get the dxdiag to tech@vectorworks.net and they can take a closer look.

https://forum.vectorworks.net/index.php?/articles.html/articles/directx-diagnostics-and-system-profiler-r202/

 

Share this post


Link to post
  • 0

There's a problem with one of the RW app files and my version of the MacBook Pro 13" Touch Bar, and it's graphics card. Tech support was very helpful and patient. They determined it was an incompatibility that could be fixed by removing a file titled libosmesa.dylib which is inside /Applications/Vectorworks 2018/Renderworks/resource/libs/osx/mesa. That fixed it for me. This is still an issue with SP2 and support is aware.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...