Jump to content
  • 0
bjoerka

Random crashes with SP4 VW17

Question

Since i installed SP4 a few days ago, i experience more and more random crashes when doing something really normal like changing the view with keyboard shortcut or choosing a tool with keyboard shortcut or zooming with keyboard shortcut (i.e. command-2)

All crashes that i had the last days always occur after a keyboard shortcut...

 

Anyone else?

 

MacbookPro Mid2014, 16gbram, 2.8ghz i7, GeFroce GT750m, MacOS 10.12.5

VW17SP4_report.txt

Edited by bjoerka

Share this post


Link to post

10 answers to this question

Recommended Posts

  • 0
14 hours ago, bjoerka said:

Since i installed SP4 a few days ago, i experience more and more random crashes when doing something really normal like changing the view with keyboard shortcut or choosing a tool with keyboard shortcut or zooming with keyboard shortcut (i.e. command-2)

All crashes that i had the last days always occur after a keyboard shortcut...

 

Anyone else?

 

MacbookPro Mid2014, 16gbram, 2.8ghz i7, GeFroce GT750m, MacOS 10.12.5

VW17SP4_report.txt

 Try changing the performance from best compatibility to best performance ..there are 3 options, just change this and see what happens.

also your 750m might be not powerful enough.. this card from 2013. How many gig ram does it have?

you also might want to check for the this cabinet /application support/nemetschek/2017 ...just change the name, vectorworks will generate a new one with the next start.

 

you have to access the library..hold down alt when you are in the finder go to menu.

you won't loose anything by changing the name, later on you can copy things when ur missing them.

Edited by Rummelplatz

Share this post


Link to post
  • 0

I'm experiencing serious hangs sometimes, I haven't pinpointed the sequence that causes it. I've taken to restarting VW or the machine to get rolling again.

Share this post


Link to post
  • 0

sp4 is very unstable for me. i guess i will go back to sp3.

getting more and more unexpected crashes also while updating references or saving and committing to project sharing.

also, when more drawings are opened i have problems with screen redraws and visual errors. in 2d plan things are where they are supposed to. in axonometric views everything flies around.

closing other drawings solves the problems.

things that didn´t happen in sp3

the tricks that rummelplatz wrote didn´t change anything.

Share this post


Link to post
  • 0

Currently I don't use heavily.

After an initial unexpected crash it works so far.

 

Just today I went over a file which works great in Top PLAN view but

shows nothing when I switch to standard "3d" Top View,

although I am in the middle OpenGL mode.

And some problems fitting view and some temporary ignorance of my 3DC Enterprise.

Edited by zoomer

Share this post


Link to post
  • 0

I hate to say it but I think Im going back to SP3. There's something goofy with SP4 where I get beachballed without any typical provocation and yesterday I got a lightening crash when editing the source polygon of an extrude. Very bizarre.

Does anyone know how where to find the SP3 installer?

 

Share this post


Link to post
  • 0

I think you should ask @JimW for a link.

And there is no way to revert, which means deleting and reinstalling before (?)

Share this post


Link to post
  • 0

I'm having issues with the screen freezing when doing a copy/paste from another file, zooming or switching layers when I have multiple files open.  Seems like a memory issue.  

Share this post


Link to post
  • 0

I'm resisting installing SP3 but I have gotten into the habit of saving & restarting VW whenever it pulls the emergency brake. Happens about every 2 hours. I think it's a memory thing and doesn't seem to matter if I'm working in a 2d only or complex 3d file.

and after the restart everything is breezy again!

Edited by bcd

Share this post


Link to post
  • 0

New things I notice:

Significant lagging and screen freezing when working with autohybrids.

Viewports rendered in OpenGl do not indicate a need to update after the geometry is modified. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...