Jump to content

Search the Community

Showing results for tags 'spotlight'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

  1. Instrument Summary tool continues to be lagging heavily still on v2022 SP3. It's not tenable to wait upwards of 1-2min for VW to stop beach balling.. Can anyone relate? I'm running right now on a 14" MBP M1 Pro.
  2. I have a bunch of 2D label legends that reference text styles for Unit numbers, Channels, etc. Occasionally for reasons I can't figure out my Unit Numbers size will change to 0.1 and the references in the label legend to the text style will break. If I edit the label legend and try to change the unit number back to the text style, it stays 0.1 size. Eventually after I refresh the instruments and fiddle around the with the text style size enough the legend seems to go back to normal. But I'm not sure what causes the bug or what makes it go away. I'm running VW 2022 SP 3 on Mac OS 12.1.
  3. Version 2.0.0

    899 downloads

    This is another Marionette object based on a symbol belonging to @barnes2000. (Thanks Scott!) He has built a bunch of cool crane and lift symbols. This one is an Articulating Boom Lift that has seven different rotation or extension articulations. Each has a Slider in the OIP that allows you to set its angle or extension. (See video.) This Marionette object works by placing the different parts of the Lift as symbols in the drawing at a particular insertion point and rotation based on the values of the Sliders. Each symbol has named loci that are used to locate the object in the drawing space and in relation to the other parts. The loci are on an invisible class (so don't delete the class from the drawing). The object updates pretty quickly for having so many variables. If you wish to share the object to another file, make sure that you import the entire symbol folder. Unlike the Scissor Lift, this object is not built from hybrid symbols because hybrid symbols cannot be rotated around the x- or y-axis. If you wish to convert it to a hybrid object, you could place it inside an Auto Hybrid, but this will make it a much bigger object (memory-wise), and you would only be able to edit the object from inside the Auto Hybrid.
  4. Who has time for this? It appears that in the shuttling of data between virgin LW6 and made-in-2022 plot that data is being corrupted: Entire (but not every) electrics of lighting devices have suddenly become static accessories. They retain at least some of the fixture data but they're NO LONGER LIGHTS. There goes a couple hours of work lost and certainly another to rebuild. Any product trust I may have retained has been corrupted by that data loss. Easy-peasy fix anyone? I have attached a couple screenshots showing the diff between the backup file from 2 hours ago and from the current file. I suppose it might be best to delete the problem units & copy | paste-in-place the backups from the latest still Lights file, eh? Let me go do that research now.
  5. edit: fixed in SP 2.1 🙂 The recent update for VW2022 SP2 appears to have broken Label Legends to the extent that the feature is significantly crippled. Label legends where "use layout symbol" is unchecked do not display in top/plan view and cause errors with the lighting symbol it is attached to such that the 2D symbol cannot be interacted with using the mouse. This can be reverted with undo, but effectively label legends that do not use layout symbols are unusable. This is infinitely repeatable. I observed this issue on two separate Windows 10 installations with SP2. Reverting to SP1.1 restored proper functionality. I hope this issue can be resolved quickly as Label Legends is a fairly important function in Spotlight. I would suggest pulling the update for SP2 until it is resolved, as any files created previously which use label legends without layout symbols will be severely impacted. The attached file demonstrates the bug: 1) Select the instrument symbol, and in the OIP, change the label legend to "channel no symbol". The label legend is not displayed. 2) Click in a blank area of the screen to deselect the instrument. The 2D symbol now can not be selected using the mouse (it can be selected in 3D view or via "select all"). 3) Open the Label Legend Manager window, select the "channel no symbol" legend, and click Edit fields. Select the "Use layout symbol" checkbox to enable that function, and click OK and Done to confirm. The label legend now displays correctly, and the 2D symbol can be interacted with as normal. edit: I will try whipping up a file to demonstrate this bug when I get home this evening. edit: updated to reflect more specific conditions to trigger the bug; added demonstration file Thanks, Matthew Rohn SP2 Label Legend Bug.vwx
  6. Hello, I'm trying to make a Prolyte H30V top plate 30x30cm. I already made a base version, and that works fine. Now i'm trying to make a upside down version which not work properly. When trying to connect to the truss, the plate automaticly rotates with the pins facing up. I was already playing with starting / endpoints but unfortunately it doesn't work out. Has anybody a solution or experiences on this subject?
  7. I am running 2022 and everything is running slower than ever and just checked and everything is up to date. Any idea on how to get things moving better.. Radeon Pro Software Version 19.Q4.1 Firepro w8100 and 96Gb of memory available it is maxing out on 45gb being used at full request.
  8. Occasionally after inserting a pipe & drape run using the soft goods tool, the actual drape line (but not the base plates) turns red. Its not a class issue as everything checks out on that end. I have had similar issues with the truss tool and odd lengths, but there is a checkbox at the bottom of the OIP called "highlight" that when unchecked returns the truss to its class assigned color. I am assuming that my P&D issuer may be similar but don't see any options in the OIP to fix it. Has anyone found a way to fix this?
  9. Hey folks! When im trying to move+copy truss segments to connect it to the boxcorner truss it sticks to random magnet. Please find video in attach. Запись экрана 2021-10-03 в 20.56.10.mov
  10. Yearly thread to please add the Spotlight menu items & toolsets to the Designer workspace. Or create an 'Everything' workspace. This doesn't require any engineering since users can create it themselves (but shouldn't have to). Previous threads... 2019, 2018, 2017, 2015, 2014, 2010 Also bumping last years JIRA Enhancement Requests... VE-99189 - Add Spotlight menus & tools to Designer workspace VE-99190 - Allow selecting built-in Tool Set icons for custom Tool Sets in the Workspace Editor  How to build a Designer + Spotlight workspace in VW 2020 1. Create a duplicate of the default Designer workspace and name it. 2. Add the Spotlight menus & commands. Here is a compare of the Designer vs Spotlight workspaces in VW2020. Add the green highlighted commands on the right side of the compare window to your workspace (except the Architectural submenu in Spotlight is already included under AEC in Designer). 3. Go to the Tools>Palettes and add the Dimension tools to your Basic toolset. The list of tools to add are on lines 941-947. 4. Add new tool sets for Lighting, Rigging, & Event Design. The list of tools to add are on lines 951-997. 5. Download the Lighting toolset icon here. Download the Rigging & Event Design icons here. Attached is a Designer+Spotlight_2020.vww workspace with all the above changes. Windows users, navigate to and place the file in C:\Users\YOUR_USERNAME\AppData\Roaming\Nemetschek\Vectorworks\2020\Workspaces. Re-open VW and select it under Tools>Workspaces. Designer+Spotlight_2020.vww
  11. Any thoughts as to why Absolute Address would not be visible as an available field when exporting the *.xml for Lightwright exchange? In a new drawing it appears correct, but is missing in my working file. New Drawing Missing in my working file.
  12. Hello, I'm having a seemingly funky rendering issue across multiple files. I'm running VW Spotlight 2018 SP4 and am unable to render in Final Renderworks or as Custom Renderworks. Its as if the operation never starts and all my objects, symbols, etc. become transparent (as in they become invisable). Everything is still selectable and appears with an orange outline when selected. Also of note is that when I zoom in and out with the mouse, I am able to briefly see all objects crudely rendered. However, the moment I release the mouse when zooming to lock in a view, all objects revert to their incognito modes and disappear once again. Open GL rendering seems to work just fine. File uploaded below I cant find anything else about this problem on the forums, so I know I'm missing something. Or perhaps I'm just a victim of not enough GPU for VW? Any thoughts would be appreciated. Specs: MacBook Pro 10.13.6 (13-inch, 2016) 2.9 GHz Intel Core i5 8 GB 2133 MHz LPDDR3 Intel Iris Graphics 550 1536 MB Running VW2018 Spotlight Chandelierv1.vwx
  13. Hi all, I am working in VW Braceworks SP3.1. I heard that VW created a easy to use report for creating hoist paperwork. From what I am reading this option should be in the drop down menu Spotlight>Reports>Create Hoist Report. My problem is that it simply is not there. Am I over looking something or is this a technical problem? Any help would be appreciated. Thanks,
  14. Hi it's my first time using lighting devices in Vectorworks. Is there any way you can edit a device so I can open up the barn doors of the spotlight? I can't seem to figure it out if it's possible. Any help would be great. If you do have a way please give me step by step instructions. Thanks Ami
  15. Hi guys, Unless I have missed it somewhere - but... it would be great to include additional mounting solutions for loudspeakers which are installed (semi/permanently) not just flow from rigging I see there is up/down yoking etc - could there be an on/in wall mount option?.. with/without yoke?... Could this be integrated with in/on wall plugin types so that when the wall moves so does the object? How about pendant loudspeakers hung from ceilings (I guess an adaptation of ceiling speakers)? ... That would be awesome. Thoughts?.... R
  16. Hello, I'm having an issue with a project I started in a new document in Spotlight, but it's now its not allowing me to: A- change container types, and B- see the symbol when editing fields. I've also tried creating a label legend from a lighting device and it just gives me an error saying "There's no valid label legend assigned to the lighting device." I opened a new document to see if I can easily make a legend and it worked, no problem. Not sure if I accidently deleted or changed something that I shouldn't have. Anyone have any ideas? Worst case scenario, is there a good way to transfer the architecture to a new document? Preliminary- Evangel.vwx
  17. Hi, I am laying out some ceiling loudspeakers across multiple floors of a leisure building for a background music, paging and PA/VA system. I inserted them in to my design layer using the speaker tool, and used a brand/model which was similar to the product I am going to choose later. Now I want to change the model, I have tried to select all the ceiling speakers on my current design layer (there are more) and change them using the Select Symbol button in the OIP... but it doesn't work. I select the symbol from Resource Manager and click select, but it looks like only the first speaker object I selected actually changes. I can do it one-by-one just not in bulk. Am I doing something wrong or is this not how the tool should work ? Thanks, R
  18. Hello, Is there any way that you can adjust the dispersion range/hatch associated with a speaker object so that it is bound within the walls of a room it is placed in? I am creating a number of neighbouring rooms with ceiling speakers, but don't want a the dispersion hatch/range of the neighbouring room interfering/overlapping my other rooms. Any ideas welcome, Thanks R
  19. Hi Guys, Anyone having this issue with the instrument summary text? All text disappears. The only way to solve it at the moment is inserting a new summary which is a pain since I need to re-do all my summary settings every time. Thanks in advance.
  20. Hi all, I'm new to spotlight so forgive me if this is a simple question. How can I change the appearance of the dispersion range? I'd like to change the hatch pattern for starters. Will this change be applied to all speakers in my drawing or do I need to apply it separately to multiple same or different types. thanks, R
  21. Hello! I have been having this issue lately in 2020 where whenever I export my lighting fixtures to grandMA2 Setup (XML) none of the fixtures will export their X or Y rotation but will take their Z rotation. I have tried a couple of things since this has been happening: - reinstalled the plug-in - reinstalled 2020 - exported to 2019 and tried it there (this worked) - changed the symbols that the lighting devices were referencing - started a new file in 2020 with default VWX lighting symbols, converted to lighting devices, rotated them, still no dice - e-mail support at ACT and they said that they were able to get it to work by reasserting the rotation for fixtures that already had it Out of ideas and any help and or ideas would be greatly appreciated, thank you! -Nick
  22. Hi all Wondering if someone can advise me? I'm using Spotlight 2021 and having a problem with the lighting pipe tool. It stuck at a fixed length of 4.537" for a reason I can't figure out. No mater what size pipe I try to draw, that's the length the pipes are stuck to being. And these tiny pipes don't look like the normal scaffold pipes ... just a tiny straight line with a couple of markers on them. Any advice would be really appreciated as I can figure out what I've clicked to makes his happen. Thanks and best wishes Andy Lowe
  23. The hoist tool seems to no longer have a "load weight" field in VW2021. I used this field to create simple rigging worksheets for the last several years. Now I am struggling to find a way to make my old workflow work. Has anyone else run into this and found a workaround? I don't have Braceworks, and don't intend to make that purchase anytime soon given the way 2020 went...
  24. Really loving this very handy tool. Could you increase the size of the input boxes (e.g. prefix) so I can see larger strings of text? This tool comes in so handy to do smart text find/replace with numbering the prefix could be 10-30 characters long! Additional thought - would it be possible to see a preview, of, say the first 5 items, before committing the update (of course you can undo, but... a quick preview would be good) Thanks, R
  25. Since the introduction of the current rendering engine, volumetric lighting effects, which are crucial to presenting concepts to clients in the entertainment industry, have been sorely lacking. This functionality is available in the rendering engine in Cinema4D but the necessary parameter controls are not available to VectorWorks users. There are several real time visualizers (Vision, Light Converse, MA3D, Wysiwyg) that produce results that are far and away superior to anything VW can do currently. Having to rely on other expensive and time consuming applications simply to produce this one crucial effect (which by the way worked much better in VW2010 and earlier) is a serious weakness to an otherwise great platform. For those that are not aware of the issue, I will explain it as this: 1.) A beam of light exiting a lighting fixture should appear to originate at the same dimension as the aperture from which it is emitting. In other words, If the lens of a lighting fixture is 8" in diameter, the origination of the beam of light should also be 8" in diameter. Currently the beam of light originates as a pinpoint. Completely unrealistic. 2.) A beam of light in nature follows the law of squares. In the simplest of terms, the light is brightest where it originates and then falls off in intensity over distance. Currently VW appears to deal with a volumetric cone of light as a piece of geometry. The larger the cone, the brighter it appears. The result of this is that the beam of light is then, in fact, dimmest at it's origination point and gets brighter as the beam widens which is exactly how lights do not behave in the real world. A program such as Vision produces both of these results quite well and do it in real time using OpenGL. Using the render engine in VW to produce volumetric effects takes a very long time and the end results are far from satisfactory. I am certainly not suggesting that OpenGL is the solution, however, it is unfathomable to me that a program as expensive as VW that markets itself to entertainment professionals is so completely lacking in a feature upon which a majority of those professional rely to sell concepts to their clients. Attached are images comparing the 2010 rendering engine to 2015. Nothing has much changed since 2015. The quality of the volumetric space is much more smooth and less granular than in 2010, but you can clearly see the difference the fall off. Also note that neither 2010 nor the 2015 examples address the aperture.
×
×
  • Create New...