Jump to content

Hello Community!

This Saturday, April 11, from 9am – 1pm EDT we will be performing maintenance on the Vectorworks Community Board. During this time, the site will be unavailable.

Laura Stone

Aligning Textures in Texture Beds

Recommended Posts

When I use a texture bed on a site model the orientation of the texture when rendered seems completely random which looks terrible for some kinds of paving.

Anyone know if there's a way of controlling the orientation, preferably by individual texture bed?

Thanks

Share this post


Link to post

I had thought this was possible with the attribute mapping tool, but I just tested it and this is not the case. Submitting that as a wish.

Share this post


Link to post

I believe that there has been an option in VW / RW for some time - Align Selected Mappings - I gave up on any attempts to use it. Because it just didn't do anything.

Posted a request to Dave Donley to let me know when it finally works (In late 2010)

I believe that you will find it in the Obj Info Pallet / Render Tab ... all the way at the bottom.

Share this post


Link to post

Does anyone have a working file that illustrates - The option in VW / RW for - Align Selected Mappings - and how it works ? ( ... or does not work)

Thanks ... Peter

Share this post


Link to post

and in 2014 with VW/RW I am still having the same difficulty with the site model and arranging textures: sometimes the function is there and sometimes not - I spend hours trying to align textures - sometimes rebuilding the site model seems the only option to get the texture I want

Share this post


Link to post

This topic is still plaguing me! Every hardscape needs to slope in a real life situation... When I model it correctly, the textures based on the slope... So I either model all hardscapes flat and the rendering of textures look great or I model hardscapes as a texture bed with a slope and the textures rotate and look wrong. Attribute mapping tool does not work to control this. Any advice?

Share this post


Link to post

As far as i know the only way is to create different textures of the same image with different orientations then you can apply them to the various texture beds as required.

A bit cumbersome but it works.

Make sure you set a class on Site modifier properties "Texture from Class" to your texture beds and assign the texture by class.

Edited by Alan Woodwell

Share this post


Link to post

Nearly 8 years later and Vectorworks still haven't provided a solution to this.  The paving texture has chosen to render at about 30° to where it should be, so there isn't even a way to rotate the texture image as a workaround.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...