Jump to content

Laura Stone

Member
  • Posts

    106
  • Joined

  • Last visited

Everything posted by Laura Stone

  1. It would be good if the plant tag settings (or at least 'right' and 'left') could be independent of the plant style. I know it's possible to use a separate data tag but if there is a plant tag built in to VW surely it should be more useful.
  2. I would like to be able to set a custom label position for stakes. I prefer to have the labels in the 'corner' of the cross that I'm using as a marker and it's very time consuming to have to change it after inserting each one.
  3. I have used a custom 2D Exiting tree symbol with transparency and a drop shadow so that everything on the drawing beneath doesn't get hidden and the canopy casts a shadow. This works fine for trees with a regular canopy diameter, but when used with the irregular canopy size the transparency and the drop shadow disappear. Is this a bug and can it be fixed?
  4. Would it be possible to have an option to show tree significance categories in accordance with BS 5837 instead of the defaults in VW? At the moment I either have to fill in the significance manually or change the tree survey file to match the VW categories.
  5. Currently there is no facility as far as I can see to bring in the critical root zone diameter from a tree survey. This means that I have to bring it in to 'field 7' and then type it in manually which can be very time-consuming for a project with many existing trees. Can this feature be added?
  6. It would be good it VW could merge the canopies of existing tree objects when they are close together, perhaps by selecting them plus a command. Separate canopies can look messy in some circumstances.
  7. When I update files to VW2022 then add a new grade object, if I don't change global settings it converts all of the existing grade objects in the drawing to % instead of rise over run. In the large file I was working on this is taking so long that it appears that VW has crashed. Similar happens if I change the global setting to rise over run first, it hangs for ages before it will display the cursor to add the grade object. Nearly sent my 800Mb+ file to support before realising that it was actually doing something. Once the grade object has been put in VW acts normally.
  8. Initially it was because I was using only this method and straight geometry 3D polys modifiers. A curbs curve on its own will mean that the area 'contained' by it is not affected, only the line of it, so by converting a 3D poly I could add vertices to make an enclosed shape that would affect the whole area in question. I've just done an experiment where I made a curbs a site modifier and then used gradients attached to each end to close the shape and it worked, so thanks for the suggestion
  9. I am having the same issue, I think it is a bug because the guidance talks about the alpha channel importing when making the image resource. Other clues: In top view, rather than top/plan, the transparency is there When you scroll across the area, or zoom in and out, the transparency momentarily appears.
  10. I was given a tip a while back to use landscape areas and not hardscapes for the hard surfaces (just with the plants switched off) and I do find that it works much better. This was after finding that hardscapes and landscape areas don't play nicely together. So for angular geometry I use grade networks and for curved areas I have the following workaround: Make a wall style called 'kerb' (or 'edging') and use a curved wall on the area you want. Set the top level to the level you want at the one end of the kerb and put into a 3D view. You can now use the reshape tool to move the other end of the kerb up or down to the correct level. Now use the 'extract' tool to extract a nurbs curve along the top edge of the kerb and convert it to a 3D polygon. Close the 3D poly and add any necessary additional vertices. Move the 3D poly into the Site- DTM - Modifier class to grade the site model. I have grades at the top and bottom of kerbs which gives a slope between them but use the wall style to represent the kerb and landscape areas for the hard surfaces each side so the slope is not seen in the modelling, only on the site model which I don't export to IFC.
  11. Using grade networks to model levels on a site at the moment, but living in terror of the day that the FFL of the building gets changed, this happens a lot. It would be very useful to be able to select a number of grade objects and just move them in the z dimension to fit a new FFL. At the moment the process would be very laborious, manually changing the two levels at each end of the grade. I probably have over 200 of them on this particular site. Is this something that could be incorporated?
  12. Will this include the OzCad railing/fence tool that sends to surface and allows the top rail to be below the top of the uprights?
  13. I'm trying to draw a fence on a slope, but once over a certain gradient the top rail of the fence flips to vertical position. Looks like a bug to me. Laura fence rail flip.vwx
  14. Working on a drawing that already had landscape areas, all of the new ones I draw (or convert from shapes) have a square attached to them in top/plan view. It is not visible in other views. I have used different landscape areas, including ones I used before in this drawing without any issue, and get the same result. I can't select the landscape areas by their edges or fills, they can only be selected by selecting the attached square. Anyone have any idea why this is happening? Thanks Laura
  15. And if I export only the trees and uncheck 'export site model' they export at the correct height, but only from the new file. Laura
  16. And another update, if I export the site model as well the trees export at the correct height. But I don't want to include the site model in my IFC file. Laura
  17. Update on this, double checked the trees and they are displaying z=0 in the OIP but they are actually at the correct height in VW. Then when exported to an IFC file they all drop to zero. Laura
  18. Hadn't seen those before, I usually import things from sketchup files on 3D warehouse. We use generic low-polygon trees for models but have given up on shrubs. It depends what the other disciplines are going to do with them. Laura
  19. I have exported existing trees to IFC with no problem in the past but having issues with a particular file. If I try to export the trees I get an empty IFC file. If I copy and paste the trees into a new file they export with no issues but they are all at z=0 If I paste the site model into the new file the trees do nothing when I send them to surface. Anyone have any ideas? Thanks Laura
  20. As far as I know IFC only supports modelled plants, not crossed plane image prop symbols. I have tried using modelled plants but it makes the Vectorworks and IFC files far too heavy. Laura
  21. The dialogue box says 'press a keyboard letter to go straight to that part of the list' but nothing happens when I do so. Laura
  22. It would be really useful to be able to set a default site model layer for landscape areas that is used at creation. Most of the time I would only want to use one site model and it takes a long time to change the setting for every landscape area on a drawing. Laura
  23. I would like to be able to create custom railing panels. This is one that I have bodged together by making a custom 'post' that is actually a panel and then using a frame to form the post. Also 'send to surface' so that I don't have to laboriously set the correct heights at the beginning and end of each run. Laura
  24. Jesse, Thanks very much, that works just as I wanted it to. Much appreciated Laura
  25. Hi Jesse, Thanks very much, I would like this option please - "add lines of code to set all the attributes of the selected items to be By Class" I don't normally have 2D attributes by class (it is only fill and pen attributes that I need here) it's just quite handy to have the site modifiers by class, then I can see which ones I've finished. Laura
×
×
  • Create New...