Jump to content

gbland

Member
  • Content Count

    55
  • Joined

  • Last visited

Everything posted by gbland

  1. gbland

    Plant Polygon Display

    With the new Service Pack this seems to have resolved itself. Thanks for the reply!
  2. gbland

    Plant Polygon Display

    I am finding that if I creat individual plants and then combine them into plants at polyline vertices via... AEC> Plants>Change Plant Grouping, then the polygon display will not show as visible. The plants are grouped but I no longer have control over the visibility of the polygon. To get their polygon to show I must create a new plant grouping from scratch. Anyone else dealing with this. In layman's terms... the line connecting them won't show. I am currently using VW Designer SP4, but currently installing the sp5.1 update in hopes that it is fixed.
  3. gbland

    Animation

    Screen recording has been a very efficient way to share walk throughs for us. I use windows... On Windows 10, the built in X-box software will capture a screen video but it only shows one window at a time. OBS studio is another free tool that is very flexible for screen recording. Worth a little study on youtube.
  4. gbland

    Drawing Setup

    Hans, I have a checklist that we use to outsource the creation of our Vectorworks base file to freelancers. Email me at greg@plansforthefuture.net and I'll send you a link that breaks it down step by step with screenshots of all the settings etc. Use the parts that work for you, adapt the rest. Cheers,
  5. gbland

    CONTOUR LINES DO NOT FOLLOW TOP OF PAVING

    I struggle with this as well. Inquiring minds want to know.
  6. Guys, I may be premature here, but I have just updated to 2019 sp2 and the proposed contours are stopping at the limits of grading line... YAY!!!
  7. Unfortunate... old system worked well until it was "improved"... now to get drawings to look right, I am either stuck tracing individual changed topo lines or creating a second DTM and cropping it down to the limits of grading as a current work around. That's pretty intensive and expensive too. Just Sayin'
  8. VW 2019 coming out... are we going to get this fixed?
  9. Alright... still no fix. So here is my pain-in-the-butt work around. Once grades have been worked out, I copy the dtm. One dtm I set to just show existing topo. the other I set to show proposed contours but make the dtm outline the same as the limits of grading so the "proposed" changed contours stop where they are supposed to and always did before Vectorworks messed up this freakin' tool. So when this gets fixed, I would like to request an added feature for the DTM. Please give us a pull down that we can set the units and decimal settings for the dtm just like the staking tool has. That would be awesome! That way we would not have to change the drawing units any time we wish to update the dtm labels. I like my spot elevations to have two decimal points, my dtm to not have any decimal points, but all my drawing dimensions to be in feet and inches. Just FYI. Anybody else out there do this?
  10. Just installed SP4... still no fix on this. 😢 GAHHHH
  11. Beuller... Beuller.... Approaching 2 months on this with no fix.
  12. This is a big deal! It makes our grading plans extremely hard to read... definitely not the way civil or landscape architecture industries show the change of grade documentation... Waiting on the edge of my seat for the service pack to fix this and go back to the way it used to work correctly in previous versions.
  13. Yes, I am seeing the same... I am researching how to only show proposed contours that have changed... no luck yet.
  14. I would like to be able to set the units of the DTM independant of the drawing units in the same way the setting is used in the stake tool.
  15. I would like to be able to set the units of the DTM independant of the drawing units in the same way the setting is used in the stake tool.
  16. Would love to see this tool come to the states.
  17. I love the way the stake object units can be set independent of the drawing units! It would be great if the grade object could do the same. If it can, please let me know. Thanks, Greg
  18. I have updated to Designer 2017 on PC. In files created in 2016, the 3D representation of the plants do not appear in the model when updated to 2017. Plant objects work fine in files started as 2017 files. This has been reviewed by Tech Support and their recommendation is to not bring my 2016 models into 2017. Is anyone else experiencing this? Many of my jobs span multiple years and going back and forth between multiple versions of vectorworks is a pain in the dark side. I'm hoping that they are working on this for the next Service Pack, but am unsure. I have seen different threads that say don't bring older models into newer drawings, but I don't plan to keep every version of VW on my computer just so I can work with old files. I did wait until service pack 2 before upgrading in hopes of minimizing bugs. Any thoughts?
  19. gbland

    2016 Plants do not appear in 2017 3D

    Service Pack 3 seems to have fixed this issue! Thank you Vectorworks!
  20. gbland

    Image props not visible

    This issue is really impeding progress moving forward. Any news? Thanks,
  21. gbland

    2016 Plants do not appear in 2017 3D

    Any News on this bug? I am about to move forward on a 2016 project and I'm really hoping to not straddle 2016 and 2017 going forward.
  22. gbland

    2016 Plants do not appear in 2017 3D

    Clarification: image props do not appear in OpenGL, but do appear in wireframe and renderworks. Thanks for the follow up Jim and Zoom.
  23. gbland

    Plant libraries?

    I have purchased images from https://www.cadplants.com/ with good results.
  24. gbland

    Fence to follow site contours

    This tool exists and from what I can tell comes with the Austrailian version of VW. I found this video showing the tool so I contacted OZcad and asked if the plugin was available for purchase, but got a reply that it is not. I really hope that this tool comes out worldwide SOON! Not sure what is going on, but someone is holding out.
  25. Please make it possible to display individual layers as gray in hidden line viewports. As a landscape architect, I would love to be able to gray existing items (ie house) in elevation drawings so that the proposed features appear darker. This works wonderfully in plan view... why not in elevation or section? BTW, I LOVE the new surface hatch feature!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×