Jump to content
donna

new user with hopefully easy question

Recommended Posts

This is also my first post in a forum, so bear with me. I'm learning to use this software and I tried the marquee selection tool. Now I can't get back to simply selecting with an arrow. I tried right clicking on all of the options of the floating data bar but can't seem to get out of lasso, marquee or polygonal selection mode. What do I do? Feels like a really stupid question.....Donna

Share this post


Link to post

You might be in 3D mode.

In the menu bar select: Views > Standard Views > Top/Plan

Share this post


Link to post

Hi, Donna - Describe a bit more. Your cursor should have an arrow in any of the selection tools and some of the other tools as well.

Creating a forum signature with your system and Vectorworks info helps with trouble shooting (in the My Stuff tab of the forum menu bar).

Just (trouble)shooting from the hip here:

If you have the 2d Selection tool enabled (the black arrow icon in the tool palette) then you should be able to select by click or by drag. This would hold for any selection mode (marque, lasso, polygon).

Assuming you are working with white drawing background, you should experience the following: When the 2d Selection tool is enabled, the cursor should appear as a black arrow when you are not within the snap radius of an object. The cursor changes to white fill when you are within the snap radius of an object. The cursor appears as a cross when you are within the snap radius of an object's control point.

Some things to look for if your tools are not working as expected:

1. The tools all have key commands ("X" for the 2d select tool). If you inadvertently hit a key command, you will enable some other tool.

2. If you dbl click an editable object, you will enable the 2d reshape tool.

3. If you have the 2d reshape tool enabled and dbl click an object, you will enable the 3d reshape tool, even if you click a 2d object.

4. Are you trying to select objects in a layer which is visible but not active? Depending on your visibility setting, the smart cursor may not be able to detect objects in other layers. But you should still see your cursor as an arrow.

Post back if you get this handled or have more trouble.

-B

Share this post


Link to post

it might be the way you are using your mouse, or the tool you have selected. Perhaps what you need is a simple getting started guide.

Share this post


Link to post

I will vouch for Jonathan's manuals. He has a very down to earth writing style that most tech writers do not. His understanding of our issues is quite good. VW should just use him and for go their own tech manual writers.

(Jonathan - is this good enough for a discount on your latest manual)

Share this post


Link to post

HI Benson - I have this same problem my 2d selection arrow will click on an object but i can no longer drag the arrow to highlight and select objects to move them .. it becomes a lasso - any ideas? Tom

Share this post


Link to post

@thomas mercerHope you sorted this, but looks like your mode for selection enclosure changed.  Maybe you inadvertently pressed the "o" key while the selection tool was active. This would move the selection enclosure option from the default rectangle to the lasso.  Any of these modes allow click select.  To change back to mode for drag with rectangle, either click the icon in the mode bar, or press the o key several times and watch the icons. Their background color darkens to indicate activation of that mode.

 

Some tools only have one mode, so only the u key is relevant. Other tools have more kinds of modes, so the u,i,and o keys activate specific mode types.

 

Post back if this is some other issue.

 

-B

Selection modes.png

Edited by Benson Shaw
image
  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×