Jump to content
  • 0
Sign in to follow this  
Tony Peddicord

Need Plotting Advise

Question

  • 0

I am a Mac user currently running Vectorworks 8.5.2 in OS 9 & plotting to an HP DJ-220 via Palomar Software's PowerPlot. I'm the only Mac user on an otherwise Windows office network.

A local company recently closed & I bought their Vectorworks 8.5.2 for OS 9 & Vectorworks 10 for Mac OSX from them. I have so far been unable to get anything to plot when running the OSX version of Vectorworks.

We are planning to get a new plotter with roll feed, color & some additional capabilities & I want to be able to finally use the updated Vectorworks 10 in OSX. I would also like to upgrade to a newer OSX version of Vectorworks or maybe Architect but until I can get it to plot the boss won't OK it.

Can anyone recommend a plotter that will be compatible with our PC office but still allow me to plot over the network? Also, will I need to buy any new plotter software like with OS 9 or will OSX allow me to just plot? I can currently print to all the other office printers using all my OSX applications, just not the HP plotter.

Any help at all would be GREATLY appreciated!

Share this post


Link to post

25 answers to this question

Recommended Posts

  • 0

Thanks for the info.

I went to the Gimp Print web site but it looked to me like it was only for USB printers. Are you plotting over a network or to a USB connected plotter?

Maybe I'm looking at the wrong version of Gimp Print?

Share this post


Link to post
  • 0

I am running a HP455CA with a Jetdirect EX box connected to my ethernet network. Gimprint works just fine.

The Gimp Print website does not list the 220. It says that it supports the 230, which is what Peter has.

A used Designjet should be had pretty cheap these days. You could pick up one like Peter. I find that I do not use mine so much anymore as it is easier to email a PDF to the blueprinter and have them run them on their laser plotters.

OS9 is a dying system. I only use it to run some legacy programs. Vectorworks 8 is also a distant memory. I suggest that you use your VW10 version and OSX.

[ 01-05-2005, 02:11 PM: Message edited by: Kevin ]

Share this post


Link to post
  • 0

Thanks for the reply.

I agree about OS 9, I too only use it to run a couple of old programs but the main one is Vectorworks & that's only because I've never been able to get the OSX verison of Vectorworks to plot. If I could get it to plot I would've switched long ago.

We're looking at getting a new HP 500 & it will be connected via the JetDirect box we already have.

For us the PDF route is not feasible because we are a custom store fixture manufacturer & we have to kick out multiple plots all day long.

I'll install the Gimp Print version 4.2.7 that I just downloaded & give it a shot on our current HP 220. If that goes OK surely it will work with the new HP 500.

Thanks again!

Share this post


Link to post
  • 0

Tony, yes I print over a LAN, with a third party ethernet adapter. Works great. As a note, if you (or your boss) is willing to spend a bit more, you can buy the 500ps which (as I understand it) requires no additional driver to run. :-)

[ 01-05-2005, 04:35 PM: Message edited by: CipesDesign ]

Share this post


Link to post
  • 0

Thanks again.

I downloaded & installed Gimp Print & ran the Printer Setup. Everything went smoothly, the plotter now shows up in my list of printers. When I print from VW10 in OSX it spools & then shows up in the print monitor & reports the percentage of completion except nothing ever prints. I get no message sying it failed because the print monitor thinks it's printing, but it just dissappears.

I called about the 500PS & our dealer says it's now been dropped.

Any idea where my plots are going?

Share this post


Link to post
  • 0

Keep in mind that your printer is not shown as a supported printer on the Gimp Print website. Here is their list:

HP DesignJet 230????Operational

HP DesignJet 250????Operational

HP DesignJet 430????Operational

HP DesignJet 450????Operational

HP DesignJet 455????Operational

HP DesignJet 488????Operational

HP DesignJet 700????Operational

HP DesignJet 750C????Operational

HP DesignJet 750C Plus????Operational

HP DesignJet 2500????Operational

HP DesignJet 3500????Operational

You might also look at Epson. There are a few users on this board that are using them. Also remember that HP may supply drivers for printers that are not listed here. My 455 is not supported by HP under OSX, which is why Gimp Print is such a blessing.

Share this post


Link to post
  • 0

Tony: Be sure that you have the correct IP Address for your printer. If I have a power failure, the DHCP router issues new addresses. If the printer ends up with a new address, it will not print and I will get the same behaviour as your are getting.

There are threads on this forum addressing this issue. On my printer, I hold down the test button for about 10 seconds and the printer prints two sheets. The second sheet shows the IP Address.

Share this post


Link to post
  • 0

Amazingly it just now started printing.

I had the correct IP address all along & it showed that it was able to see the plotter. I had selected the 230 driver since that was the closest thing to the 220.

I attempted about a dozen plots that appeared to be working fine but just never showed up at the plotter & then all of a sudden the next one I tried plotted perfect. I have not changed any settings from the 1st attempt to the last, it just decided to start working.

Thanks for all your assistance!!!!!!!!!!!!!!

Share this post


Link to post
  • 0

Hi again Tony, you should keep in mind that the the 220 is a two head machine & the 230 is only one. You might be better off using a config from a machine that is closer in that respect, although I'm not sure which it would be. But, hey if it's working...

Share this post


Link to post
  • 0

I am a Mac user currently running Vectorworks 8.5.2 in OS 9 & plotting to an HP DJ-220 via Palomar Software's PowerPlot. I'm the only Mac user on an otherwise Windows office network.

A local company recently closed & I bought their Vectorworks 8.5.2 for OS 9 & Vectorworks 10 for Mac OSX from them. I have so far been unable to get anything to plot when running the OSX version of Vectorworks.

We are planning to get a new plotter with roll feed, color & some additional capabilities & I want to be able to finally use the updated Vectorworks 10 in OSX. I would also like to upgrade to a newer OSX version of Vectorworks or maybe Architect but until I can get it to plot the boss won't OK it.

Can anyone recommend a plotter that will be compatible with our PC office but still allow me to plot over the network? Also, will I need to buy any new plotter software like with OS 9 or will OSX allow me to just plot? I can currently print to all the other office printers using all my OSX applications, just not the HP plotter.

Any help at all would be GREATLY appreciated!

Share this post


Link to post
  • 0

Hi - have come into this "conversation" late, but the issue is similar to my problems:

Want to upgrade to OSX, but phased (10 x macs over 2 offices - old macs to be replaced, so too expensive to do it all at once).

Currently running VW10 on OS 9.2 plotting to a Xerox 2230ij via a dedicated plotter server mac with Macplot Raster. All currently runs fine.

My options as I understand it are as follows:

1: upgrade to Microspot X-RIP - but then can it work with OS9 as well?

2: change plotters to HP500 which has the jetdirect server - presume it can work with OS9, but a very expensive option as we would have to replace the plotter in each office.

3. upgrade to PC's and ditch the Macs (not my preferred option!)

Only once I resolve the plotting can we firstly consider upgrading computers, then consider upgrading to VW11.

Any ideas?

Share this post


Link to post
  • 0

Louise; Since no one else has reponded, I will give this my best shot.

1. I am not familiar with this program.

2. The jetdirect server works on many HP plotters, not just the 500. As noted above, an inexpensive plotter may be had that will work.

3. I am not sure how one goes from wanting to upgrade to OSX to changing to PC's. Some VW users are actually running VW under classic mode on their OSX machines. The claim is that VW runs faster under classic.

You could certainly try this which would allow you to upgrade. There may also be the possibility of using one of your older machines as a print server. I cannot answer this factually, but offer it as an idea.

Share this post


Link to post
  • 0

For Tony,

I'm Strongly recommend HP Designjet 1055CM.

It can handle OS 9 and OS X very well.

Before U buy any plotter. Please consider the consumable cost.

It think 1055CM model is the most economical plotter for long term. It also depend on how many sheet you going to print daily/ monthly.

Forget about Gim-Print or X-RIP . It is not cost you much.

Just think about how much you going to pay for monthly consumables cost, and then choose a plotter taht suit your need.

G-Pang

Share this post


Link to post
  • 0

Louise,

We have an Epson 7600 that we use for all our larger plots (also doubles as an excellent photo printer for exhibit-size output). It requires no server, per se. We have it connected to one of the older, lesser-used Mac G4s running OSX. We have an even older Mac running a legacy database server (that we run our business on) under OS9.2.2.

We've never needed to print from the 9.2.2 machine, but if you've not yet resolved your issue?and if you'd consider the Epson option?I'd be happy to download the OS9 driver from Epson and test that setup. It seems I know of a similar situation (one of my photog buddies, or somewhere) that's working well.

Good luck,

Share this post


Link to post
  • 0

A similar problem but different.

Mac G4 with OS 10.3.7 running Vectorworks 10.5.1 trying to plot over an internal network to an HP 800ps. It doesn't work and crashes VW when I try to plot. I've posted this elsewhere but no joy. I could probably do it using a plot server but that is just one more computer which we do not really want.

Does anyone have any ideas?

Share this post


Link to post
  • 0
Guest

It sounds like a font related problem, a problem with a specific file or set of files, or a print driver issue.

How do you have the 800 setup? (Are you using Gimp Print or the HP printer ... )

Have you tried to print a simple rectangle?

What error message do you get?

Have you tried to delete the printer and set it back up?

Have you run Disk Utility?

Share this post


Link to post
  • 0

My suspicion is that it is a driver issue but I don't know. I downloaded the latest driver from the HP website. After I installed it and tried plotting, everything would crash no matter what I tried printing or whereever I tried printing to (eg MS Word going to a local printer etc).

I am just using the HP driver, not Gimp print or anything. A simple rectangle does not work either.

The error message is a simple statement that the Application has unexpectedly quit & did I want to report it to Apple.

I've run disk utility but no joy. I haven't tried to delete & reinstall the printer although I do turn it off as a selected printer which solves the application crashing problem and lets me print other stuff (by the way I can print A4 & A3 drawings to other printers - not plotters - with no problem).

Share this post


Link to post
  • 0
Guest

You should delete the plotter and set it up again since it sounds like it's an overall problem, not a problem directly between VW and the printer.

Share this post


Link to post
  • 0

My experience with HP software is that it tends to crash. I no longer have any HP software for that reason, (and also due to their not supporting OSX on older plotters).

HP tech support was always helpful. Support was free but for the price of a toll phone call. Call them and see if they can help.

Share this post


Link to post
  • 0

I have deleted the plotter driver and re-installed it and it still does not solve the problem of Vectorworks crashing when I tell it to print to the plotter. Also, I cannot plot from other applications to the HP plotter without the application crashing (eg word or excel).

I can, however now print from VW to other printers without a problem.

So, the problem seems to be between my Mac and the plotter.

Any more ideas? Would a plotter firmware help?

Share this post


Link to post
  • 0

Robin, you should look into GIMP PRINT. I bet it would solve most of your problems. :-)

OOPS! I should have read your orignal post more carefully, You say you have the 800ps. Oh well...

[ 02-02-2005, 10:00 AM: Message edited by: CipesDesign ]

Share this post


Link to post
  • 0
Guest

Robin,

I would contact the printer manufacturer and have them help you resolve the problem.

Share this post


Link to post
  • 0

Robin

We have a similar problem with VW10.5.1 and OSX 10.3.8. on the 800ps. Have you been able to resolve this issue?

So far we have found that the latest HP driver will crash VW but the older HP driver is (at the moment) OK.

The problem is with VW Nemetschek and not the plotter.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...