Jump to content

SJE

Member
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SJE

  • Rank
    Greenhorn

Personal Information

  • Location
    Sydney, Aust.
  1. Yes the firmware is up to date on the printer and I have reinstalled drivers a number of times. Have also tried to connect the driver via LPD, IPP and Bonjour with same (lack of) response. Have sent all this off to HP and hoping for some action. However i hoped that another OSX and Vectorworks user must have come across this connection lag before if not the lack of page rotate on the HP T790. We're trialling a workaround by locally accessing the office server via Screen Sharing and printing from it directly from PDF files. Steve
  2. Hi Jim The machines that have trouble finding the driver experience the issue whether printing from Acrobat PDF, Preview PDF, HP print Preview and Vectorworks. These machines are all imacs and variously configured as follows. : 1: 2.8GHz Intel Core Duo 4GB OSX 10.6.8 : driver version 27.0 2: 2.93 GHz Intel Core 2 Duo 8GB OSX 10.6.8 : driver version 27.0 3: 2.66GHz Intel Core 2 Duo 4GB OSX 10.6.8 : driver version 27.0 4: 2.66GHz Intel Core 2 Duo 4GB : OSX 10.10 ; driver version 30.0 The 2 iMacs that print with no lag in driver connection are: 5: 2.8GHz Intel Core i5 4GB : OSX 10.7.5 : driver version 30.0 6: 3.4GHz Intel Core i7 16GB : OSX 10.8.5 : driver version 30.0 So in summary, the machines default to the driver for their OS number. However where the 2 newer machines on OSX 10.7.5 and 10.8.5 and driver version 30.0 are OK, the older Intel Core 2 Duo that is on OSX 10.10 driver 30.0 experiences the connection delay. The drivers are all the PCL 3 raster drivers. Thanks Steve
  3. Vectorowrks 2013 OSX HP DesignJet T90 24in The office is trialling the above printer to replace an HP DJ 800ps. The trial machine is not PS. The drivers are installed on iMacs that range in age and OS and the drivers are the most current for each machine. The newer machines have no problems or lag in their connection to the driver and printing is almost effortless. However, the older machines; Intel Core Duos and an i5 that are on OSX10.6.8 as well as a Core Duo with OSX 10.10, experience a massive time lag or freeze before they connect to the driver within the Vectorworks Print dialogue. This can be about 2 minutes before driver connection is established and you can proceed to print. Does anyone have a similar issue or solution? Also, the T790 driver does not offer page rotation like the 800PS driver did. This is a hassle for the times we have jobs at A2. A2 is not the norm for office paper size but some jobs it is most convenient and we need a plotter that can cope. The driver comes with the clip on "HP Print Preview" in which the page can be rotated, but this is another step in the process and in no way streamlined, and coupled with the driver connection time delay is a real turn off. The results we are getting from the T790 are excellent for our needs and we would like to get it to work, BUT these 2 issues need to be solved before we commit. ANy users with experience in such issues would be appreciated. Regards Steve E.
  4. VW 12.5.3 OSX 10.5.5 G5 Power PC One of our team is having recurrence of an old issue when using Export PDF Batch . This problem is not particular to one file ? but at this time does seem to be isolated to one computer. The observed problems are : 1: Some or all pages in the file generated by Export PDF Batch, are totally blank. 2: Some or all pages will physically print with scrambled text but with complete drawing image. 3: Some or all pages will print with VW title block only, but with no drawing image. The problems are not consistent but occur intermittently and thus far on one computer only. We have worked around the issue by exporting from other computers in the office and that has solved it temporarily. However as the problem is not consistently recurring on this computer, and we have experienced it previously on other machines, we are concerned that the problem is greater than one isolated machine. Thank you for any thoughts Steve
  5. SJE

    no prints from 800ps

    Here are some thoughts having further tested and discussed with our Tech: A drawing of small file size and limited complexity and with the QI pref ON then the postscript printer works fine (HP800ps). But with a larger and more complex file size then the HP can't cope. Looking further in to possible reasoins why: If Quartz Imaging is ON, then the computer does the rastering of the image and sends the printer a HUGE pre-built bitmap image rather than a set of instructions on how to print the file. And with QI checked OFF the printer does the rastering. But the trouble seems to be that a bitmap sent to the ps printer requires a LOT of information (QI turned ON). The file still gets sent as a bitmap inside a postscript document because the printer only accepts postscript as per its driver. So possibly the printer probably doesn't have enough memory to store all those bits and the printer can't cope with the file size. HOWEVER: PDF files created from the same drawing page,one with QI turned ON and the other with QI OFF are of approximately equal size. 836Kb vs 800Kb cretaed from original drawing file size of 8.5Mb. PDFs were creted by native Mac pdf print option. How does this compare with what others have found??
  6. SJE

    no prints from 800ps

    Katie VW 12.5.1 file size 8.2MB. i agree with all ION says and especially "There seems to be a specific issue with the HP Drivers and Quartz" . But is this problem limited only to postscript (HP only) plotters? or Is there a Quartz / postscript incompatibility? sje
  7. Our office runs VW12.5.1 on MAC Power PCs and print to an HP designjet 24" 800ps printer. The 800ps driver installed is version 2.0 of 4/03/05. With VW Quartz Imaging turned ON then we cannot print direct from VW12.5 to the 800ps. Either the spool and print time is incredibly long or there is no print at all. With Quartz Imaging OFF we can print direct from VW12.5 to the 800ps. We want to print with QI ON. If we export drawings as pdf using Adobe driver, then we can print from Acrobat fine BUT this is long hand and not desirable. The problem seems to be with VW's compatibility with the HP driver. The HP website has a download of a new driver version 4.1 of 31 July 2006. When we run the installer for this driver then no new PPDs are installed Is there a newer version of the driver for os x that we can install? What are our options? Thank you
  8. We run VW 10.x and are looking at purchasing a new iBook 14" or a 15" Powerbook as a portable option to Dual 867 Power PC G4s. Simply, how well will VW 10.x perform on the new G4 iBook and the Powerbook? Help Thanks SJE
  9. Kristen That is good to hear, but yes not helpful!! We are all connected via a network D Link fast Ethernet Switch. I assume that you are using an HP driver. Which version of the driver are you using?
  10. Robin We have a similar problem with VW10.5.1 and OSX 10.3.8. on the 800ps. Have you been able to resolve this issue? So far we have found that the latest HP driver will crash VW but the older HP driver is (at the moment) OK. The problem is with VW Nemetschek and not the plotter.
  11. 7 users VW10.5.1 on osx 10.2.8 1 user VW10.5.1 on osx 10.3.8 1 osx10.2.8 server Running the older version of the HP driver has stopped the crashes in osx10.3 so far. Does anyone know if this is a stable fix for this problem? [ 03-17-2005, 12:07 AM: Message edited by: SJE ]
  12. We have purchased an HP designJet 800ps to use with VW10.5.1. Most of our office machines run on OSX 10.2.8 while one runs on 10.3.8. The different OSX versions require different drivers. All print over the network via Rendezvous. The 10.2.8 machines are unstable with the 800ps, the generated error is a 'PS Stream connection error(?).' and the connection to the plotter is not established. If a new printer is built the problem is sometimes fixed. All other applications and VW Viewer are able to print. The 10.3.8 machine is generally stable, but has crashed the VW application when prints are sent. Is 10.3.8 truly stable with the HP800ps with VW10.5.1? Do we upgrade the 10.2.8's to 10.3.8? Help.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...