Jump to content

Search the Community

Showing results for tags 'elevation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Calendars

  • Community Calendar

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 13 results

  1. To all you smart people, I am having an issue with two setups that should be controllable but where I have been stuck for some time now, resolving for one as a cut and paste and the other one which I cannot resolve really. 1/ The CALLOUT SHOULDER LENGTH, comes with a preset length of 96' ... too long, I would like to setup the callout so that it comes with a 2' shoulder 2/ The ELEVATION BENCHMARK text offset seems to be off on both right and left justification. (see below) Thank you for the help CF
  2. Hi, can someone help me to design a spiral chair in elevation? I can't get my head drawing the attached chair. I have used NURBS curve but not sure if this the right approach. Any advice would be much appreciated. Thank you.
  3. Hi, I struggling to understand the best way to place my site model with respect real world elevation (feet above sea level). If my base elevation for the project is 150.0', I am currently setting Story 1, Level: "Finish Floor" to 150'. Is this even right? It feels a little weird to have the whole project floating so high up above the XY plane. Should Story 1 start at 0", and the design layer start at 150'? I then wonder if I should also relate my site model's design layer with respect to Story 1. Currently, I'm placing my site model on a design layer that is not attached to any story, and set to a 0" elevation. The Site model topography is drawn at its real world values, so the whole model floats up above along with all the story related building assemblies. Anyway, I would really love some feedback on what the best practice is for all this. Thanks! Matt
  4. Hi everyone, I have used few of skylights symbols on roof face but it not showing up on hidden line elevation viewports. Has somebody faced a similar situation? Thanks! Hassan
  5. I have been having a problem when trying to list window numbers in my elevations. Within my drawings I have two Deep revealed windows and once I give these two windows ID's they seem to be showings but behind the glass. Assuming this is because I have unusually deep windows. Is there any way to move the ID's in 3d to in front of the glass? Also I am having a problem where a part of the window number is gettings cut off. Anyone else had any of these problems?? Also as you can see in the screenshots below. (the two windows on the left are the extra deep ones, the other windows have part of the window numbers cut off) I am using Windoors and VW2018 sp1. Thanks, Steve
  6. mike11968

    hatch not rendering

    as shown in the attachment, the vertical hatch is not rendering out completely leaving a blank white space. I tried changing the wall style and surface hatch components but nothing is working. is there anyway to correct this?
  7. Hi, When I use a section viewport to display the inside part of the building I can display the space fill as I prefer but I can't see the label of the space; at the same time I am not able to assign ID labels to walls and elements that are visible in section viewport and/or in elevation Is there a way to have those IDs visible? what am I missing? Thank you very much I have VW2017
  8. It would be great if the Elevation Benchmark tool were linked to the layer heights or Stories so you don't have to set them up manually in the sections/elevations viewports, most of the BIM applications already have these feature.
  9. Can please somebody tell me the overall difference between Sectional viewport tool and Interior Elevational viewport tool? I have been using Sectional viewport tool for interior elevations and started to use Interior elevational tool for elevation for super small spaces due to its small marker on plan. For me they both work in same manner but if anyone has a better understanding about the difference between these two tools.
  10. Is there a way to remove the line shows up in Interior elevation viewport?Please see attached images
  11. Hi Everybody, I am using some bitmap images in my project model. These Images are the murals that we are using on the wall. When I create a sectional viewport on to sheets in hidden rendering , it does not show up but I can see them when I try to edit the sectional viewport within section in-place or in design layer. Is there a way to use these images (in whatever format) so it can be visible in sectional viewports. Thank you!
  12. In VW2017 all of a sudden in elevation all Window IDs from opposite side of structure are showing. Any ideas why? Is this a bug or a setting?
  13. I have a series of elevations for a single storey building. For some reason they are taking a really long time to render. Similar projects normally take under a minute sometimes as fast as 10 seconds to update. This current one is at 7 minutes and still going. Is there a way to find out what is slowing it down?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×