Jump to content

dtheory

Member
  • Posts

    151
  • Joined

  • Last visited

Everything posted by dtheory

  1. I am downloading 2016 as I type this.. 9:56 PM PST
  2. I find that with the left hand doing many hot-key combos, that spacebar (with the left thumb) + mousing more ergonomic in that it just requires less effort in the mousing hand.. might be a subtle difference, but it's more comfortable to me.. also, I have my middle mouse button mapped to spaces and mission control..
  3. Chiming in here.. I have the same issue: the using the space-bar to boomerang to the pan tool randomly stops working. FYI I just updated to SP4 and the issue still exists. Restarting always works to restore the function, quitting Safari always works (so far).
  4. Jim, I'm curious as to why you are suggesting this method in this case instead of the use of a wall component. Seems like the ability to create wall components that obey level heights is a very powerful capability that would work well in this case... automatically following door and window openings etc..
  5. Jim, Has the table from earlier in this posting been updated to include any recent iMac 5K or 2013 Mac Pro??
  6. Hi Wes, Any possibility that you could make the file with the modeled elements available to the board? Possibly through Dropbox or some other service? I think it could be helpful.. Thank You, david rosenfeld dtheory design+build dtheory@gmail.com http://dtheory.com
  7. Thanks for the quick response Jim...
  8. Hi Jim, I'm in the process of purchasing a new workstation. I do residential design build, and tend to model a fairly high level of detail. I do like to do high quality renders, but relatively infrequently. Could you compare a top end 5K iMac (the 4.0 i7, better video card, 32GB RAM, 1TB SSD) with the MacPro line, 6 or 8 core... Specifically, the video card performance vs CPU performance. I'm looking at a dual monitor setup.. the concern is that the performance of whatever operations are GPU bound, would be hurt in the case of the iMac with a dual monitor, whereas with the separate thunderbolt channels available on the MacPro, this would not be an issue. Then, with operations that are CPU bound, (assuming single core) the iMac would trump the MacPro. So, if I am primarily drawing and modeling, and rendering relatively infrequently.. seems like the iMac might be superior... but would the dual monitors remove that advantage? Seems like a serious support article should be written on the subject re: what operations are handled by which subsystem, I assume only rendering is multi-core aware at the moment. Most professionals want to get the best bang for the buck within a particular budget and it can be difficult to make that judgement call of cost vs benefit. Thanks for your time, and thanks for your contributions to the forums.. David Rosenfeld
  9. Anything to add re: your Mac Pro experience? especially performance or issues with VW 2015. Thanks.
  10. Hi jkibbe, Any updates or additional commentary re: how you are doing with your Mac Pro? Might be helpful for those of us considering a purchase..
  11. Somehow, the folks at NV screwed up my VSS renewal, so I have no access @ the portal. Been trying for a week to get re-instated, sounds like it's getting passed round and round to different desks... Let us know your impressions Christiaan, once you start using the new release.
  12. The software(s) are all maintained in separate code bases, you can't just cut and paste features from one to the other...
  13. On a recent call, I was told by my sales rep, the release will be in "early Fall". Suggest taking that with MANY grains of salt.
  14. Confirmed, I actually do have the symptom. I didn't notice because I have the resource browser open for the vast majority of the time. VW pegs a single core (8 core machine) to ~100% when the resource browser window is closed. VW idles at >1% when the RB is open.
  15. At least for me, this behavior went away after one of the several SP2 updates was applied. Not happening under SP3.
  16. Since I've been at least contemplating a switch to Archicad, t is a bit anxiety producing to contemplate Nemetschek letting them both languish in favor of AllPlan, and really why they would do this is a bit of a head scratcher given the larger user base(s) of VW and Archicad. It seems very unlikely that a wholesale re-write overhaul of VW is in the cards, whatever changes are on the horizon are likely to be incremental, with VW never really "catching up" to Revit (LT) in the BIM department. An interesting discussion, and one we mayor may not be capable of having accurately, since we are by and large VW users and not Revit, is: "what would be needed as add-ons to Revit LT to make it equivalent to VW Designer in the 2d presentation 3d modeling space". I suppose Christiaan's wish list is the other side of the coin. Examples might be needing Artlantis or some other renderer to fill in where we might have used Renderworks before. Is this worth starting another thread?
  17. I have been having this issue as well. Crashing when attempting to export batch pdf... I have found that when this occurs, turning off "save viewport cache" in Document preferences seems to allow batch printing. This is on a file with about 20 sheets where the resulting pdf is under 5 megs. So, certainly not a huge file. In Activity Monitor, VWs pegs the processor at around 98-99 %
  18. I'll give that a try, thanks... still wondering if this should be reported as a bug...
  19. Hi Guys, Has anyone ever encountered this issue? While working in a sheet viewport, set to background render wireframe top/plan foreground render hidden line sketch... The Sketch style becomes corrupted. Eventually I figured out that tweaking a parameter on the sketch style and resaving it (the sketch style) made the problem go away, but it was a tense few minutes trying to figure out whether or not the entire file had been corrupted. See the screen capture for what this looked like.
  20. Hello All, I'm wondering if anyone else is seeing this behavior. On Designer 2013 SP2 build 176329, I'm seeing one processor (I'm on a 8-core) pegged to 100% by VW with no files open. On my laptop (also Mac) but with the earlier original build of SP2 the processor utilization is more like 3-5% when VW is launched with nothing open and during normal drawing use, 20-30%. I would expect high cpu usage when rendering, but this behavior seems odd without a file open. Thanks,
  21. Hello All, I'm wondering if anyone else is seeing this behavior. On Designer 2013 SP2 build 176329, I'm seeing one processor (I'm on a 8-core) pegged to 100% by VW with no files open. On my laptop (also Mac) but with the earlier original build of SP2 the processor utilization is more like 3-5% when VW is launched with nothing open and during normal drawing use, 20-30%. I would expect high cpu usage when rendering, but this behavior seems odd without a file open. Thanks,
  22. as a temporary work-around, have you tried saving (or autosaving) directly to the machine that you are working on and then moving the file to the server manually?
  23. FWIW typically, downgrading the OS is not an option. Recent machines usually will not boot with an OS version prior to the one that they shipped with(i.e. 10.5.6 vs 10.5.7), and especially not a prior OS (i.e. tiger vs leopard)... PS I have been using a Macbook Pro (mid 2009 @ 2.66GHZ 4GB RAM stock config) with 2009 and have had great usability...
  24. solution is to make sure sketch is turned off in the OIP for each individual callout placed within the annotations space of the viewport, then the viewport can be rendered as desired and the callouts remain correct
  25. Hi.. yes the leader line is set to "arc" what I am referring to is in picture2.jpg; the arrowhead has duplicated and pointed in the opposite direction
×
×
  • Create New...