Jump to content
jarjones

Gobo texture on dance floor

Recommended Posts

Posted (edited)

Working on a scenic design for a ballet and I'm trying to add some gobo textures as recommended by one of the tutorial videos.  I've got several gobos aimed at the floor, but they are either not showing up or showing up so subtly as to be pretty much invisible.  The lights are all at 100%, cast shadows are on, the floor's fill is set to not black, although the floor has a dark gray mottled texture applied with a thin layer extrude over it to create the blurry reflective surface we get.  The light is at about 24' from the stage, ETC source 4 50° with a gobo texture and a green color.  (I'd attach the file but it's 480mb with a multitude of layers and classes creating different scenes and I don't want to spend the time trying to replicate the problem in a smaller document.)  The two attached images show the setup and the result.  You can see a tiny bit of the gobo, but not really where it's supposed to be, and even where it shows up on the bottom of the ship scenery, it's not very pronounced.  I'm trying to make a dark and spooky scene, so a lot of the other area lights are off.

 

Since stage floors are often black, is there a trick to getting gobos to show up? I'm a scenic designer with very little knowledge of the lighting design aspects of VW/Spotlight.  Figuring out how to add the lights with gobos and turn them on was challenging.  I was hoping it would be as easy as pointing a light at the floor and turning it to 100%.  We do this all the time in reality, so how to show it?

 

Thanks for your assistance.

 

Jeff

150154277_ScreenShot2019-08-06at12_18_01PM.thumb.png.447ede3833c872a5503fddbae966a5b8.png331964076_ScreenShot2019-08-06at12_22_05PM.thumb.png.733ad536fa021035a6e9b3147355383d.png

Edited by jarjones

Share this post


Link to post

There are a few things that have to be set up right to see Gobos in renderings, I'm pretty sure its covered here:
 

 

  • Like 1

Share this post


Link to post

Thanks for the link.  I hadn't found that.  It does slightly contradict the VW user guide, which says that Fast Renderworks can be used.  I used the Custom Settings as described in the video.  Unfortunately, the lighting was the same, it changed my sail texture placement, and it took 48 minutes to complete.

728818742_ScreenShot2019-08-06at1_35_29PM.thumb.png.c6e485a70ee46a461b4a18fc22eda394.png

Share this post


Link to post

Hi @jarjones

 

I would say also make sure that "soft shadows" is not checked as that can cause issues with gobos in my experience, but since you are seeing the pattern, I don't think that's the issue....

 

Don't be afraid to go past 100% with lighting to get things to render as you want them to. It took me a while to learn that rendering is close to reality but not the same... As it's been said many times on the forum "Rendering is an art not a science". I would feel comfortable taking it anywhere up to 300% or so to get it to look right.

 

You could also mess with your floor textrue and increase the 'brightness' under the reflectivity shader but that may mess up the rest of the look you're going for.

 

Attached is a file with a Rendeworks Style called "Low" that the great @Jim W once shared with me. I would highly recommend it over "Fast Renderworks" for getting quick rendering for Theatrical purposes.

 

The sail shift is probably due to how the texture is mapped or scaled to the object.... In my experience, texture mapping does not show up perfectly in Open GL so you may likely need to look at how the sail texture is shifted horizontally and vertically in Fast Renderworks or 'Low' Renderworks to get it to show up correctly. It may also help to edit the sail texture and de-select "tile horizontally" and "tile vertically" as it seems you only need one instance of the image.

 

Good luck!

 

Gobo Test.vwx

Share this post


Link to post

As James said, raising intensity beyond 100% is often necessary. I’ve had plenty of instances where I was well above 300% for that matter. 

 

Nice modeling by the way. 

Share this post


Link to post

@jarjones I forgot to mention the issue may also be with the Falloff setting of the light. If you right click (ctrl click on mac) on the lighting instrument and select 'Edit Light' it should bring up a 'Properties' window for the lighting device (frustratingly different than what can be accessed through the Object Info Pallet for the same Lighting Device that also has an 'Edit' button that brings up a different settings window!)

 392082147_ScreenShot2019-08-07at11_15_39AM.thumb.png.ae0478dbc3ca1b0ea02f0bd49957e53b.png

 

In the properties window you should have the option to set the Falloff to "None", "Smooth", or "Realistic".

1249833117_ScreenShot2019-08-07at11_16_16AM.thumb.png.370c9a58208228f4e5d85e4114942f32.png

For ease of use purposes with something like a Gobo I would leave it set to "None" so you can see it easily in your rendering and adjust its brightness via %. The Smooth and Realistic options can dramatically reduce the apparent brightness of the light in renderings even over small distances.

 

There's a great video on the effect of Falloff as part of the "Rendering in Action" series by Stephan Mönninghoff. Video here: Rendering in Action - Point Lights

 

Share this post


Link to post

Agreed on the falloff settings; both of which are mildly dismal. 

 

I highly recommend setting up a new file and just spend a bit of time working with lighting. Keep the geometry simple so the renders don’t take forever. Experiment with floor surfaces you might want to use such as high gloss. Experiment with intensity, falloff (again...ugh, but you should know how those work and what effect to expect). Experiment with ambient lighting which often means turning it off but can sometimes be useful in a dark color and/or at low intensity to fill some shadows. Try gobos. Create your own gobos. Experiment with turning on reflections which dramatically increase rendering times but also increase realism. The more time you spend doing this, the more intuitive the process will become. It is very similar to theatrical lighting, but there are plenty of techniques to improve the look, reduce rendering times, etc. 

  • Like 1

Share this post


Link to post

I take it the lighting devices are focussed to Focus Point objects? Why don't you copy one or two of them plus the floor and paste into a new file and send it here? I'm sure you'd get the answer quickly.

 

Cheers,

Peter

Share this post


Link to post

Thanks for all the great help.  It took me posting here to (eventually) figure out my own stupid mistake.  I did create focus point objects that the lights were focused to BUT when I created them on my lighting layer, they were 24' above the stage at the same level as the lights, so the lights focused on them weren't focused downward.  I haven't had a chance to fix it, but at least I know how to make it work.  I've got it working in another piece I'm also working on.

 

Thanks again for all the helpful posts.  I definitely learned a thing or two.

 

Jeff

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×