Jump to content

Hello Community!

This Saturday, April 11, from 9am – 1pm EDT we will be performing maintenance on the Vectorworks Community Board. During this time, the site will be unavailable.

  • 1
Tom Klaber

Videogame Walkthrough 2018 Acting Funny?

Question

The video game walkthrough mode seems to be weird in 2018.  I thought my mouse was broken, but all other tests seem to show that something in the mode has changed and it is not responding to mouse inputs the same way.  Anybody else experiencing t

Share this post


Link to post

18 answers to this question

Recommended Posts

  • 0

CONFIRMED.

Backed saved to 2017 - and video game walkthrough works as expected.

 

@JimWDid they change the walkthrough algorithm?  Is there a missing setting?  It's unusable in 2018 as is....  

Share this post


Link to post
  • 0

I am not seeing a change, I DID notice an issue at the Summit where 2018 if it had more than one document open and doing anything related to the VGM (Top/plan or 3D view on the design layer) that view changes including the walkthrough tool stopped working intermittantly.

Are you able to replicate this in a simple 2018 test file with no other 2018 docs open as well?

Share this post


Link to post
  • 0

Confirmed.

Getting the same weird laggy issue with a single rectangle extrude.

It looks like the mouse needs a mouse pad - which is what I thought at first.  There is weird lag - jiggering - then sometimes slow continuing motion after the mouse has stopped moving.

 

Are you testing on Windows?

 

I have done 2 restarts.

 

I would just move back to 2017 except I converted all my titleblocks...:)

 

Share this post


Link to post
  • 0

For now - I guess I can export back to 2017 for presentations - but this is really strange.  I will try and make a video.

Share this post


Link to post
  • 0

Yeah - it really reads as a dead mouse - but it is actually VW trying to keep up and failing.

Just tested a 3rd time - and sure enough - my big bloated file works fine when I save back to 2017 - but the mode is not usable in 2018.

Share this post


Link to post
  • 0

New, somewhat sad, information.

 

If I unplug everything from my computer (2 month old 15" MBP) it works.

 

If I plug in my fancy new 43" 4K monitor:  craziness.

 

 

Share this post


Link to post
  • 0
2 minutes ago, michaelk said:

New, somewhat sad, information.

 

If I unplug everything from my computer (2 month old 15" MBP) it works.

 

If I plug in my fancy new 43" 4K monitor:  craziness.

 

 

 

Yup.  I am on a laptop - when I unplug my external monitor - it seems to work.

Funny that 2017 can handle 2 screens no problem, but 2018 can not.

 

43"!  That is biggg.

I have a 40" - people make fun of it - but after 30 minutes - you never want to go back.

 

Share this post


Link to post
  • 0

So, this is weird. I am able to replicate this issue if I use Teamviewer or Synergy, two control softwares I use to control more than one machine from the same keyboard and mouse. It goes completely haywire the instant I click, but if I use a local mouse and keyboard, I do not see the problem again.

I'm going to start fresh on this tomorrow morning, I would love this from any affected machines where the issue is actively occurring please, itll give me at least a basic hardware list:
 

 

Share this post


Link to post
  • 0
10 minutes ago, Tom Klaber said:

43"!  That is biggg.

I have a 40" - people make fun of it - but after 30 minutes - you never want to go back.

 

I've only had it for 4 days.  It has changed my life. :D

 

Now I want to buy some to leave at my clients' offices.  I can't image going back to a 27" non 4K.

Share this post


Link to post
  • 0

Semi good results. It does seem that the resolution does affect the Walkthrough tool in gamer mode. The higher it goes, the more dramatic the effect. I can't make this happen at ALL on my MacBook but I was able to get the weird drift on an older Mac Pro and get both the drift and the outright spinning out of control on a Windows machine when I hooked it to an external 4K monitor. 

Submitting this all as a bug now: VB-145917

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...