Jump to content
Drake

Column Tool

Recommended Posts

I am trying to use the column took, but every time I try to create one, the are just wire frame and have no surface (see image).  When I insert one in a new file, the column appears as I would expect it.

Screen Shot 2017-04-28 at 10.41.24 AM.png

Share this post


Link to post

I'd first check that the fill style in the Attributes palette is set to Solid with the object selected. If it is set to None, or if it set to Class Style and the class is set up to have no fill, then 3D objects will appear wireframe.

Share this post


Link to post

And Column Tool allows to set extra Classes.

Attributes by Class or per Object, I also think that the geometry just has currently no Fill applied

but would appear if it had.

Share this post


Link to post

Thanks for trying to help guys.  I have attached another screenshot showing the attributes and object info palettes while the object is selected.  Maybe you can see some clues here.

Screen Shot 2017-05-01 at 8.32.34 AM.png

Share this post


Link to post

If you create a column only in a new doc its the same?

 

Maybe attach a copy of the vwx file with the column in it

Share this post


Link to post

My best guess is that your 'None' class has its fill attribute set to None and that your columns are being created with those attributes.

 

In the OIP, when you click the 'Get Finishes/Classes', what are the classes listed?

If they are set to either 'None' or <Column Class>, in your navigation palette, under the Classes tab, right click on the 'None' class and select 'Edit', what does that window look like?

 

That is how I was able to reproduce what you were seeing.

  • Like 1

Share this post


Link to post
1 hour ago, Drake said:

I have attached another screenshot showing the attributes and object info palettes while the object is selected.

 

I see at first that the OIP column dialog is a nightmare with no visible hierarchy what is most and what is less important

and that it is far too long for what such a simple column should be at the end.

 

BTW,

the special Class assignment options will come at the lower second part of the long list.

 

That way you can assign all your Columns into an overall Main Column Class while defining

special Materials for its individual Components, for better Visibilities Control and Oragniszation.

Just like you would for other Architectural Plugin Objects like Walls, Windows, ...

 

 

 

Shouldn't the Attribute Palette show "by Class" Attributes when the Ccolumn is selected and the None Class

had no Fill but controls the Column ?

Share this post


Link to post

So I sent the file to Tech support and this is how we corrected the problem.  Despite the fact that I was trying to use class overrides for the fill, apparently it was still using 'by class' and the 'None' class that I was using had no fill.  When I changed the None class to 'solid fill', the column was rendered as a solid!  I changed the class to one that had a solid class fill and moved on.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...