Jump to content

Search the Community

Showing results for tags 'mvr'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. I've got an old file that I've been updating and cleaning up some. It had fixtures from many different years of VW and I wanted to update to the new GFDT fixtures. Did this and when I tried to do a MVR file none of the fixtures show up in Vision. No Patch, nothing. However, if I export ESC everything is there and working properly. I use my own Vision Mapping Data for addressing in VW19 and tried changing that back to the default to see if that was the issue, and still nothing. Class visibilities are correct and on, so is Layer visibilities. When I do the export to MVR I am getting a list of several custom lighting instruments that all correspond to the lights on the plot, however nothing comes through in Vision. What could I be missing?
  2. Hi, I have been experimenting with the MVR import and export functions and have some strange things I don't understand. I am hoping to get some answers/guidance 🙂 I have attached 3 files: The VWX Test Export is a simple scene with some truss and lights. Everything is classed and lights and truss have rotation settings on them. The MVR Test export is the MVR export of the file above. The MVR Test Import is the file above (MVR) being re imported and saved as a VWX file. I have not included any other software yet as I wanted to see what happened when I just went 'Out and In' to VW with the same file via the MVR import/export feature. This is to try and gain a better understanding of how the MVR feature is working (or not working) before trying to get it supported in any other software. So my questions are (relating to the "Test Import from Export" vwx file): Why are the lights being replaced with a "place holder" and not the actual fixture? Why do the light place holders contain no 3D rotation info for my lights as it was present in the original VWX file? Why do the trusses come back as groups? Why has everything other than the lights and the fan lost its class information? Thanks. MVR Test Export_Rev02.vwx MVR Test Import from Export_Rev02.vwx MVR Test Export_Rev02.mvr.zip

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...