Jump to content

phin

Member
  • Posts

    29
  • Joined

  • Last visited

Everything posted by phin

  1. Realised I never replied to this - thank you so much @Julian Carr - your code works perfectly 🙂 I really appreciate it - have used it a couple of times now. Thank you
  2. Hi all, I've never used Vectorscript (but do have a compsci degree and could cobble together code if need be!) but I was wondering if you think it would be possible to achieve the below, and if so if you have any tips on where to start. I would like to take a landscape site survey (AutoCAD DWG import) and turn the text fields for spot heights into stakes, where the value of the text would become the stakes Z value. For ease, I think the location of the stake would have to be the text's centerpoint - they usually come in with an X (symbol) marking where they are, but there is nothing to link the text and this symbol together apart from proximity, so I don't think it would be easily doable. This would in effect give me a terrain for a 2D drawing. I could easily enough isolate the level text onto their own layer. Your thoughts would be appreciated! Thank you.
  3. Agreed. It would be great if there was a way to create stakes based on the text values at those locations.
  4. I'm on Mac. Will go and install the latest SP and see if that helps!
  5. Sometimes I put images onto sheet layers - materials, plants, that kind of thing. For the past couple of weeks I've grouped some images and gone to resize them, but when I do they disappear and I end up with grey rectangles with a black cross through them, and no way to get the originals back except digging through the backup files and pasting them back in again. An example is below. I am on OSX 10.15.6 and VW 2020 SP2. Any advice? Is this a common problem?
  6. Hi, Somehow my VW2018 seemed to have become corrupted - every file I opened would be OK for a bit, but whenever I did something "complex" (anything from looking at a sheet layer to using the Compose command) it would hang and I'd have to kill it and restart, when it would do the same thing. I thought I would re-install it, so downloaded the 2018 Series E installer. Whilst that was downloading I tried to uninstall it from my system, but the Uninstall program wouldn't work (same as this thread. So I followed the instructions there for a manual uninstall, but the installer gives me an error as per the attached. I've tried deleting everything I can from VW2018, like stuff from Library/Application Support, but to no avail. Any ideas would be very much appreciated! Thanks
  7. That I can (just about!) manage! What I'm trying to do is create a herringbone hatch based on different dimensions to the Herringbone Parquet one I'm basing it off. My issue is that I just can't work out what the numbers mean! Their modules appear to be 51 x 202, so the repeat is 2 x 202 and the start on Level 2 is about 51, but I have no idea what the dash factor is, or the offset and how it's reached. Spent ages looking for a tutorial to spell it out like I'm five, but no luck! I've resorted to tweaking the numbers and seeing what happens!
  8. And here I am, three years later, with a computer science degree and a reasonably high skill level at Vectorworks, searching the forums and trying to make sense of the bloody hatch editor! They are such a fundamental part of the software - the basic fill for objects in so many applications - that it's insane there is not an easier way to customise and create them.
  9. I don't think so! It's strange - sometimes it happens and sometimes it doesn't. No! Next time I will keep a close eye and see if I can repeat it though...
  10. Hi Rob, Thanks for your reply. Creating plants isn't like conventional symbols - there is no option for setting the insertion point, unless I am missing something? We are drawing circles, then going to Landmark > Create New Plant (or Create Plant Style From Selection in VW2019). P
  11. Hi, Could someone please explain to me how the origin/axes work when you create new plant symbols? I'm with a group studying Vectorworks, and we create plants by drawing a circle on the page and, with it selected, going to Landmark > Create New Plant. When it comes to placing these plants, sometimes they work fine but occasionally they go off the screen somewhere and you then have to find them, double click to edit the graphics and move the circle to the origin point. Exactly what is it that causes this problem? Thanks.
  12. Oh amazing! Thank you @markdd ! I had no idea 😊 I'll delete this thread shortly so it's not a totally pointless waste of space!
  13. My workflow is: I make changes to my model, I've set up several sheet layers, using cameras, to show the views I need, and I've set the render style for those. But I have to click and wait for each one to render before going onto the next one. Would be great to have some kind of batch render setting so I could set them all going without having to do them manually. (Have searched, couldn't find a duplicate - apologies if there is one!)
  14. Unless I'm missing something in your question, I can do this already - I can drag images from either Finder or another app, like Chrome, straight into a Design or Sheet Layer. Or is this just a Mac thing?
  15. Hi all, I've searched for this but to no avail (but don't believe it's not been answered already - apologies for potential duplicate). I'm a VW3D newbie, and when it comes to getting plants into my model, I see two main ways: 1. Image props 2. Plant symbols with 3D data In terms of having a good workflow and saving on duplicating effort, it would be far more preferable to place all my plants with the Plant Placement tool. I have been creating new Plant Symbols for ones not included in the libraries, and using Image Props as their 3D data, or bringing in a transparent PNG. My question is this: In order to get a plant density that looks great in the 3D model, the plant spacing has to be ridiculously tight. Like three times tighter than you would ever do in real life. Is this unavoidable, or is there a clever trick I'm missing? What do you guys do to get round this? Thanks in advance! Fi
  16. Ah I did search but I couldn't find anything relevant - thanks! Will vote there too.
  17. I'd love to see something that allows for better organisation of Sheet and Design Layers. I would envisage this as being a system of folders that can be collapsed and expanded. For example, we am working on a huge landscape design project which utilises a lot of different types of stone (think of a very complex pattern of setts, cobbles and sawn stone) across a project with four different areas (main garden, roof terrace, drive etc. etc.). It's got plan drawings, setting out details, construction details, planting plans etc. etc. I have loads of Design Layers and loads of Sheet Layers. It would be great to have a better way of seeing and organising these - through sub-folders that can be expanded, as in the RB, for example - to make life easier.
  18. Hi Mark, That does help - thanks! The Remarkable Renderworks series is indeed excellent - I need to go and rent a cave to hide in to watch them all without distraction. I've gone for increasing ambient lighting - definitely the easiest - but would still like to know how to just get the shadows out. I work in landscape design and a rendered crisp finish isn't always desirable, so tend to run the JPGs through a filter in Photoshop, then layer the shadows back on top (to keep them sharp). Where would I find the Shadow Catcher texture? I've installed what I think are the relevant files via the Help > Downloads menu, but can't see it in the RB. Thanks again!
  19. Hi, I'm very much a beginner at 3D VW, so excuse [another] potentially stupid question, but... I have been trying to make the shadows lighter - I've set up a heliodron, the shadows look good (using Fast renderworks or OpenGL) but they are very dark. I cannot find any way to lighten them, so thought it would be helpful to have a viewport with the shadows only, then export the colour and shadows separately, then layer them up in Photoshop. Can anyone enlighten me as to whether either of these things are possible, and if so how? Thanks for your help! Fi
  20. Hi, I am trying to move from SketchUp to 3D VW, so excuse what could be a stupid question... I am trying to create a visual with quite specific plants in. In SU this is easy as there's a wide variety on the 3D Warehouse. I've imported everything from Help > Download Content, but there are very few plants there. Is it the case that one must buy a library? Or are there free ones? Or ones that could be imported from other software? I have imported a couple from SU and just used that symbol as the 3D Graphic for the plant object - does anyone else use that workaround? Thanks in advance, Fiona
  21. How are you exporting them? Do you not just save them to a User Library via the Resource Manager? Also, you can select all the plants and change their tag settings at the same time - all the stuff on the Object Info (tag top, middle, bottom etc.) and also the font. Would save you doing it automatically.
  22. Great - thank you very much for all this information - incredibly helpful. I've got a good simple project to get started with and hopefully all will be well and I'll pick it up quickly. Definitely a lot to learn, but there're new tricks in this old pony yet!
  23. Haha yes - absolutely. I have seen some absolutely horrendous models, almost to the point of being broken and unusable. One of the downsides to being able to create warped and unreal Escher-like geometry is that it can all go horribly wrong. Plus lots of people don't understand groups and components and are very lazy, which makes it a horrible job to have to use their models. This is incredibly helpful - thank you. I actually teach 2D and am hoping eventually to extend this to 3D, so some academic rigour is definitely welcome!
×
×
  • Create New...