Jump to content

Red "Infinity-like Symbol" Appearing on Section Marker 


Recommended Posts

I've attached an image of this red symbol that's been appearing in recent days on my section makers. I don't think it's Landmark-specific, but that's what I'm working in today.

 

Screen Shot 2021-01-25 at 12.58.05 PM.png

Edited by CW2020
To better show error item
Link to comment
  • 4 weeks later...

If you have a Section Line that's not linked to a viewport, you can create a viewport from it using the 'Create Section Viewport...' button in the O.I.P. or by right-clicking on the section line.

 

If you have an existing Section Viewport + you want to place an additional Section Line for it somewhere, you can go to 'Section Line Instances...' in the O.I.P. + choose the viewport you want to add the Section Line to.

 

But you're describing a scenario where you have a standard viewport - say an exterior elevation - and you have drawn a section line for it manually after the fact + want to link the two, then no I don't see a way to do that. Better to draw the section line first then create the viewport from it or create the viewport using the View>Create Section Viewport... command in the first place.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...