Jump to content

render resolution


Recommended Posts

Hi everyone,


I have notice that there is problem which I am constantly coming across with. Quite often, the renders I do result being different once I render them in a viewport window. For example:

This is a render I did on a design layer and both shape and texture look fine.


But then, when I render through viewport on to a sheet layer, I end up having a different image:


The image looks blurred and the texture lose its original color. I  tried to scale up the viewport scale to see if at a bigger scale the resolution would change:


and the image did improve in terms of sharpness but still the texture's color would not match the one I have in the design layer.


Another odd mistake I've bumped in to, is this:


It did happens a few time now, that when I render a solid, on the final render image comes up a shape that is not supposed to be there. 

In the green circle there's this black form that does not appear in the design layer as solid. 

In this case the green circle should result just the same as the blue one.


All these little inconsistencies, often showed up in the final renders and even If I go back to try to sort them out I will not find the solution. 

I am wondering if this could be due to hardware performance that are not matching the software requirements or maybe some render settings that need to be edited?


Once again, thanks for your help.



Screenshot 2019-09-12 at 11.24.43.png

Screenshot 2019-09-12 at 11.24.43.png

Link to comment
Guest Wes Gardner

In fact, we recommend doing your rendering in viewports...and as fabrica points out, you can change the DPI of the sheet layer...I usually go to 300 for anything rendered.  Yes, it takes a little longer for the rendering...

Link to comment

Thank you both. 

Yes I did see that there is actually a difference in a better resolution. At the moment I am using only 100 dpi as it would really take time with more than that. But it is definitely something that I will bear in mind. 


Anyhow, I still have to check the mistake with the black form, as that was one of the kind. 

Link to comment

@Flavio did you solve the lack object issue?


That black object looks like it might be an object with no fill. Try to select and add fill, or assign to a class with fill and activate “by class” option for the fill attribute. Or make all attributes “by class” for that class 


It could also be a duplicate with no fill, coincident/stacked on the filled version of the same object. It could also be a duplicate located at same position on another visible layer . Navigate to the black object on the design layer, set 

Ayer visibility to Show Snap All, and marquee select the object. OIP should indicate whether duplicates are present.


Object in green circle might not be same class as blue circle object, and therefore might render differently.  Assign to same class as blue circle object, or adjust class attributes to match. 


If destructive testing is required, duplicate your file, name it TEST or something logical.  Troubleshoot in the test file. Try delete or move the black object and render again. Look for duplicates on other layers by making such layers invisible, or delete (then undo if nec).


Post back if none of this helps



  • Like 3
Link to comment
Guest Wes Gardner

Another idea for rendering in viewports is to set the sheet layer resolution really LOW so you get a quick initial rendering making sure all objects, the view, etc. etc. are set up correctly then jack up the DPI of the sheet to get final good-looking renderings.

Link to comment
  • 11 months later...

It sure would be nice if you could set the dpi of each individual viewport rather than the whole sheet layer. I haven't check it but wouldn't setting the an individual viewport dpi high rather the whole sheet layer make for a smaller final VW file?


We do a lot of combining rendered viewports in openGL, others in wire frame, and others in hidden line on a single sheet. 

  • Like 1
Link to comment
On 9/25/2019 at 10:11 AM, Wes Gardner said:

Another idea for rendering in viewports is to set the sheet layer resolution really LOW so you get a quick initial rendering making sure all objects, the view, etc. etc. are set up correctly then jack up the DPI of the sheet to get final good-looking renderings.

↑ works a charm, agreed @Wes Gardner. I set my SL Viewports @ 56 DPI to get quick low detail renders and then boost to 300 when satisfied. I have also tried to set the Detail Level on the renders to medium, down from High, but not certain how much that affects render time, maybe someone here has a thought on that…

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...