Jump to content
  • 2
Mike Wright

Viewport from clip cube not functioning

Question

I am unable to get the viewport from clip cube to work.  I have 'display with clip cube' ticked when I create the viewport but it always appears on the sheet layer without.

 

I'm sure I am doing nothing wrong

 

VW2019 SP3.1, Windows 10

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0

@Mike Wright I've run a test with SP3.1 on both my Mac and Windows 10 Machine, and this functionality seems to be working for me on both.

 

Can you confirm if you can get it to work in a new file with a 3D shape or two in it?

Share this post


Link to post
  • 0

Thanks

 

I've worked out that clip cube only works with OpenGL and RW rendering and also appears without the clip cube until it's rendered

  • Like 1

Share this post


Link to post
  • 0

I'm having a similar problem can anyone help me I've already posted a question 😞

Share this post


Link to post
  • 0

I'm having the same issues. The viewport made from a clip cube only displays correctly when rendered, not as a wireframe. (I'm using SP4)

Share this post


Link to post
  • 0

@MSLD Currently, the clip cube display in viewports is only supported for rendered modes. Wireframe on the sheet layers is something we are aware of, and we will hopefully have that available in a future version.

Share this post


Link to post
  • 0

Section views from Cilp cube in Hidden Line worked with SP3 , now with SP4 they do not. Very bad since I use this not only a lot,- this has become part of my daily work. Will there be a SP5 soon or do I have to wait for VW20 to proceed my work ?  😕

Share this post


Link to post
  • 0

@halfcouple Can you provide a few screenshots of what you are doing? I have run a few tests here,  and I seem to be getting the same results between SP3 and SP4 from what I can see.

Share this post


Link to post
  • 0

Sorry, sorry, please ignore my post. I located the problem between keyboard and office chair.  😯

Everything workes properly as designed.


 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...