Jump to content
Sign in to follow this  
rita

won't render

Recommended Posts

I have set up my model to have a different design layer for each floor, when i render although only the floor that i am on renders. how can i render all layers so i am able to see the building as a whole?

Thanks

Rita Schooley

Share this post


Link to post

In model setup I have selected 2 floors and 0 basements ,the layers of mod- foundation,mod slab-1,mod-floor-1,mod-slab-2,mod floor 2,mod-roof are created when giving heights in next step.I have created each floor in the appropriate layer using wall tool and the foundation/slab by extruding a solid because of this it only ables one layer to render while the rest is in wireframe.makes it difficult to understand the creation as a whole. I assumed there would be a way to render all layers? It also creates difficulties when creating a sectional perspective to render all layers.

Thanks

Share this post


Link to post

The Layer Options allows you to view/modify different layers differently.

If you right-click on a blank space on the drawing the contextual menu will offer Layer Options - select this, then select View Others or View Snap Others or View Snap Modify Others so you can see all layers at once.

Share this post


Link to post

Rita, create an empty layer intended specifically for rendering. On that layer create a layer link, that links to all model layers (Later you can add layer links for props/plants/furniture/garden etc.) Make sure that layer options is set to active only. Set up lighting and render. Thats it.

Share this post


Link to post

Rita

Layer links is an outdated method. It is no longer included in most of the workspaces. (It is still in Fundamentals.) Design layer (or sheet layer) viewports are a much better method.

However, you shouldn't need either to render.

Make sure you have the layers you want to show up visible (not grey) and the layer options set to Show Others or Show/Snap Others.

Make sure Unified View is on.

Make sure your objects have a solid fill.

Render away.

hth

mk

Share this post


Link to post

Hi

I had this problem too, you need to go to the navigation palette, and chose view all layers not tray out layers

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...