Jump to content

Search the Community

Showing results for tags 'data tag'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
    • Forum
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Energos
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

  1. Im trying to get a data tag to display a date in the MM/DD/YYYY format (so January 3 2019 would display as 01/03/2019). I have downloaded the stock "Date Stamp Date-Time-Name No Fill" which says it is formatted as MM/DD/YY (01/03/19, which I would settle for) but it is displaying as 1/3/19. I have tried to modify the tag field definition but that doesn't seem to allow me to manipulate the format. Is there a way to change the format of a date in the data tag tool? Thanks! Simon
  2. I have some placed data tags (room tags) disconnecting from record object (Space). It looks like it is happening after updating Data Tag Style. I am not sure what I should do to avoid that. We will place hundreds of different tags through many sheets of drawings, I don't want to be worried that some of those tags will show blank.
  3. Hi, I found two landscape area-related data tag bugs. Is this the place to report it? Dynamic Text Bug 1: #Landscape Area#.#distRate# is returning TRUE, DistrCust or FALSE instead of the actual distribution rate of each species. See below Tag field window and Landscape Area 3 to 5. Dynamic Text Bug 2: #Landscape Area#.#percType# is giving me Plants/sqft instead of Plants/sqm, while area unit (and all other settings) is set to Square Meters. See below: #Landscape Area#.#percRate# is working fine (see Landscape Area-6 above) but it is not so useful for us because our planting rates vary within and across landscape areas.
×
×
  • Create New...