Jump to content

Danilo

Member
  • Posts

    53
  • Joined

  • Last visited

Reputation

11 Good

Personal Information

  • Occupation
    Landscape Design
  • Homepage
    www.danilomaffei.com
  • Location
    United States

Recent Profile Visitors

739 profile views
  1. I have not found a way yet. My work-around is to duplicate the worksheet and select different criteria for each to get the report to break down in a way that will fit your sheet.
  2. @Pat Stanford @unearthed thanks for the feedback. Glad is not just me but disappointed that this issue has been around so long without being addressed. Hopefully this finds its way onto the "fix it" list. @Pat Stanford, yes, that is a similar workaround that I have been using. Thanks!
  3. Nobody biting on this one? This is kind of a big deal for me. Anyone else having this problem or am I doing something wrong?
  4. Am I doing something wrong or do Site Model settings not migrate with the Migration Manager?
  5. I cannot get plant images to display in a worksheet when the image is data from a Plant Object used in a Landscape Area. Am I missing something here? landscape area.vwx plant object.vwx
  6. until

    Of course, like everything else this event has been postponed. Look for our virtual conference, September 23-26, 2020. Details will be posted soon at https://www.apld.org/events/
  7. yes, I am seeing similar weirdness, such as classes being visible when the viewport settings say it is invisible.
  8. thanks for the workaround, @Peter Neufeld. I agree though that @rseybert's request would be a valuable one.
  9. has this been moved to the Known Issues forum? could not find it there.
  10. until

    This is the annual highlight of the APLD calendar and features lectures, garden touring and networking of landscape design professionals from across the country. I have not missed one in the last 14 years!
  11. I use dropdowns in some of my record formats and frequently Tab from one field to the next. When I Tab into a field with a dropdown, use arrow key to select an option and then Tab to the next field, VW crashes. Anyone else have this problem? Known issue?
  12. I work in a similar manner and totally agree on this one, too.
  13. thanks for the insight @Benson Shaw. Yes, that does sound like a bit of a hassle, but at least now I know to stop beating my head against the wall!
  14. Hey @line-weight and @Benson Shaw, sorry I lost track of this thread. The problem is in the VP. See the attached screenshots. It looks like the Line Type Scale in the Advanced Viewport Properties does not change those line types that have circles, intersecting lines or text as part of the graphic style. First image shows Line Type Scale at 1. Second image shows Line Type Scale at 0.5 where dashed lines are showing a change (green boxes) but the others not affected (red boxes). What gives?
  15. In VW2020, in the viewport OIP/Advanced Properties, the Line Type Scale seems to have no effect on the line types in the viewport. Anyone else having this issue?
×
×
  • Create New...