Jump to content

Recommended Posts

Hi I am needing some help as my 3D mode is green only. I was adding a window and after that this?

I have an entire plan in 2D here but as soon as I swap to 3D it is green and a grid. If I have my cursor touch the areas it highlights walls in dotted grey outline. Any advice as to what I have done? However, I can see it as a top or bottom view but no side view (green screen is all I see)

Screenshot 2021-06-10 122246.jpg

Edited by Cammareri Landscapes
added information

Share this post


Link to post

You have likely drawn all your 2d on the screen plane. If you change it to layer plane then you should see it in a 3d view.

 

image.thumb.png.4bc0993802b7db89c560afa19910d33c.png

Share this post


Link to post

@Cammareri Landscapes you have a door object floating really far away from your building.  Like -3.2808398950131e97 feet away from the orgin far.  Zooming to fit objects results in your model "disappearing".  Delete the door, deletes the problem.

Edited by jeff prince

Share this post


Link to post

@Cammareri Landscapes sorry, missed your questions.  A trick for finding that small stuff in the future: select all the stuff you want to keep and CUT.  Then zoom to fit objects.  If items are way out in space you'll see the view change.  Then pull a selection marque to grab any offending objects.  Hit delete.  Finish by Paste In Place and all your stuff is back.  I imagine there are other ways to do this, but I have found it is quick and easy.  I suppose you could purge items outside the printable area if you set the printable area up appropriately, haven't tried that though.

 

Edited by jeff prince
  • Like 1

Share this post


Link to post

@jeff prince Thanks that is a quick solution. I am not sure if there was a setting on that door that was the issue as I replaced it and it did the same thing. Changes the style of the door and boom...all working.

It is the little things that can drive you insane. Thanks everyone for their help, I am a newbie to the forum and very helpful 🙂

  • Like 1

Share this post


Link to post
On 6/10/2021 at 5:11 PM, jeff prince said:

A trick for finding that small stuff in the future: select all the stuff you want to keep and CUT.  Then zoom to fit objects.  If items are way out in space you'll see the view change.  Then pull a selection marque to grab any offending objects.  Hit delete.  Finish by Paste In Place and all your stuff is back.  I imagine there are other ways to do this, but I have found it is quick and easy.

 

 

One way to approach this without having to Cut anything, is to select the objects you want to keep, then go to Edit > Invert Selection (which I've customized as Cmd+I), then zoom to selection, or just delete.

  • Like 3

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...