Jump to content
Sign in to follow this  
laldenj

plotting problems

Recommended Posts

confused.gif" border="0

Wondering if anyone might have insight into separate plotting problems I'm suddenly experiencing on each of my two platforms: MAC G3(OS 9.04) and Dell Workstation(Wnd 2000 Pro)while printing from VW 9.5 to my previously bulletproof HP 455CA.

1)from the Mac platform, I get a crash and "Fatal Postscript Error-bad address ox2coo5cf8" after about 10% of the print file has been completed. Have tried alterring the HP RIP memory allocation and tried re-installing the RIP with no improvement. At this point, I am only able to plot from VW 9.0.1 with files untouched by VW 9.5. Any suggestions would be most appreciated.

2)from the PC platform, I seem to get two types of plotting errors(no crashes): the first is no recognition of layer visibility(grayed layers plot in full visibility) and fill patterns are not recognized at all(any pattern is plotted as black fill). I've downloaded the most recent HP driver(4.6.1) and experimented with seemingly every combination of printing preferences with no luck. Again....Help!

Tech support suggests that problems vis a vis VW 9.5 and HP plotters is a known(and serious) issue but I have not seen an abundance of posts of late and, so, I question if my problem is, in fact, typical or perhaps singular.

In any case, it is a major hardship plying a trade with no ability to produce product.

Thanks for your thought and patience in this too-long post.

Share this post


Link to post
Guest

laldenj,

If you create a new file and draw a rectangle with a pattern fill do you have problems printing on Windows? If these problems are only associated with one, or a few files, please send them to me (mcbride@nemetschek.net). Thanks,

Share this post


Link to post

We have had similar problems ranging from the same or similar error, and even a -8993 communications error. All from our HP 455CA with HP RIP running on G3 Macs (OS 9.1) using VWA 9.5. We had some of the same, though to a lesser extent on VWA 9.01, too.

In each case, we found that doing a save-as to VWA 8.52 worked without a hitch. No loss of information or drawing and we plot like we used to, no problems. Nagging little work around, but with deadlines looming anything that works is welcome. rolleyes.gif" border="0

Share this post


Link to post
Guest

When printing to the HP 455 using RIP software you may get error messages such as Fatal PS error or Free:Bad Address. These error messages are related to a memory leak in the acutal RIP driver itself. HP is aware of the problem, however they have not released any new versions of the RIP driver since version 1. I suggest contacting HP for information in regards to whether or not they plan to update the driver.

[ 01-10-2002: Message edited by: Katie ]

Share this post


Link to post

Just a note to update those interested in a fix for the Windows/HP Plotter problem(s)noted above.

After several days of trial and error and help from VW and HP techs(HP tech support sets a high standard that others might try to equal), it seems that the newest HP driver(4.61) specified for Wn 2K Pro is in some way incompatible with VW 9.5. After purging all files related to previous HP drivers and related servers, we installed version 4.60(download file pl132en.exe) and all works well once again.

Hope this helps others who wander into the same plotting morass.

Share this post


Link to post

I would agree that HP has been fantastic in their support. I had spent the better part of 12 hours once trying to trouble shoot plotting problems when we went from OS 8.x to 9.x. With the upgrade came a new LaserWriter driver which caused an incompatibility with our HP 455CA and Macs. We kept getting the dreaded -8993 communications error. After only 20 minutes with an HP technician, we were up and running after also downgrading the driver to which are sticking to until we have full assurance we can make a seamless transition to VWA 9.5 and OS X.

My question is: did they offer a similar solution for the Mac side?

Share this post


Link to post

Hp does have good support but I doubt that they will fix this problem because the 455ca is no longer made. I am on a Mac system and I am very familiar with this problem. Exporting to VWKS 8.5 is the only reliable way to plot on the 455ca. I thad hoped that VWKS 9.5 would solve the problem but no, I still get the dreaded fatal post script error which freezes the RIP program. This is a weird problem because it does not occurr consistently. Sometimes it works plotting from VWKS 9.5 but most of the time it freezes the RIP. I have had problems all along with the 455ca and it's RIP software. Seems to be very picky even with 8.5. I network it between several Macs and the computers that are not running the RIP seem to work the best. Be sure you have the patch from HP if you are running Mac OS 9. Allocate at least 40 to 60 megs of RAM to the RIP. HP told me that they will not re-write the RIP for Mac OSX. So if you want to use Mac OSX, I guess the computer that runs the RIP would have to run OS9 or run in the classic mode and all others would be running OS 10? I am wondering if anybody has tried to use the 455ca with Mac OS X in a network environment? Hp says their more expense plotters that have the RIP on the plotter have alot less problems especially with Macs but for the money you can by another Mac & a "cheap" plotter. This I am realizing is maybe not the best solution because I spend many hours a month getting the plotter to work

Kurt

Share this post


Link to post

Regarding the status of my Mac/HP plotting problem(s), I tend to agree that no usefull solution exists that will let VW9.5 work with directly with any HP RIP. I have regressed to VW 9.0.1 to enable my plotting to the HP. For this workaround to work, though, I have regressed the CarbonLib extension back to version 1.2.5. Otherwise, this extension will conflict with the RIP. Also, and again I don't know why, this setup works only with 9.0.1 originated files. Files which I created or even modified within VW9.5 seem to bear some kind of bug which prevents interaction with the HP455.

If I must create files within 9.5 from the Mac side of my office AND plot them(seemingly a reasonable ambition), I save my files on my Mac and then open and plot them from VW 9.5 on my LAN networked PC workstation.

Share this post


Link to post
shocked.gif" border="0

What a stinkin' mess! This has always been the one fear I've had about going from hand drafting (an art) and CAD. You may get accurate and manipulatable drawings, but what good are they if you can't get them out of the "box."

What puzzles me is that everything works fine when printing out from my HP 4MV laser printer in every version of VWA and Mac OS. So why can't the plotter do the same? Did I miss something, or is the HP 455CA not a Postscript machine? It just seems that we should not have an intermediary piece of software or hardware (JetDirect) to send something to print/plot.

So, now I am curious. What would be the one, stand alone plotter that would be truly plug & play on a Mac that would allow us to plot without second thoughts as to WILL it plot, and that works with all versions of the Mac OS and VWA 9.x/10.x?

Time is money, if we have to spend a few bucks with a trade in, I would entertain a new plotter if I could just get my work done.

Share this post


Link to post

I have found plotting to our HP488CA is also problematic (the 488CA replaced the 455CA).

Matthew Giampapa from Nemetschek pointed out that the 488CA and the 455CA are NOT true postscript printers. They come with software that as I understand it converts Postscript files into a format usable by the printer. Unfortunately, in my experience, this software is barely up to the task, and HP does not update it. Because the HP software is not updated, it does not work well with newer programs and operating systems.

I have been considering purchasing an HP800PS, he lowest cost HP plotter that is a true postscript plotter. It appears that HP might support these printer with updated drivers.

Incidentally, I have found that using Adobe Acrobat to generate PDF files for plotting helps. Plotting from PDF files in Acrobat rather than directly from Vectorworks is much faster.

Share this post


Link to post

i used to lament all the frustrations I had with computers and CAD. Ahh the good old days when drawings did not just vanish because of something I did wrong. Then I had to hand draft some work and used my old electric eraser to grind out half a drawing. Boy what a pain! Now computer glitches do not seem so bad

Share this post


Link to post

Watching my plotting issues resonating here has revived an old plea: could NNA please create a searchable database of its members and their collective experience.

The only feeling worse than finding your "new"

hardware/OS/VW versionX is full of bugs is finding that member X went down that road and hit that tree days or weeks before.

To my slightly addled brain, it would seem that we, collectively, have a wealth of experience which we hear of only in retrospect.

Couldn't NNA provide a survey form that would enable this membership to enter a simple system profile(hardware, OS,VW version X, peripheral) and correlate that system with a score for speed(?), reliability(?), satisfaction(?)? Then, with a simple database search engine, we could examine the relative satifaction that our membership has realized with various mixes of equipment and software. That would allow NNA to avoid recommending hardware or software(which they understandably refuse)but would enable we unwitting upgraders from venturing down a road filled with known potholes. At least we could improve the likelihood of an "upgrade" resulting in upgraded productivity.

Share this post


Link to post

Here's a couple of emails I received from HP regarding the 455ca plotter. Basically passing the buck back to our buddy's at Nemetschek.

Kurt,

Thank you for contacting Hewlett-Packard's Customer Care Technical Center.

HP is still working on OS X solutions for our current products which we hope to deliver sometime in the spring. HP Barcelona (where the DesignJets are manufactured) hasn't given any time frame or even assurances that older products will have an OS X solution. We are still waiting for them to finish current products and then tell us what their decision is.

Once again, thank you for contacting Hewlett-Packard's Customer Care TechnicalCenter.

Kurt,

Thank you for contacting Hewlett-Packard's Customer Care Technical Center.

At this point, HP is still investigating the 'issue' that Nemetschek states ontheir web site is a memory leak. Since previous versions of Vectorworks printfine as do all other applications, HP is skeptical of the statement being made.

Your best bet is to call in to our Mac DesignJet 455CA support group and have them open a case with this issue. That way, any research that is done will betied to a case number and you can be notified if any resolution to the matter is made. (208) 323-2551

Share this post


Link to post
rolleyes.gif" border="0 HP 4xx plotters and the HP drivers.

I too have had my share of this problem. Windows machine or Mac the 455C, CA, etc. etc. all create problems.

I plot using a program called MacPlot which works on a Macintosh and can be purchased with the connectors and added software that enables a firm to plot all drawings from either one designated (does not have to be "dedicated") plotserver Mac or can plot (using Jetdirect?) from as many Macs as you buy direct spool licenses for.

MacPlot plots, rain or shine, to the 455's perfectly. For files created on my IBM brand PC, I simply transfer them over my 10/100 Base T network.

One of my clients owns the plotter and I take my stuff on a G3 PowerBook (400mhz Lombard w/512 Megs RAM) and plug in the MacPlot supplied USB-Parallel cable and go.

Since I have a very small firm at the moment, for my own stuff I have not "afforded" one of the pricier HP Plotters, but consistently plot using a HP1220C printer which can handle 13x19 inch paper - and cut four quadrants together for Arch'l "D" or I use MacPlot's plot to file mode and then change the strange dot extension they use to dot-plt and ship off by internet or CD to my reprographic house. The spooled files come out near perfect. (There's always a typo somewhere you don't see until a "bidder" picks it up!)

I have also successfully sent PDF files; (I use Adobe Acrobat full version not reader) to various places on the earth and they have been able to plot them and print them at their end. "Kinkos" appears to do well with PDF's and their large format plotters.

As for cost of a "more expensive" plotter versus wasted time - If I grow my firm back up to size again and am plotting more than once or twice a month again, I would not hesitate to buy something that works and be able to bill out the plots than fuss over a problem, obsolete plotter using hours that could be turned into billable time. However, sometimes we get so lost in the woods we forget we could climb a tree, take a look around and get better bearings. smile.gif" border="0

Share this post


Link to post

I have had similar problem with Designjet 430. This past week I "upgraded" to a Windows XP computer, and likewise upgraded the Designjet driver to v4.61 (compatible with XP). The plotter will not plot fill patterns, just solid black fills. I was using VW 9.5 with a Win98 system w/o problems. I have contacted HP (tonight), maybe they have an answer by now. Has anyone solved this problem yet w/o resorting to exporting to VW8.5.2?

Share this post


Link to post

gnkarch, we have had the same plotting problems with a HP 755, Win2000, VW 9.0.1 and we were using HP v4.61. Going back to a previous version of the driver might help. You need version 4.4. I can mail you this version if I have your adres.

Share this post


Link to post
Guest

In the Print dialog box, check mark the box that says print patterns at on screen resolution and see if that helps iwth the black box patterns.

Share this post


Link to post

I have checked the box marked print patterns at on screen resolution, but it doesn't make any difference.

Share this post


Link to post

just to add to the discussion, we purchased an HP 800PS last month and it works great. it is networked with macs running OSX/VW952 and a pc running win2k/acad 2k. everything plots to it perfectly. it was a great relief! and since the rip is built in and it has a 6 gig hd, everything flies. all the time/money i spent farting around with my old calcomp techjet would have easily paid for the new hp if i had been billing my time. it sounds like there are a number of you that are going down the same path. so the 800ps gets *****.

Share this post


Link to post

Just to update my situation (as if anyone cares). A few days ago I phoned HP for some answers. We ended up downloading and installation driver v4.60 for Windows NT 4.0 and it works perfectly!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...