Jump to content

Kurt Magness

Member
  • Content Count

    284
  • Joined

  • Last visited

Everything posted by Kurt Magness

  1. absolute views of a model (front, back, left , right) in wireframe mode crashes vectorworks, open gl mode does not ?
  2. problem still persists upgraded to 7 mb ram, no difference. got rid of old wacom tablet.
  3. On one of my computers the existing doors and windows will not insert into walls. If i duplicate a door or window it will not insert into a wall. If I want to delete a door or window that I have created in a wall, I cannot just drag it out of the wall. I have to delete it first. If I want a door or window I have to create them new each time with the door or window tool.. Is there a setting for this I am missing ? thanks, Kurt
  4. Well I fixed permissions and removed the wacom tablet drivers ( I had the latest ones installed ) . Now using a wireless logitech mouse with it's lastest driver. Now the file doesn't crash on front, left, right, back, views but does when I use the scroll wheel zoom in, zoom out, zoom in, quickly in succession. The wacom tablet I have is old so I think it's either not compatible with vwks 2011 or something else is wrong with it. So off to the trash for it. I will try a stock mac mouse and remove the logitech one to see if that affects the scroll wheel, zoom in zoom out issue.
  5. I am using a stock power mac without any special video cards. Its so weird. The file is not that big only 32 gb. One other file does the same thing but every other one seems ok ? I kinda think there is some corrupted object in it but where to start looking for it or them ?
  6. I opened the trouble file on my powerbook and it seemed fine. I reinstalled vwks and disconnected the tablet. The file still as issues. I guess I will try to fix permissions with the apple disk utility ? thanks
  7. When I look at some of my architecture files, 3d models, in front, left, right, and rear views, but not in iso views, vwks 2011 crashes . It does this in wire frame, but not in open gl. Why ? Kurt
  8. I have a file that has some object or objects in it that has been corrupted which causes the file to act really slow. The file is a 2 story house, not too complicated. When ever I try to move the mod floor plans around, it takes a long time to think about it then it moves. Sometimes spinning wheel of death shows up. Seems to act like a memory type problem. Recently I had one floor of the model open, used the move command, it delayed then the layer display changed from "1st floor plan" to "mystery object". What ??? Never had that displayed before. I tried to zoom in look for the mystery object, nothing was showing up on the display, but the file froze up. vectorworks didn't crash, I was able to do a save command then reopen it. When it reopened it was zoomed way out in space from above. How can I find this "mystery object" and remove it ? FYI the file used to crash vectorworks and it would give me a out of memory message but I removed several revision tool clouds which obviously went bad . for some reason the added a zillion vertices to them selves when I trans lated the file from vwks 2010 I have also noticed sometimes stair objects get corrupted. I cut my stair out of the file but it didn't seem to help. I ran the update plug in objects utility which was suggested by tech support but that didn't do anything noticeable and it found no objects to update. Thanks, Kurt
  9. ok so I figured out the second problem showing 2d objects in 3d. this is controlled by the unified view options which you can get to by the view menu or toggle to it by using the button (looks like a stack of paper) on the far right of the data bar next to the tea kettle. duh x2
  10. ok I figured out the wall issue. On the navigation pallet, under classes options, I had it on show snap versus show snap and modify duh!
  11. tom g is right on this. simply tracing with a polygon line tool will end up getting non parallel lines which causes the error. drawing rectangles, etc. and add surface works good but at some point roofs to get to complicated to resolve so you got to break it up into simpler areas.
  12. Ok so this is the latest in a series of weirdness I am experiencing with 2011. So I am merrily working away on a project working back & forth in 3d and for some reason now I cannot select any wall door or window in the file. I try to click on them or lasso them and nothing. When I do a "custom selection" on walls it shows that they are selected in the info dialog but they are not highlighted. when I do a "select all" they do not show up highlighted. When I export the file to 2010 same thing. When I go back using time machine and get the early version from this morning I can select them. I fixed disk permissions. no difference. WTF... I hate to loose a days work but... Any ideas ? Another thing, previously I was in a 3d front or side view and tried to draw a line to use as a guide. I draw the line and nothing shows up on the screen, but it shows a line in the info pallet. Am I missing something ? Recently on another file when i create a simple roof from a rectangle and try to change the default hip configuration to a gable configuration after it is created, the program freezes, the dreaded spinning beach ball. I exported the file to 2010 and there is no problems. Thank you for any suggestions I have 2011 architect sp5 on a powermac 2x 2.66 dual core xeon 3gb of ram OS 10.6.8
  13. Thanks, Seems kinda unintuitive.
  14. Am I missing something but how do you change the font & font size for the label on the space tool ? I can't find a dialog box on the object info pallet regarding text size and selecting the space object and going to text in the menu bar does nothing. Thanks, Kurt
  15. When I use a apple mouse or my wacom tablet clicking on the scroll wheel temporarily brings up the pan tool. Very nice ! I have gotten real fond of this. But When I try to get this same function on a kensington or logitech mouse I cannot figure how to program the mouse using their system preference control panels. If I do not install their system pref software their mice work as a apple mouse, but that causes vwks to freeze. And my walcom tablet seems to have started to cause problems with vwks too even though I have updated their latest sys pref software. Any ideas? mac os 10.5.8 vwks 2010 & 2011
  16. I noticed while installing 2011 that vwks that it will complete the installation process without an internet connection. And when it does, you get a warning saying that it will only allow a certain number of workstations to use one license. Does anybody know how many workstations can one license support. Can you change which computers a license works on later? In the past I thought it was ok so long as you didn't run the program at the same time on multiple computers. For instance, I would like to have the program on my main computer at work, my draftspersons computer at work to use when I am out, my computer at home, and my laptop when I travel. So do I need 1, 2, 3 or 4 serial #'s ?
  17. Possibly corrupt fonts. You should use apples fontbook program to check them out. more than one version of a font is also no, no. I have had problems with some free fonts I downloaded off the web too. Adobe seems to not like fonts that are not theirs and that you didn't paid them for. Batch print, then save as pdf (on apple machines only) works most of the time because the pdf conversion program was written by Apple. The export batch pdf code I believe was written by Adobe and is more picky. Also your print house sometimes has to open the files up in a special program in order to get them correct. I sent a file to a client once it looked fine on their monitor but they printed it and all the text looked like russian. Very weird but my print house printed the same file fine. I thought PDF was supposed to fix all these font problems but I guess not. This problem has been around a long time predating 2011
  18. Thanks for the input. I did run the install disk, verify & repair permissions. I just check the fonts with fontbook app. I had double "digital strip" fonts which I use for my main font, but had one set unchecked. I went ahead and deleted one set. We shall see what happens. I guess the main thing to take away is to import 2009 files (or any file for that matter) into empty clean 2010 files and save them without your 2010 destination file being open. Then cut & paste and save and close unnecessary files. Maybe running 2009 & 2010 at the same time is not a good idea either. i still wonder about the callout legend getting messed up with old 2009 files converted to 2010 files.
  19. I have been having this problem a lot and it makes me hesitant to use 2010. When working on a 2010 file and I wish to import information from a older 2009 file, the program will freeze crash etc. while opening the 2009 file and converting it. Seems to work on the file for a while then when the progress bar gets about 1/2 way "updating plug in objects" I get a spinning ball forever and have to force quit the program loosing any changes I have done on the 2010 file I was working on. I use callouts a lot and I also noticed that if the conversion is successful the callout legend gets messed up adding every callout from all the sheets. The way I work around this is to do my 2009 conversion with out the 2010 file I want to import the info into open, then open it get do the cut & paste, save it immediately, and close the converted 2009 file. Converted 2009 files still have messed up callout legend. Seems worse with multiple files open at the same time. (memory problem?) Both 2009 & 2010 have the current updates. I am on a Mac os 10.5.8 3gb ram thanks
  20. Not sure if you figured out STL export to 3d printers yet. But I will go through some things in case future people have questions. Vectorworks actually works very well. You just need to know the capabilities of 3d printers and the limits to the STL file format. I have been building architectural models for a while using Vectorworks and the STL process . A couple of things to note: 3d printers (rapid prototype machine or RPM) printers are very picky about the files. STL files can get funky and most always need to be repaired prior to being sent to a RPM machine whether they come from Vectorworks or other programs. The STL file turns everything into a series of connected triangles. The model might look great in Vectorworks but the STL exported version may be all messed up. You need a STL viewer program to see what you really got. Also STL errors are not readily visible. It may visually look ok in a STL viewer program but still be unbuildable. Flipped faces, duplicate faces, anti faces, holes, unreferenced vertices, etc. You need to run the repair program or pay someone to do it. Some RPM service bureaus are more helpful than others. Some can repair files, some will just say its unbuildable. In Vectorworks you need to have all the info on one layer prior to attempting a STL export. You need to have the part thickness be build-able. Here is an example: if you are modeling a building, a 6" thick wall, depending on what scale the actual model will be, may be too thin to build. I typically build models at 40th scale and make my walls 3 ft thick. Look at the 40th scale on a ruler. 3 feet at 40th is really less than a 1/10th of a inch thick ! Any part less than a 1/10th will sag, warp, be too fragile, etc. depending on what it is. Remember the RPM machines basically layer up the parts like a ink jet printer spitting out glue over and over to get thickness. I use the cased opening setting for all my doors and windows . If you have mullions, jambs, stiles, trim etc., the machine will try to build them and if they will not resolve into build-able parts (ie too thin) the machine may not read the file correctly. If you attempt to STL export a file of a building that is say 100 ft x 100 ft x 40 ft high, the RPM machine will not be able to read the file correctly because it will try to build the model the real size ! STL files need to be at 1:1 scale. So for instance the 100 ft x 100 ft x 40 ft high building really is about 2 1/2 " x 2 1/2" x 1" in 40th scale, model size. I use 'topeScope to view, repair and reduce the scale to 1:1 If you try to scale a complex, multi story, architectural building in Vectorworks all the doors & windows will get messed up. 'topeScope is the only Mac STL viewer and repair program. There are others for the Windows platform. 'topeScope is well worth the price. The guy that wrote it is way nice and doesn't sell too many versions. It started out as freeware. Most RPM service bureaus are Windows based and use a program called Magic. There are several different processes for RPM machines depending on the resolution you require. Polyjet, FDM, etc. RPM machines have a maximum build bed. Most are only 12" x 12" x 6". So models need to be split up into sections if you want them bigger. The process is very expensive and is priced by volume of material not necessarily the complexity of the model. I just got a quote for a 5" x5" x 2" model $900 for the smoothest process (polyjet) and $500 (FDM) for a lesser smoothness. I get parts laser cut like site plan stuff, roads, walks, etc. Way cheaper, just DXF export 2d files at the correct, actual scale. I have more tips and suggestions if you want email me: magarc@mac.com or visit my web site kurtmagnessarchitect for examples.
  21. I had same problem but... I converted the sketchup file to version 3 in sketchup and then in Vwks import skecthup...choosing 6" thickness for the wall, floor and roofs and then choosing automatic, work. Kurt
  22. thanks guys for the suggestions. #1 I did use font book to check the digital strip font and it passed the test. However I went and downloaded the mac post script versions that included the bold, italic, underlined, etc versions, turned off the true type version and the sheet view pages now scale correctly when using the mac pdf print option. Since the true type had only the regular version perhaps when I made it bold, underlined, etc from within the vkwks program it looked fine on the screen but it messed things up when printing to pdf. Otherwise do true type fonts work with pdf files correctly? #2 When I try exporting pdf it still shows no text with the new post script fonts. Perhaps adobe is insuring we use only adobe fonts ? #3 still working on this one. seems to be particular sensitive to polylines used as contours lines.
  23. I have 3 pdf print problems. #1 I have some files when I print through the pdf option on my Mac the scale comes out incorrect (much smaller) on only some sheet layers of the file. #2 When I export as pdf the scale is fine but the font is missing. My main font I use is digital strip it's a free true type font. #3 Some sheet layers, usually the site plan, when I send it to my print service it prints out with horizontal shifts in the image every so often on the image. They say it looks fine on their monitor. They have to save the file as a tiff in order to get ride of the shifted images. I thought PDF files were supposed to be less problematic? Any ideas ? Thanks, Kurt

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...