Jump to content

Recommended Posts

In the process of loading most used plants into resource manager.  Everything seems to down load from the data base but the plants are getting assigned a standard height and spread of 12'8" and spacing of 11'.  Whats the setting to make the uploaded plant take on the sizing of the plant in the database.

2020-04-18.png

Share this post


Link to post

Before inserting any plants on the drawing, click the Plant tool and then the Plant Tool Preferences button on the tool bar. Click Advanced Settings and then Placement: Size. Change all the options to Use Plant Style.

Then the plants will be inserted using the size you defined in the style.

 

I suggest that you update this tool preference in your project templates, so that it is always set this way whenever you choose the Plant tool.

  • Like 1

Share this post


Link to post

@Tamsin Slatter 

On 4/19/2020 at 1:38 PM, Tamsin Slatter said:

Before inserting any plants on the drawing, click the Plant tool and then the Plant Tool Preferences button on the tool bar. Click Advanced Settings and then Placement: Size. Change all the options to Use Plant Style.

Then the plants will be inserted using the size you defined in the style.

 

I suggest that you update this tool preference in your project templates, so that it is always set this way whenever you choose the Plant tool.

How do I update the tool preference in my project templates....could you please show me the way..???

Konstantinos

Share this post


Link to post
Posted (edited)

When you click on a tool and then adjust its preferences in the tool bar they become the default tool settings for that  tool in that file.

 

Alternatively if you have a parametric object whose settings you want to become the defaults for the tool which created it then you can use the eye dropper with “pickup tool sets” checked in the eye dropper settings. E.g if you have a revision cloud in your file with the correct settings then double click on the eye dropper tool to activate the eye dropper tool settings, put a tick in “pick up tool sets”, close the dialogue click on the revision cloud.

Now if you activate the revision cloud tool it will use the settings picked up from the cloud already in your file.

Edited by Boh

Share this post


Link to post

@Boh hi and thanks for the response...My problem is a little bit more complicated....When I create a new plant and i export it to user libraries using the "export plant" command

and after that i use this specific plant on a new project , the plant style changes....What i mean is that the spacing mode is alternated in "custom spacing" although i ve given the "distribution by rate" property ..... and i cant figure out a way to correct it....

Share this post


Link to post

Sorry @konst that wasn’t what you’re after. I’m afraid I’m not familiar with plant styles. Hopefully @Tamsin Slatter can help.

  • Like 1

Share this post


Link to post

@konst - it's as I said above - when you create a plant style, you set the default values. But when you USE the plant, any of these settings can be overridden by the active settings in the Plant tool's preferences. Edit the preferences in the tool and set everything to Use Plant Style, then insert the plants. This will use the style values instead of custom values.

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...