Jump to content
  • 0
fabrica

package manager SP.3

Question

when I open package manager - none of the previews of the libraries show.

 

downloaded image fill library  to see if it works,  it just dumps all the files into the applications folder as per second image?

(os. 15.3 and vectorworks 2020. SP.3)

Screenshot 2020-03-19 at 09.53.53.png

Screenshot 2020-03-19 at 09.56.52.png

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

ran the updater repair tool......... only 6253 files repaired !!  

(no change to libraries) 

Screenshot 2020-03-19 at 10.10.57.png

Share this post


Link to post
  • 0

Hi Pat. There was a problem. The first step should be to go to the Resource Manager and click the cog icon. Then choose Refresh Libraries.

BUT, I'm finding that it's still an issue, although the issue has changed slightly.

I have filed a bug.

VB-169046 (internal reference).

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...