Jump to content
  • 2
Andy Broomell

Symbol 2D Components should work with foreground render

Question

I learned today that 2D Symbol Components (Front/Side/etc.) are only available when Hidden Line is set as the background render mode. I often use a background render of OpenGL (with colors and textures off) and a foreground render of Hidden Line, but with this arrangement I'm not able to utilize Symbol Components 😞

 

  • Like 1

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0
9 hours ago, Andy Broomell said:

I often use a background render of OpenGL (with colors and textures off) and a foreground render of Hidden Line, but with this arrangement I'm not able to utilize Symbol Components 😞

^ I think a lot of us work this way..... This is a pretty important wish.

 

Kevin

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...