Jump to content

Recommended Posts

Viewport renderings appear 'see through' , as the attached pdf.  This happens when exporting to pdf or publishing to pdf. Background renders are set to OpenGL  Renderworks. The walls are set to solid in the class settings. Foreground render is set to sketch. I thought it could be file size all be it the pdf file size is only 10MB, so I have tried to reduce the file size by reducing DPI of sheets to 72 or turning off 3 D people and trees and cars but this has not worked.

 

Any suggestions appreciated.

0458-WesthillPavillion-FeasibilityStudies-OPTION-7-test 2.pdf

Share this post


Link to post

It looks to me that you don't have your walls filled. Are they solid in Open GL on the design layer?

Share this post


Link to post

I would try a restart of everything first. 

 

Maybe have a play around with Vectorworks > Preferences > 3D to see if it resets something?

Share this post


Link to post

I think you might actually want your Foreground Render set to "Hidden Line" - then under Foreground Render Settings, check the "Sketch Hidden Line Results" box and choose the Sketch style there.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×