Jump to content
bbudzon

Video Capture Cards in Vision

Recommended Posts

So after spending some hours testing the capture card shared by @klinzey I have had the following experiences.

IMG_1139.thumb.JPG.0991f1ce9d87fde9293a18b07d94a9df.JPG

 

It works successfully with Vision *BUT* that was on my MacBook Pro (10.13.x) running Windows 10 Home on Bootcamp. Not my ideal workstation.

 

Jumping over to our previz workstation (Windows 10 Pro) is where I'm stumped. The Windows Device Manager recognizes that the card is connected, but using the Skype test as recommended by @bbudzon shows no card connected.

 

Has anyone had success streaming video into Vision on a dedicated Windows 10 Pro workstation with a different capture card? I'd love to hear about your experience. @Gaspar Potocnik @nakedeye

Share this post


Link to post

Has anyone had success using more than one of the capture devices to feed different screens with different feeds at the same time?

Share this post


Link to post
51 minutes ago, nakedeye said:

Has anyone had success using more than one of the capture devices to feed different screens with different feeds at the same time?

 

I can say that I've successfully used my MBP WebCam along with a Capture Card to feed different screens different feeds at the same time.

 

Perhaps, there is an issue with the drivers or something? If you have 2 capture cards plugged into your machine, do other programs like Skype see both capture cards? Is it only Vision that does not see them both?

Share this post


Link to post

So I purchased a second one of the USB capture devices and using Gaspars system of looking in quicktime I could see both sources however in Vision the second card could be seen but just showed black and if I selected that it caused vision to crash. Both input cards work fine on their own. I tried the same thing on my Alienware windows 10 machine and viola! works fine, two separate inputs on two separate screens. 

I did have a few issues seeing the cards on my Mac laptop depending on which ports I was using, I'm wondering if an external powered USB hub would do the trick. I'll let you all know how I get on.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×