Jump to content
  • 0
Andy Broomell

Auto-Hybrid Redraw Issue

Question

Trying to utilize Auto-Hybrids in a design for a small set for a play. Video of issue below. Essentially when I delete something from within the AH then exit it, it's still showing that deleted item. It still appears even after using the Flyover Tool, Saved Views, etc. It only "updates" if I physically move the AH object. The issue persists even after restarting VW and my computer. It also happens in blank files. Any ideas why this is happening?

 

 

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

I've seen this, too.

 

Try switching the Display pulldown in the OIP from 2D & 3D to 2D and back again.

 

Or you can also use the Reset All Plug-ins from Tools > Utilities > 

 

Either of those should make the Auto Hybrid redraw itself.

 

If this hasn't been filed as a bug yet, it should be.

 

 

hth

 

mk

Share this post


Link to post
  • 0

Glad it's not just me.

 

Thanks for the suggestions! I've also been using Cut, then Paste in Place (via key commands) with the entire AH, which also seems to reset it.

Share this post


Link to post
  • 0

Someone got it filed before I noticed this: VB-138200

 

Luckily, a fix is already scheduled and in the pipe.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×