Jump to content

Edit handles on objects suddenly missing

Recommended Posts

Check the mode of the 2D selection tool. It is probably set to Disable Interactive Scaling Mode (first one diagonal arrow with a red circle with a line through it. The default for switching modes is the U key. Hit the U key a few times to step through the options or use the mouse to click the mode you want.

Or you might have multiple objects selected and the second mode (Single Object Interactive Scaling) selected.

  • Like 1
Link to comment
  • 3 weeks later...


I had the same problem here, and had tried everything I could think of to get the edit handles back, including clicking the different interactive scaling mode buttons on the tool bar.

It wasn't until I used the "U" key, as Pat Stanford suggests above, to cycle through the interactive scaling modes that the edit handles actually returned.

I wonder if this is a Snow Leopard-related bug in my case.

Link to comment

Makes sense. But I was using the 2D and 3D selection tools, and before I tried cycling selection modes with the "U" key, the only handle I could get on a line was the one to move it - there was no dynamic length adjustment available.

This kind of thing is absolutely maddening when one is trying to meet a deadline.

Link to comment
  • 5 weeks later...

I just ran into this same issue, and none of the solutions above are doing anything. We have tried individually clicking the interactive scaling modes, and have tried pressing the U key to cycle through them. Nothing brings back the selection handles. Have tried quitting and restarting. Nothing. I even opened a new document, drew just a plain rectangle, and still...no way to resize. Some option somewhere must have gotten triggered, but it's beyond me which one.

This is on VW 2010 w/ spotlight on Leopard.

UPDATE: Restarted, reinstalled Vectorworks from scratch...and it STILL is not working! What the hell? What could possibly have happened to make the selection handles disappear completely?? I noticed that SmartPoints are also very small and hard to deal with suddenly...

Edited by SamIWas
Link to comment
  • 6 years later...

I have wasted years on this problem with a drawing that wouldn't edit lines and finally saw the solution after trying the U fix above (didn't work). However, I noticed that the 2D selection tool no. 1 with the red no-access symbol, so clicked the 2nd one and voila!

Would love to post the screen shot but no can do.

Good luck to anyone if they ever read this fix and didn't die waiting...

Link to comment
  • 10 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...